Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 SBS nach Update (?) DNS Probleme etc.

Frage Microsoft Windows Server

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

30.10.2009 um 13:36 Uhr, 2868 Aufrufe, 1 Kommentar

Hallo Gemeinde,
ich brauch Eure Hilfe - unser Server macht mir mächtig Kopfzerbrechen.....

Seit etwa einer Woche "zickt" unser WIN 2003 SBS Premium gewaltig. Vermutlich nach einem Update mit Neustart (war selber nicht dabei) haben wir massive Probleme mit DNS/AD.
Zu den Fakten:
Intel Xeon 2GHz CPU
2 GB RAM
500 GB HDD (2x500 GB SATA im RAID1)
WIN 2003 SBS Premium - ISA - Exchange läuft darauf - alle SPs und (vermutlich alle) Updates installiert.
2 NICs einmal 10.1.1.x ins Internet und 192.168.1.x fürs interne Netzwerk - ISA vermittelt so das Web
Exchange holt(e) Emails von externem, Mailserver und verteilte innerhalb des AD
Jetzt zu den Änderungen:
Umstellung des DSL Anschlusses von 2000 auf 6000 MBit/s (T-Com) - läuft problemlos
Exchange momentan der externe Emaildownload gestoppt, da unsere Domain umzieht und sich das verzögert.
Fehlerbeschreibung:
Der Server reagiert äußerst Träge (öffnen von Eigenschaften der Netzwerkkarten, öffnen von Konsolen etc.) obwohl die CPU Last lt. Taskmanager sehr niedrig ist - verfügbarer Speicher immer zwischen 500 MB und 1GB.
Nach einer bestimmten Zeit ist der Server nicht mehr erreichbar - die Netzlaufwerke sind nicht mehr erreichbar, der Ping auf den Servernamen bricht mit Fehlermeldung ab, sogar der Ping auf die IP bricht ab, da der Rechner nicht erreichbar ist. Der Zugriff auf das Internet von den Clients via ISA klappt dann auch nicht mehr.
Nach einem Neustart funktioniert wieder alles für eine Weile und dann geht es wieder los.
Losgegangen ist es nach einem automatischen Update vor(letzte) Woche vermutlich - es muß aber kein unbedingter kausaler Zusammenhang bestehen.
Ich habe nun eine Ersatz NIC geholt und werde die interne Netzwerkkarte mal tauschen - vielleicht bringt das was - aber ich glaube es nicht so ganz.

Wer hat eine Idee.

Wenn noch Informationen benötigt werde - ich liefere sie sofort nach.

Grüßle

Marco
Mitglied: redocomp
31.10.2009 um 19:38 Uhr
hi marco167,

ähnliches Phänomen hatte ich auch schon mal an einem Exchange, fast wie du es beschreibst, habe NIC getauscht / Treiber / Firmware usw. aktualisiert
Obwohl das durchaus noch Punkte wären, welche du austesten könntest.

Bei uns lag es damals an einem fehlenden Hotfix für den Virenscanner.
Trend Micro SMEX.
Was hast du für ne AV Software / Firewall am Laufen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2012R2 - Ausfall AD, DNS etc. nach Update (16)

Frage von m8ichael zum Thema Windows Server ...

DNS
gelöst DNS wird nicht aufgelöst nach PFSense-Update (4)

Frage von droehn zum Thema DNS ...

Windows Update
gelöst WSUS Updates-mögliche Probleme (6)

Frage von Markus1977 zum Thema Windows Update ...

Windows Server
gelöst SBS 2011 WSUS Updates genehmingen (8)

Frage von Markowitsch zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...