Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 SBS nach Update (?) DNS Probleme etc.

Frage Microsoft Windows Server

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

30.10.2009 um 13:36 Uhr, 2864 Aufrufe, 1 Kommentar

Hallo Gemeinde,
ich brauch Eure Hilfe - unser Server macht mir mächtig Kopfzerbrechen.....

Seit etwa einer Woche "zickt" unser WIN 2003 SBS Premium gewaltig. Vermutlich nach einem Update mit Neustart (war selber nicht dabei) haben wir massive Probleme mit DNS/AD.
Zu den Fakten:
Intel Xeon 2GHz CPU
2 GB RAM
500 GB HDD (2x500 GB SATA im RAID1)
WIN 2003 SBS Premium - ISA - Exchange läuft darauf - alle SPs und (vermutlich alle) Updates installiert.
2 NICs einmal 10.1.1.x ins Internet und 192.168.1.x fürs interne Netzwerk - ISA vermittelt so das Web
Exchange holt(e) Emails von externem, Mailserver und verteilte innerhalb des AD
Jetzt zu den Änderungen:
Umstellung des DSL Anschlusses von 2000 auf 6000 MBit/s (T-Com) - läuft problemlos
Exchange momentan der externe Emaildownload gestoppt, da unsere Domain umzieht und sich das verzögert.
Fehlerbeschreibung:
Der Server reagiert äußerst Träge (öffnen von Eigenschaften der Netzwerkkarten, öffnen von Konsolen etc.) obwohl die CPU Last lt. Taskmanager sehr niedrig ist - verfügbarer Speicher immer zwischen 500 MB und 1GB.
Nach einer bestimmten Zeit ist der Server nicht mehr erreichbar - die Netzlaufwerke sind nicht mehr erreichbar, der Ping auf den Servernamen bricht mit Fehlermeldung ab, sogar der Ping auf die IP bricht ab, da der Rechner nicht erreichbar ist. Der Zugriff auf das Internet von den Clients via ISA klappt dann auch nicht mehr.
Nach einem Neustart funktioniert wieder alles für eine Weile und dann geht es wieder los.
Losgegangen ist es nach einem automatischen Update vor(letzte) Woche vermutlich - es muß aber kein unbedingter kausaler Zusammenhang bestehen.
Ich habe nun eine Ersatz NIC geholt und werde die interne Netzwerkkarte mal tauschen - vielleicht bringt das was - aber ich glaube es nicht so ganz.

Wer hat eine Idee.

Wenn noch Informationen benötigt werde - ich liefere sie sofort nach.

Grüßle

Marco
Mitglied: redocomp
31.10.2009 um 19:38 Uhr
hi marco167,

ähnliches Phänomen hatte ich auch schon mal an einem Exchange, fast wie du es beschreibst, habe NIC getauscht / Treiber / Firmware usw. aktualisiert
Obwohl das durchaus noch Punkte wären, welche du austesten könntest.

Bei uns lag es damals an einem fehlenden Hotfix für den Virenscanner.
Trend Micro SMEX.
Was hast du für ne AV Software / Firewall am Laufen
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Windows Server
gelöst Windows 2003 SBS User Profile Verschieben (2)

Frage von MultiStorm zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...