Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server ADS Profilpfad Problem

Frage Microsoft Windows Server

Mitglied: jester84

jester84 (Level 1) - Jetzt verbinden

12.09.2008, aktualisiert 15.09.2008, 5752 Aufrufe, 5 Kommentare

Hallo,

ich habe folgendes Problem, vielleicht lässt es sich aber auch kurz beantworten und klären

Ein 2003 Server mit installiertem ADS, ich habe einen User angelegt und den Profilpfad
mit \\server\profil\%testuser% angegeben, ebenfalls einen Basisordner der verbunden werden soll mit
\\server\user\%testuser%. Soweit so gut, ich war mir unsicher ob es die "%" braucht oder
was es mit ihnen auf sich hat, habe sie weggelassen und nun lädt der Account mindestens 8 min
beim einloggen der Domäne. Die "%" wieder dazuzunehmen schafft keine Abhilfe.

Ist das Problem bekannt?
Besten Dank schonmal für eure Antworten!
Mitglied: harald21
12.09.2008 um 10:49 Uhr
Hallo,

mit den %-Zeichen definierst du eine Variable.
Wenn dein Benutzer-Login "testuser" ist, so benötigst du die %-Zeichen nicht.

mfg
Harald
Bitte warten ..
Mitglied: 7Gizmo7
12.09.2008 um 10:50 Uhr
das % username & ist nur ein Platzhalter damit er ein Verzeichnis für den User anlegt mit seinem Namen
hat sich der Ordner angelegt

und ist der User /Profil Ordner freigeben

also muß du eintragen jeweils \\server\profil\%username% in der AD
\\server\user\%username%

username wandelt sich dann um in testuser
Bitte warten ..
Mitglied: jester84
12.09.2008 um 11:19 Uhr
Ok danke das war einleuchtend.
Leider braucht er beim Login dann immernoch 5-7 min,
hab eben auch extra nochmal einen völlig neuen user angelegt
gleiches Problem?!
Bitte warten ..
Mitglied: 7Gizmo7
12.09.2008 um 12:55 Uhr
die erste anmeldung dauert immer etwas weil das profil erstmal auf den client geladen werden muss

die nächsten anmeldungen sollten schneller gehen
Bitte warten ..
Mitglied: jester84
15.09.2008 um 14:03 Uhr
Mhhh, leider ist es unabhängig von erst oder Folgeanmeldung,
braucht es ca. 4-6 min.
Das Profil kann ja noch nicht so riesig sein oder woran könnte es noch liegen?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 Zeit Problem (4)

Frage von jojo0411 zum Thema Windows Server ...

Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...