Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server - Bootpartition macht Probleme

Frage Microsoft Windows Server

Mitglied: Der-Phil

Der-Phil (Level 2) - Jetzt verbinden

17.10.2005, aktualisiert 18.10.2005, 4511 Aufrufe, 7 Kommentare

Hi!

Ich habe hier einige Probleme mit einem 2003 Server.
Ein Raid5 System. Eines der Volumes - das Volume der Systempartition ist für Windows nichtmehr lesbar. Beim Booten erscheint Unable to mount boot device.

Die Daten scheinen alle noch intakt zu sein, aber Windows erkennt nicht, dass es eine NTFS-Partition ist. Die Partitionstabelle stimmt jedoch.


Habt ihr eine Idee, wie ich das Ganze zum Laufen bringen könnte?

Gruß
Phil
Mitglied: n.o.b.o.d.y
17.10.2005 um 17:55 Uhr
Moin,

Du kannst in die Reparaturkonsole von der w2k3-CD booten und versuchen mit bootcfg die Bootumgebung wieder herzustellen. Wenn das nicht hilft, dann ist der Server nur mit einer Reparaturinstallation wieder hinzubekommen....

Viel Grück!

Ralf
Bitte warten ..
Mitglied: hackbat
17.10.2005 um 18:12 Uhr
Ich hatte mal ein ähnliches Problem aber mit einem Win2k Server. Also in meinem Fall war der Master Boot Record im Eimer. Mit fdisk /mbr war das Problem gelöst.

Gruss
Hackbat
Bitte warten ..
Mitglied: Der-Phil
17.10.2005 um 18:50 Uhr
Hi!

Beides brachte keinen Erfolg.

Partition Magic erkennt das Volume als NTFS, aber der Datenträgername ist irgendetwas kryptisches...

Gruß
Phil
Bitte warten ..
Mitglied: sysad
17.10.2005 um 21:00 Uhr
Schon mal mit einem anderen Controller (bei RAID5 sollte man immer einen baugleichen zur Stelle haben) und anderem Kabel versucht?
Bitte warten ..
Mitglied: Ravers
17.10.2005 um 21:24 Uhr
ein raid5 system.

defekte platte (ggf. testen welche) raus, booten (von den gespiegelten Daten), der controller manage die Daten (mit warnsignalen ;) ) und die defekte Platte formatieren bzw austauchen... wieder einstecken und gut?!?

Und n Ghost-Image o.ä. machen (und dieses übern Explorer prüfen) ist sicherlich gut!
Bitte warten ..
Mitglied: sysad
17.10.2005 um 22:02 Uhr
Leider ist RAID5 da nicht so einfach. Offensichtlich wird hier nicht angezeigt, welche Platte defekt ist und ob überhaupt eine hin ist oder ob ein logischer Fehler vorliegt. Und einfach Array auftrennen und vom Spiegel booten ist bei RAID5 nicht.

Gibt es zu dem Controller denn keine Utils oder irgendwie Rettungsmittel? Mit Reparaturkonsole booten kann auch verschlimmbessern.

Kommt die Fehlermeldung denn vom Controller oder vom Win?
Bitte warten ..
Mitglied: Ravers
18.10.2005 um 08:48 Uhr
auch wenn er keinen Hardwaredefekt meldet, scheint doch eine Spur einer HDD defekt zu sein o.ä..
Daher gibt er die falsche Festplatte auch nicht an ( daher testen welche es ist, eine raus, bootet er ohne Fehlermeldung <Unable mount device> , dann ist gut) . Die entfernte halt schrotten.

Und wieso kann man das Raid5 nicht "einfach" trennen und von den gespiegelten Daten booten.. wozu hatt man dann ein Raid5? (P.S. Hoffe es ist ein guter Controller ;) )

Auch wenn dadurch eher das Problem <unable to find mount device> behandelt wird. Inwieweit die Partition dann noch lesbar ist, teuteuteu, sollte aber gehen.
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (31)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (15)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...