Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server - fehler beim laden des Betriebssystems

Frage Microsoft Windows Server

Mitglied: the-brain

the-brain (Level 1) - Jetzt verbinden

10.05.2007, aktualisiert 02.09.2008, 6964 Aufrufe, 4 Kommentare

hallo Zusammen,

Hardware:
Asus M2N32 SLI
4x WD Raptor 150GB SATA2

Sind zu einem Raid 0+1 Zusammengefasst mit dem onboard nvidia Raid Controller

So nun mein Problem

Ich starte die Installation des W2k3 Servers. Drücke die F6 Taste spiele die Nvidia Raidtreiber und SATA treiber ein. Installation handelt die Festplatten und kopiert dannach die Daten auf die PLatte.
Nun habe ich folgendes Problem nach dem von der Windows installation geforderten reboot sollte ja die Windows Installation fortgesetzt werden, aber es erscheint die Meldung "Fehler beim Laden des Betriebssystems.


hat jemand eine idee?

Auch ein LOW Level formatierung oder ein mbrfix bzw mbrboot brachte keine besserung
Mitglied: BartSimpson
11.05.2007 um 10:10 Uhr
Lass die Finger von den Softcontrolellern.
Wenn es unter Windows Raid rein soll, dann kaufe dir ein echten Controller.
Alles andere ist unter Windows eh nur friemellei und hält eh nicht lange.
Bitte warten ..
Mitglied: the-brain
12.05.2007 um 15:09 Uhr
Hey ok,

onboard raid controller sind zwar nciht so gut wie hardwareraid controller (extra steckkaten), aber sie müßten auch funktionieren.

ich brauch hier keine onformationen über andere möglichkeiten mit anderer hardware, sondernw ei ich das mit meienr bestehenden hardware hinbekomme.

trotzdem vvielen dank.

ps das gleiche passiert auch mit windows xp sp2

thx
Bitte warten ..
Mitglied: BartSimpson
12.05.2007 um 15:50 Uhr
Es liegt vermutlich daran, das das BIOS nicht von dem Array startet.
Was haste denn noch so drin?
Bitte warten ..
Mitglied: ADTZ007
02.09.2008 um 23:36 Uhr
Also ich verwende das Raid von Windows und das läuft prima.
Habe aber schon mal Probleme gehabt weil sich die PLatten immer wieder neu spiegelten. Hintergrund waren die Kabel der SATA PLatten, welche sich hin und wieder lösten. Die kleinen Steckerchen sitzen ja nun wirklich locker, besonders auf den Boardsteckern. Habe da mal welche mit Klammern ausprobiert, sind doppelt so teuer aber halten auch doppelt so lange fest. Setdem läufts.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Powershell: Fortschrittsanzeige beim Laden von Snapins (5)

Frage von Raven42 zum Thema Batch & Shell ...

Windows Server
Applockernutzer: Aufpassen bei Upgrade des Betriebssystems (3)

Tipp von DerWoWusste zum Thema Windows Server ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Server-Hardware
Installation des Betriebssystems bei HP Proliant Microserver Gen8 (2)

Frage von NicoGl zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Windows Server
S MIME Zertifikat aus AD in Outlook einbinden (12)

Frage von chb1982 zum Thema Windows Server ...