Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2003 Server speichert Profile nicht, die Ordner bleiben leer

Frage Microsoft Windows Server

Mitglied: Netzwichtel

Netzwichtel (Level 1) - Jetzt verbinden

13.10.2009 um 13:10 Uhr, 6315 Aufrufe, 12 Kommentare

Hallo erst mal, Ich bin ganz neu hier, habe schon oft mitgelesen, was auch geholfen hat, nur diesmal nicht. Ich sag schon mal mercy für die Unterstützung!
Gruß
Mark

Wo befinden wir uns:

Der 2003 Server ist neu aufgesetzt mit ADS als primärer Controller, zusätzlich DHCP. die Rechner und User sind angelegt.
die User erreichen den Share \\Server\Profile\%user% . Weder beim Abmelden, noch beim Herunterfahren werden die Profile auf den Server kopiert. die Ordner hat der 2003 Server angelegt, sie bleiben aber leer. Die Profile werden auf den Workstations als "servergespeichert" angezeigt.

Ich glaube zwar nicht, dass es mit der Sache zu tun hat, aber anbei noch: Die Userprofile habe ich via USB Stick mit Daten der alten Profile (vorhergehende Installation), gefüttert, also Dektop, Dokumente etc überschrieben.

Freue mich schon auf eure Antworten ....

Gruß
Mark
Mitglied: Phalanx82
13.10.2009 um 13:28 Uhr
Hi,

liegt wahrscheinlich an mangelnden Zugriffsrechten der einzelnen Benutzer.
Einfaches zurück kopieren funktioniert hier leider nicht. Du musst dich jeweils
mit dem betroffenen Benutzer mit dem Ordner verbinden und dir erstmal Vollzugriff
sichern, danach übernimmst du noch den Besitz vom Ordner incl. Unterordner.
Nach einem erneuten Anmelden am System sollte es dann funktionieren

Mit freundlichen Grüßen.

PS: Achja, die alten Benutzerfreigaben die wahrscheinlich noch vorhanden sind, kannst
du dann löschen, die werden irgendwas wie "S-XXXXX-XXXX....." heißen, irgend ein Zahlen
Kauderwelsch mit einem S am Anfang wo normalerweise Benutzernamen stehen.
Bitte warten ..
Mitglied: Netzwichtel
13.10.2009 um 14:03 Uhr
Hallo noch mal! Danke für die schnelle Antwort. Um den Fehler einzuschränken, habe ich noch zwei Testuser angelegt. In deren Profile habe ich nichts kopiert, nur eine Textdatei auf dem Dektop angelegt.

Auch diese Ordner bleiben leer. Die User haben Vollzugriff. Sie können alle auf den Profilpfad zugreifen, schreiben löschen etc. Das bin ich sicher, weil ich dort Ordner und Dateien angelegt und wieder gelöscht habe.

Auf den Workstations läuft Vista Ultimate (habe ich vergessen zu schreiben). Die Profile bekommen ein v2 angehängt.

Leider geht es immer noch nicht, aber so manches konnten wir schon ausschließen!

Gruß

Mark
Bitte warten ..
Mitglied: Driver401
13.10.2009 um 14:46 Uhr
Das ist also Dein Share: \\Server\Profile\%user%
Was ist denn als Pfad für das Profil in der Richtlinie eingetragen?
Und was meinst Du mit "Die Profile bekommen ein v2 angehängt." ?

Wenn Du Testuser erstellst - lässt Du das Profil automatisch anlegen? Geht das? Dann muss da ja was drinstehen.
Oder legst Du das Profilverzeichnis händisch an?

Gruß
Jürgen
Bitte warten ..
Mitglied: KalleAtWork
13.10.2009 um 15:26 Uhr
Hi,

das V2 bekommen die Vista-Profile angehängt weil die Struktur sich geändert hat (oder waren es andere Daten? egal, ist so).

Soweit ich weiß sollte im Reiter Sicherheit beim Verzeichnis \\Server\Profile jeder User Vollzugriff haben. Erst die Unterverzeichnisse haben dann als Besitzer den User. Gibt auch von MS eine Anleitung dazu im Internet, Link habe ich grad nicht, bitte selber suchen bei Bedarf.

Evtl. hilft es die Profile vom Client in der Verwaltung auf den Server kopieren. Dazu evtl. erst mal wieder auf lokal stellen.

Gruß
Kalle
Bitte warten ..
Mitglied: Phalanx82
13.10.2009 um 15:29 Uhr
V2 wird immer dann angelegt wenn ein Ordner mit dem Benutzernamen schon existiert und das sich einloggende
System Windows Vista oder Windows 7 ist.
Das liegt daran das Windows XP/2003 Profile nicht mit Vista kompatibel sind daher hängt Vista/Seven ans neue Profil
ein V2 dran, WinXP/2003 setzen ein ."Domainname" dran wenns den Profilnamen schon gibt.

Da bei dir diese Ordner allerdings angelegt werden, klappt das schonmal mit dem Zugriff auf das Share, zumindest halbwegs...

Probier mal bitte folgendes in der Pfadangabe aus:

\\Server\Profile\"dein Username" und lass den Platzhalter %user% mal weg, so ists bei unserem 2003er SBS eingetragen.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: bastla
13.10.2009 um 15:44 Uhr
Hallo Netzwichtel und willkommen im Forum!

Welche Freigabeberechtigungen sind denn für "\\Server\Profile" gesetzt?

Grüße
bastla
Bitte warten ..
Mitglied: Netzwichtel
13.10.2009 um 20:11 Uhr
Guten Abend! Ich habe versucht alle eure Ratschläge um zu setzen. Irgendwie bin ich jetzt ziemlich fertig und mache morgen weiter. nun zu den Ergebnissen:

Was geht ist einmalig das Profil via Systemsteuerung auf den Server zu kopieren. Diese landet zwar dann vor Ort nimmt aber keine Veränderungen wahr. Auch den Profilpfad habe ich auf ein anderes Laufwerk gelegt. selbes Ergebnis, genau so ohne Resultat bleibt die Schreibweise beim Anlegen der Ordner. Ich kann von jedem Profil aus im Profilordner etwas anlegen etwas löschen etc. Warum klappt es dann nicht mit dem rüberspielen beim Abmelden? Das mit den Rechten schau ich mir morgen noch mal komplett an und mach dann screenshoots. Was zählt, soweit ich das noch weis sind die effektiven Berechtigungen? Bei meinen Zweifeln, hätte ich doch gern mal einen Link zu How to wir machen Server gespecheierte Profile. komisch vor drei Jahren noch ging es ganau so ohne Probleme, das 2003 Server ohne SP installiert?

Danke noch mal für eure Beiträge! Ich hoffe schon auf die Kommenden!

Gruß und schönen Abend noch!


Mark
Bitte warten ..
Mitglied: Netzwichtel
14.10.2009 um 11:23 Uhr
Guten morgen! Screenshoots geht bei den kommentaren leider nicht. Meine Ergebnisse stelle ich also mal so zusammen!

Benutzerrechte Profile und Userordner: Vollzugriff haben

Administrator
Administratoren
Jeder
Benutzer
System
Der Benutzer selbst noch mal extra hinzu gefügt!
und jetzt wird es denke ich interessant:

Ersteller Bestizer, gar keine Häckchen lassen sich auch nicht setzen. Habe auch schon mit der Vererbung herum gespielt, bringt nix.


Alternative Methoden:

Ich habe als Benutzer den Ordner auf dem Server selbst angelegt, bringt auch nix. Beim Anlegen des Users also erst mal keinen Pfad angegeben.

Bring auch nix. Das Profil lässt sich via Admin lokal und Systemsteuerung nicht auf Server ändern bleibt grau.

Soweit erst mal!

Evt hat Jemand eine Idee?
Bitte warten ..
Mitglied: Driver401
14.10.2009 um 12:44 Uhr
Du wolltest Links zu howto?
Versuchs mal hiermit - da steht auch einiges über die Rechte - denn was Du so geschrieben hast, passen die nicht:
http://blogs.technet.com/dmelanchthon/archive/2007/01/27/servergespeich ...

bzw. hier nochmal explizit die Rechtevergabe:
http://technet.microsoft.com/en-us/library/cc757013%28WS.10%29.aspx
Bitte warten ..
Mitglied: Netzwichtel
14.10.2009 um 17:04 Uhr
Hallo Driver01, danke für die hilfreichen Links, es scheitert leider schon daran, das ich dem Verzeichnis die Rechte für Ersteller/ Bestizer geben kann, die Häckchen gehen immer wieder weg!

Ich bleib drann ...

Gruß

Mark
Bitte warten ..
Mitglied: Driver401
14.10.2009 um 17:08 Uhr
Nunja... vermutlich werden die Rechte von oben vererbt. Da musst Du eben weiter oben die Vererbung rausnehmen...
Bitte warten ..
Mitglied: Netzwichtel
16.10.2009 um 21:38 Uhr
Hallo! Das mit den rechten aus dem guten technet Artikel, habe ich umgesetzt. Wieder nix! Da kam mir dann der Gedanke, dass ich zum Einen schon einige Domänen aufgesetzt habe und die Sache, abgesehen vom DNS, alles fehlerfrei lief und zum Anderen habe ich die Clients noch gar nicht genau untersucht! Bevor ich da wieder einen Tag rum doktore, da war viel viel drauf, einen Alt PC geschnappt, Vista drauf und …
Es passt wunderbar, sofort Profile ohne wenn und aber. Da die „bösen“ Clients alle hardwareidentisch sind, hab ich einfach einen aufgesetzt und dann die Platte kopiert umbenannt und dann erst in die Domäne gehängt. Fertig!

Noch mal Danke für die Tipps und Anregegungen.

Gruß

Mark
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...