Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server verliert Domänenzugehörigkeit in NT4 Domain

Frage Microsoft Windows Netzwerk

Mitglied: T42

T42 (Level 1) - Jetzt verbinden

13.02.2006, aktualisiert 09.05.2006, 5055 Aufrufe, 11 Kommentare

hallo zusammen erstmal,

folgendes problem:
zwei win2003 clients greifen auf eine NT Domäne zu, diese zwei sind clones und werden im Wochentakt getauscht.
Funktioniert so weit auch einwandfrei, doch in unregelmässigen abständen verliert der gerade nicht aktive die Zugehörikeit zur Domäne und kann sich nicht mehr anmelden.
das ist mal nach zwei tagen manchmal aber erst nach einem monat.
wie wenn irgendein Intervall die Zugehörigkeit checken würde (einmal im Monat? alle zwei Wochen?...)

Momentan behelfe ich mir so das ich von dem funktionierenden Rechner wieder einen Clone mache, das geht dann wieder einige zeit gut.

Hat vielleicht irgendwer eine Idee wie ich das beheben könnte?

vielen Dank schonmal für die Hilfe!

ich hoffe ich hab alle relevanten Daten angegeben... wenn nicht sorry und bitte nachfragen!
Mitglied: meinereiner
13.02.2006 um 12:51 Uhr
hast du bei dem Clone die SID getauscht?
Wenn nicht mach das mal mit dem Tool "newsid" from www.sysinternals.com
Bitte warten ..
Mitglied: Atti58
13.02.2006 um 12:52 Uhr
Verstehe ich das richtig, Du hast zwei Win2k3-Server mit gleichem Namen, gleicher IP und gleicher Software, beide Mitglieder in einer NT 4.0 Domäne? Wenn Server 1 am Netz ist, ist es Server 2 nicht?

Welchen Zweck verfolgst Du mit dieser Strategie? Wechselst Du denn auch jedes mal die Netzwerkkarte, damit auch die MAC-Asdresse immer gleich ist
Gruß

Atti
Bitte warten ..
Mitglied: T42
13.02.2006 um 13:19 Uhr
Verstehe ich das richtig, Du hast zwei
Win2k3-Server mit gleichem Namen, gleicher
IP und gleicher Software, beide Mitglieder
in einer NT 4.0 Domäne? Wenn Server 1
am Netz ist, ist es Server 2 nicht?
ja genau so ist!

Welchen Zweck verfolgst Du mit dieser
Strategie? Wechselst Du denn auch jedes mal
die Netzwerkkarte, damit auch die
MAC-Asdresse immer gleich ist
Die Strategie dahinter ist eine absolute ausfallssicherheit zu schaffen. Da diese Server nicht direkt bei uns stehen sondern bei leuten die nicht wirklich Ahnung haben wollten wir die möglichkeit schaffen bei gröberen Problemen einfach den einen abzuschalten und den anderen in betreib nehmen und weiter geht´s.
Netzwerkkarte wird nicht getausch - Mac Adresse somit der einzige unterschied zwischen den Rechnern.

zu meinereiner:
nein die SID ist nicht getauscht - wenn ich das mache können da eventuell andere Probleme auftreten?

vielen lieben Dank für eure Antworten
Bitte warten ..
Mitglied: Atti58
13.02.2006 um 13:45 Uhr
Mit dem Wechsel der SID will man ja gerade, dass das Netz nicht "denkt", es sei ein und derselbe Server ... Ob das in Deinem Fall was bringt ist fraglich, eher zu bezweifeln.

Für mich stellt sich Dein Problem eher als DNS-Problem in Deiner NT 4.0 Domäne dar, das durch die unterschiedlichen MAC-Adressen verursacht wird. Ich vermute, dass durch dieses regelmäßige switchen der IP auf eine andere Hardwareadresse der DNS-Server immer mehr durcheinander kommt.

Ich muss Dir aber ganz ehlich sagen, dass ich mich auch noch nie mit einer Konstellation wie Deiner auseinandergesetzt habe,

Gruß

Atti.
Bitte warten ..
Mitglied: T42
13.02.2006 um 13:52 Uhr
o.k Danke trotzdem!
ich werd das mit dem SID tausch mal probieren vielleicht hilfts ja. mal schauen....
wenn dir noch was geniales einfällt kannst dich ja gerne melden
Bitte warten ..
Mitglied: meinereiner
13.02.2006 um 14:07 Uhr
lass die SID mal noch, ich hatte dich erst falsch verstanden.
Dein Problem liegt in dem Computerkonto. Das hat auch ein Passwort und das wechselt regelmässig. Das Verhalten kann man aber in der Registry abschalten..
jetzt müsste ich nur noch wissen wo..grübel..
Bitte warten ..
Mitglied: T42
13.02.2006 um 14:13 Uhr
ja das klingt ja sehr cool!!
wenn du mir das jetzt noch sagen könntest wo bist du mein Held der Tages )

jetzt hat sich meine antwort mit deiner überschnitten- schau mir den link gleich an. DANKE!!!
Bitte warten ..
Mitglied: T42
13.02.2006 um 14:27 Uhr
genial das sieht sehr gut aus!
Probier ich gleich mal aus!
Vielen Vielen Dank!!!
Bitte warten ..
Mitglied: Atti58
13.02.2006 um 14:55 Uhr
... oder auf Deutsch:

http://support.microsoft.com/kb/154501/de-de

Gruß

Atti
Bitte warten ..
Mitglied: T42
09.05.2006 um 21:07 Uhr
So nur um das ganze ordentlich abzuschliessen für Leute die vielleicht mal das gleiche Problem haben.
Die beiden Server laufen nun seit dem 13.02.2006 ohne die Domänenzugehörigkeit verloren zu haben, die Lösung mit dem ändern des Registry Wertes war demnach Goldrichtig!

Vielen Dank nochmal dafür!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell Activedirectory Anfrage ohne Domänenzugehörigkeit
gelöst Frage von SoullessInkBatch & Shell3 Kommentare

Hallo zusammen, ich versuche derzeit von einem Rechner, der keine Domänenzugehörigkeit hat, eine Abfrage auf unsere Domäne zu machen. ...

Windows Netzwerk
PC verliert Verbindung zu Server
Frage von IrolanWindows Netzwerk11 Kommentare

Guten Tag, wir haben Server mit Windows Server 2012 Essentials, welcher dem Netzwerk mehrere Freigaben zur Verfügung stellt. Jeder ...

Windows Userverwaltung
Migration von Samba NT4 Domain in Windows 2008 R2 AD
Frage von TheChosenWindows Userverwaltung5 Kommentare

Hallo Leute, wir haben zur Aufgabe bekommen unsere Samba NT4 Domain auf Windows 2000 R2 AD zu migrieren.# Hier ...

Windows Server
Korrekte WSUS KMS Konfiguration fuer Systeme ohne Domaenenzugehoerigkeit
gelöst Frage von winlinWindows Server40 Kommentare

Hallo Leute, ich habe viele W2K12R2 Systeme welche aus wichtigen Gründen nicht Teil unserer Domäne sind. Jedoch möchten wir ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...