Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 SRV Std. mit Exchange 2003 langsamer exchange zugriff

Frage Microsoft Exchange Server

Mitglied: SLD-Admin

SLD-Admin (Level 1) - Jetzt verbinden

16.03.2009, aktualisiert 16:39 Uhr, 3466 Aufrufe, 1 Kommentar

Hi,

habe bei einem Kunden ein etwas anderes Problem...

Erstmal die Umgebung:

2003 Server Standart edition mit Exchange Server 2003, der Server ist ein Member server und ist ausschliesslich für den Exchange zuständig.
Beide Server PDC + Exchange haben alle Update incl Service Packs ( auch Exchange ist aktuell)
39 Exchange Postfächer
Exchange Datenbank ca 50 GB


zu dem Problem:

Vor 3 Tagen ging das Drama los, 4 cleints ( MAC´s ) die über IMAP auf den Exchange zugreifen hatten keine Verbindung mehr zum Server bzw. sehr langsam ( Mail Abruf 4KB = 5min )
1 Tag später machte sich das auch bei Outlook Clients bemerkbar.
An der console des Server war nun auch kein richtiges Arbeiten mehr möglich, arbeitsplatz öffnen ca 2 min. Acronis Image gezogen ( zur sicherheit ) 3 Stunden.
gut ich dachte mir da die Platten Konstanten zugriff hatten vielleicht ist es die Hardware.
Sonntag nacht neuen Server aufgebaut und das image drauf, lief alles wunderbar.
Aber nach wie vor ist das ding langsam zu langsam.
Im Ereignis Protokoll ist nichts auffälliges zu finden...
"nur" das Exchange hin und wieder Probleme hat in seine Log´s zu schreiben, wegen wartezeit überschreitungen.... Versändlich bei der geschwindigkeit.

Der neue Server ist von FSC xeon Quad mit 2 * 146 SAS Platten und 4 GB Ram, somit sollte es nicht an der Geschwindigkeit der Hardware liegen.
Ich weiss echt keinen Rat mehr, Taskmanager alles normal kein auffälliger prozess der läuft. Store mit 700 MB...

Antiviren Software von Kaspersky hatte nicht gefunden und zum test deinstalliert.

BPA findet nichts....

Ich frage mich also woher kommt dieser Platten zugriff ?


ich wäre euch für Tips echt dankbar...


Gruss

Peter
Mitglied: SLD-Admin
17.03.2009 um 13:04 Uhr
Okay

habe jetzt zumindest den dienst der es Verursacht...

Wenn ich den IMAP Exchange dienst beende läuft der Server.

sobald ich diesen Aktiviere und MAC´s via imap mails holen geht der Server in die Knie.

Habe gerade Exchange Sp2 drüber installiert aber leider auch ohne erfolg.

hatte das Problem zufällig schonmal jemand ?

gruss

Peter
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(1)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...