Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum nur 2560MB RAM erkannt?

Frage Hardware CPU, RAM, Mainboards

Mitglied: Peacer

Peacer (Level 1) - Jetzt verbinden

10.11.2008, aktualisiert 23:39 Uhr, 6408 Aufrufe, 5 Kommentare

ASUS P5V-X SE

Also ich habe hier das Mainboard P5V-X SE von ASUS und folgendes Problemchen damit.

Laut Hersteller soll das Board 4GB DDR2 RAM erkennen.
Bei 2 Speicherbänken sind das nun 2x 2 GB - in diesem Fall Kingston Module.

Aber das BIOS sagt mir beim POST das es nur 2560MB sind.

Daraufhin habe ich erstmal ASUS selbst eine Mail geschickt mit dieser Frage.

Als Antwort bekam ich folgendes:

Sehr geehrte Damen und Herren,

der Chipsatz kann bis 4GB Adressieren, aber kein 32Bit Os. Im Handbuch Seite 1-16 wird aber auch nochmal eine Information dazu mitgegeben.

Wenn noch andere Karten auf dem Board eingesetzt werden, wie z.B. PCI Karten, wird nochmehr vom Speicher abgezogen.

Wenn Sie aber ein 64bit Os installieren würden, können Sie im Os die vollen 4GB nutzen.

Mit freundlichen Grüßen

Technical Support Division ASUS Germany [M07M]


Nun habe ich denen eine Mail geschrieben in der ich klargestellt habe das es sich nicht um das OS handelt das mir nur 2,5GB RAM anzeigt sondern schon das BIOS und das hat ja nix mit Windows zu tun.

Als OS benutze ich übrigens WIN XP Prof. 32Bit (und ja ich weiß das ich dann auch nur max, 3.5GB nutzen kann)


Ich habe die Mail eben grade erst verschickt und warte von ASUS also auf Antwort. Aber vielleicht habt ihr ja ne Idee worans liegen könnte.

Ich habe auch schon ein BIOS-Update gemacht. aber das zeigte auch keine Wirkung.


Danke schonmal für die Antworten.
Mitglied: Janni
10.11.2008 um 18:48 Uhr
Schon einen RAM Test (z.B. mit Memtest, http://www.memtest.org/) durchgeführt ?

Bzw. mal die Riegel einzeln im Rechner benutzt ?
Bitte warten ..
Mitglied: Peacer
10.11.2008 um 20:26 Uhr
Jup hab ich, ich hab die RAM riegel in ein komplett anderes system getan, hab sie in meinem vertauscht.

Es bringt nix... In meinem Server werden sie ohne probleme erkannt. Bei dem Board, bleiben es einfach 2,5GB

Ich hab sogar einen von den 2GB und einen 1GB Ram riegel installiert und auch vertauscht. mehr als 2560MB sind nicht drin.
Bitte warten ..
Mitglied: aqui
10.11.2008 um 21:11 Uhr
Hast du dein BIOS auf den neuesten Stand gebracht ???
Bitte warten ..
Mitglied: Torsten73
10.11.2008 um 21:31 Uhr
Hast Du im Bios Memory Remapping aktiviert? Das ist erforderlich, um Speicher oberhalb 3GB zu erkennen.
Werden die Module denn einzelnd auf dem Board als 2GB erkannt? Es gibt auch manchmal Module die aufgrund Ihrer Bestückung nicht vollständig erkannt werden. Da hilft dann nur ein anderes (z.B. Doppelseitiges Modul, Mehr Chips auf dem Modul) Modul zu verwenden.
Mal bei Kingston auf der HP kontrolliert, was die für Dein Board schreiben?

Torsten
Bitte warten ..
Mitglied: Peacer
10.11.2008 um 23:39 Uhr
Also..

jetz eins nach dem andern:

@ aqui: ja das BIOS ist auf dem letzten Stand (Rev.0404)

@Torsten: Zum ersten in meinem BIOS gibt es diese Option gar nicht "Memory remapping" nicht mal etwas ähnliches. Habs jetz doppelt und dreifach durchgeschaut, sogar in der Bedienungsanleitung reingeschaut. Nix
Zum zweiten, ja es werden beide module auch einzeln erkannt.
Zum dritten, es sind nicht mal singleside module (sind beidseitig bestückt) und völlig identisch.
Zum letzten, nein, aber ganz ehrlich, viel hoffnung mach ich mir da nicht. Denn die Steinchen laufen ja. Was soll mir der Hersteller dazu sagen können... hmm ich kanns ja mal probieren..

danke schonmal für die posts
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
RAM Berechung für TS (5)

Frage von MegaGiga zum Thema Windows Server ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Windows Update
gelöst WSUS Clients werden trotz GPO nicht erkannt (6)

Frage von lordzwieback zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...