Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2GB RAM wird nur als 1GB erkannt

Frage Hardware CPU, RAM, Mainboards

Mitglied: tuefaeli

tuefaeli (Level 1) - Jetzt verbinden

23.04.2009, aktualisiert 10.05.2009, 13572 Aufrufe, 34 Kommentare

ich habe einen PC von Asus (P5-kvm) und 2GB (2*1GB RAM von Kingston eingebaut), WIN XP

Hallo Zusammen

ev weiss jemand eine Lösung, ich habe 2*1gb RAM in meinen PC eingebaut, aber es wird nur 1 anerkannt.
aber wenn ich im BIOS nachschaue, dann erscheinen 2GB. auch wenn ich das Tool Suite installiere werden 2GB erkannt. Bios update hat nichts gebracht, andere 1GB RAM einbauen leider auch nichts...
was kann ich noch versuchen?

Danke
34 Antworten
Mitglied: fanki46
23.04.2009 um 13:32 Uhr
Hallo tuefaeli,

Um welches Betriebssystem handelt es sich den?

grüsse
Bitte warten ..
Mitglied: tuefaeli
23.04.2009 um 14:04 Uhr
Hallo Fanki46

habe WIN XP.

thx
Bitte warten ..
Mitglied: xm-bit
23.04.2009 um 14:13 Uhr
Hi,

installier doch mal Sisoft Sandra. Wie sieht es denn mit der Konfiguration des virt. Arbeitsspeichers aus???

Hast du noch irgendwelche Tools zur Speicherverwaltung am laufen???

mfg
Sascha
Bitte warten ..
Mitglied: fanki46
23.04.2009 um 14:46 Uhr
hallo,

in welchen slots hast du die ram? (bei gelben oder schwarzen slots)

bitte gib in zukunft mehr informationen an als nur windows xp. (home, professional, sp2, sp1 ?!?!)
Bitte warten ..
Mitglied: Ironie
23.04.2009 um 14:46 Uhr
Hallo,

kann es sein, dass Du shared Grafik hast? Hier wird evtl. noch ein großer Teil abgezweigt, sowie in andere Anwendungen noch.

Gruß
Bitte warten ..
Mitglied: tuefaeli
23.04.2009 um 15:00 Uhr
@fanki46
uups,sorry, bin machmal ein wenig huschhusch drauf....
-ich habe anchgeschaut, in den gelben... habe win xp pro sp2.

@Sascha
ccleaner zum Anfang des neustarts des PC, danach nicht mehr.
und memoptimizer... sonst nichts.
habe die SW installiert und die zeigt auf der Grafik auch nur 1GB.

@Ironie
aber im Windows wird ja schon nur 1GB angezeigt...
wo könnte man das anchprfen oder lockern?

gruss
t.
Bitte warten ..
Mitglied: Ironie
23.04.2009 um 15:37 Uhr
Da Du 2 GB im Bios angezeigt bekommst, sollte der Speicher OK sein.

Windows selber verwaltet dann die 2 GB, nur das 1 GB für die Grafikkarte oder einen anderen Mist verwendet wird...

Schau Dir Deine Grafikkarte an... wenn Du eine ATI hast, solltest Du im Controllcenter ansetzen, oder im BIOS nach dem Grafikspeicher ausschau halten.

Wieviel wurde denn vorher mit dem alten Speicher angezeigt? Nach meiner Theorie müßte dann ja bei z.b. 1 GB nur 512 oder 768 MB angezeigt werden.
Bitte warten ..
Mitglied: fanki46
23.04.2009 um 15:51 Uhr
Schau mal in der Anleitung des Mainboards nach. Es gibt Mainboards bei denen das Memory auf die Farben "aufgeteilt" werden müssen... (also ein Balken gelb der andere schwarz...)
Bitte warten ..
Mitglied: derthrasher
23.04.2009 um 16:08 Uhr
Hallo,

evtl. hilft es in der boot.ini die Befehlsoption "/PAE" einzutragen (Physikalische Adresserweiterung). Bei 2GB sollte dies aber noch nicht nötig sein.
Bitte warten ..
Mitglied: Ironie
23.04.2009 um 16:12 Uhr
@ Fanki46

Das ist bei Boards die Dualchannel nutzen. Wenn er den Speicher verkehrt eingesteckt haben sollte, sollte auch der Speicher entsprechend erkannt werden, nur die Geschwindigkeit kann er nicht nutzen... so meine Erfahungen und Berichte... oder???

Es werden ja im Bios 2 GB erkannt... nur in Windows nicht, also muss irgendwas vorher den Speicher abzwacken...und das ist in 99,99% der Fälle die Grafikkarte
Machnmal auch noch etwas die Soundkarte... aber dann hat man da echt schon ein Bist drin sitzen...
Bitte warten ..
Mitglied: Ironie
23.04.2009 um 16:15 Uhr
evtl. hilft es in der boot.ini die Befehlsoption "/PAE" einzutragen (Physikalische Adresserweiterung). Bei 2GB sollte dies aber noch nicht nötig sein

Das nur bei 32 Bit & 4 GB Speicher der nur als 3 GB angezeigt wird
Bitte warten ..
Mitglied: Flow2
23.04.2009 um 23:35 Uhr
Schau mal in der MSconfig - da kannst du sehen wieviel RAM benutzt wird - was steht da?
PAE nutzt wie gesagt da nichts.
Bitte warten ..
Mitglied: Ironie
24.04.2009 um 08:47 Uhr
Schau mal in der MSconfig - da kannst du sehen wieviel RAM benutzt wird - was steht da?


Jetzt muss ich aber auch mal nachfragen, weil ich das noch nicht wußte... wo muss ich denn in der MsConfig nachschauen, was wieviel Speicher belegt?
Bitte warten ..
Mitglied: tuefaeli
24.04.2009 um 16:56 Uhr
hallihallo

habe also in Systeminformationen nachgeschaut.
gesamter realer Speicher 1GB
verfügbarer realer Speicher 452mb
Gesamter virtueller Speicher 2GB
verfügbarer virtueller Speicher 1.96GB
Grösse der Auslagerungsdatei 2.38GB

oder wo wars wo ich nachschauen sollte?' *schäm*

thx
Bitte warten ..
Mitglied: Flow2
25.04.2009 um 10:05 Uhr
In der MSconfig kannst du nicht schaun was wieviel Speicher belegt aber du kannst die physikalische Speichernutzung definieren.
Zum Beispiel bei 2Gig nur 1Gig benutzen oder anderweitig.

msconfig->start->erweiterte optionen
Bitte warten ..
Mitglied: Flow2
25.04.2009 um 10:10 Uhr
dort kannst du das maxium von verfügbaren RAM einstellen, kannst ja mal den Haken setzten (by Default ausgegraut) und schaun was er dann anzeigt.

aber schreib erstmal was da dann steht - bevor du irgendwas abspeicherst.

Ferner was für ne Grafikkarte hast du?
Was für ein Mainboard?
Bitte warten ..
Mitglied: Ironie
27.04.2009 um 09:19 Uhr
In der MSconfig kannst du nicht schaun was wieviel Speicher belegt aber du kannst die physikalische Speichernutzung > > > definieren.

Was Du meinst, findet sich nicht im MSConfig wieder, sondern in der Verwaltung + Erweitert...
Oder?
Bitte warten ..
Mitglied: Ironie
27.04.2009 um 09:24 Uhr
Kein Thema

Mach bitte mal ein rechter Mausklick auf den Arbeitsplatz und dann klick mit links auf Eigenschaften.
Was steht unter "Allgemein"?

Dann geh bitte auf den Reiter "Erweitert" und dann auf Systemleistung --> EInstellungen, dann auf

Erweitert und Virtueller Arbeitsspeicher ändern, stell dort bitte auf "Größe wird vom System verwaltet".

Gruß
Ironie
Bitte warten ..
Mitglied: tuefaeli
28.04.2009 um 09:33 Uhr
Danke =)

habe es so eingestellt und den Neustart gemacht,...
leider werden unter Arbeitsplatz-Eigenschaften immernoch 0.99GB angezeigt und auch nur so viel verwendet... obwohl wirklich 2 einzelne 1GB Ram eingebaut sind.

weiss jemand noch etwas zum ausprobieren?
thx
Bitte warten ..
Mitglied: Ironie
28.04.2009 um 15:54 Uhr
Mach bitte mal ein rechter Mausklick auf den Arbeitsplatz und dann klick mit > links auf Eigenschaften.
Was steht unter "Allgemein"?
Bitte warten ..
Mitglied: tuefaeli
28.04.2009 um 16:36 Uhr
nach wie vor...

Computer:
Firma
Intel(R) COre(TM)2 DUO CPU
E4500 @ 2.20GHz
2.20GHz, 0.99GB RAM
Physikalische Adresserweiterung


mehr ned.
auch die Einstellung mit Grösse wird vom System verwaltet habe ich eingestellt...

=(

kann das Windows XP pro oder der P5-kvm(ASUS) PC das blockieren?
Bitte warten ..
Mitglied: Ironie
28.04.2009 um 17:51 Uhr
OK...

Du hast 4 Speicherbänke... Speicherbank 1 und drei sind belegt oder?
Bitte warten ..
Mitglied: tuefaeli
29.04.2009 um 09:19 Uhr
ja, 1 und 3 sind belegt, (beide sind schwarz).
Bitte warten ..
Mitglied: Ironie
29.04.2009 um 16:42 Uhr
Nenn mir mal bitte das Board mit Produktnummer...

Also für mich sieht das ganz danach aus, als wenn der Grafikspeicher entsprechend den RAM nutzt
Bitte warten ..
Mitglied: tuefaeli
30.04.2009 um 08:22 Uhr
ASUSTeK Computer INC. P5K-VM
Produktnummer: 7CMOAI252712


habe ich noch etwas vergessen?

Danke =)
Bitte warten ..
Mitglied: Ironie
30.04.2009 um 08:48 Uhr
Also...

So wie ich das lese, macht Dein Board das so:
Es raubt den Speicher für die Grafikkarte und "... other memory demanding applications." (evtl. wi oben schon geschrieben Sound...)

Das Board gibt den Speicher aber bei Bedarf an das System ab.
Du selber bekommst davon aber nix mit, weil der Speicher schon vor dem Laden vom System geblockt wird.
Deshalb bekommst Du auch nur 1GB angezeigt....

Ich hoffe ich konnte Dir helfen auch wenn es nicht zu Deiner zufriedenheit ausging...
Aber das Board ist OK

Und zum guten Schluß:

Setz den Beitrag auf gelöst

Gruß

Ironie
Bitte warten ..
Mitglied: tuefaeli
30.04.2009 um 11:36 Uhr
na, so ganz leich lass ich das so nicht abstempeln...
ich habe vorhin eine 2GB RAM bestellt und tausche mal die 2 einzelnen aus.
weil, dann kann sich ja das Ding nicht so splitten, also müsste es ja eigentlich dann meine 2 zeigen, oder?

kann das sein, dass die ONBOARD Grafik so viel RAM 'sauft', ich dachte, die mag höchstenz 512mb verarbeiten, und Sound ist hier abgestellt, da es nicht gebraucht wird...

thx
Bitte warten ..
Mitglied: SamvanRatt
02.05.2009 um 00:13 Uhr
Hi
hast du evtl Paramter in deiner boot.ini gesetzt wie Maxmen= oder burnmem? Da kannst du sowas vor dem OS verheimlichen. Im BIOS kannst du nachsehen wie viel RAM du der Onboard zugestehen willst (bin reiner 2D Anwender, habe ja nur einen 2D Monitor...). Die mir bekannten NVIdia, Ati; Intel nehmen sich nur die eingestellte Größe von rund 8-128MB und adressieren mehr (Spiele mit oB GK.???) über die Seitenbandadressierung, zu sehen das der Treiber (vertreten unter dem NT Dienst System oder svchost) mittendrin einigen Speicher verbraucht und ihn nicht mehr hergibt. Habe in einen meiner Systeme auch ein Programm von speedsoft namens Supervolume was den RAM direkt vom HAL absaugt und damit nicht auftaucht (außer im Speed des Volumens). Einige moderne Soundkarten lagern ja auch ihren 3D sound und wavetable ab. Habe selbst eine SB Live Xtreme XL und die braucht schon mal 256MB für große Samples aber den Speicher sehe ich trotzdem im Systemtreiber verschwinden... Da gilt aber auch: viel RAM wird nur durch viel mehr RAM getoppt.
Gruß
Sam
Bitte warten ..
Mitglied: tuefaeli
04.05.2009 um 11:52 Uhr
so, habe nun meine Lösung.
wie vorhin geschrieben habe ich eine 2GB RAM bestellt und diese nun eingebaut. Die wird nun auch im Windows als 2GB angezeigt. und wenn ich 3GB RAM einbaue zeigt es mir 2,5GB. (anscheinend doch blöde grafik die ram frisst)
aber mit dem kann ich nun so leben...

Danke für Eure tatkräftige Hilfe
gruss
t.
Bitte warten ..
Mitglied: Ironie
04.05.2009 um 12:20 Uhr
Hallo,

bitte... jederzeit wieder ;o)

Gruß
Ironie
Bitte warten ..
Mitglied: Flow2
09.05.2009 um 14:32 Uhr
Wenn du 2 GB einbaust - zeigt das System 2GB an - und bei 3GB zeigt es 2,5GB an? wie geht das denn?

achja das maxmem in der boot.ini ist auch das was msconfig macht - das steht da schon wenn du genau schaust ;)

Aber denke ja dass es wohl die onboard karte ist.

Aber ich dachte bei 2Gbyte zeigt es 1Gbyte an und bei 3 jetzt 2,5?
Kannst du das nochmal erklären?
Bitte warten ..
Mitglied: tuefaeli
11.05.2009 um 10:15 Uhr
ja eben, ich glaube ich schreibe ein wenig kompliziert und verwirrt :/

also als ich 2GB eingebaut hatte, zeige es mir nur 1GB an.
als ich 3GB eingebaut hatte, zeigte es mir 2.5GB an...

voll komisch, da es mir mathematisch nicht wirklich aufgeht, aber das ist wohl bei PC so, nicht alles logisch ;)

aber ich denke, er hatte voll die Mühe 2 einzelne 1GB richtig zu brauchen und bei 2GB + 1GB hat er schon weniger mühe, da er das 2GB nicht so richtig oder anders splitten kann. oder so ähnlich... *oje, verwirrend das Ganze*

aber DANKE nochmals!!! =)
Bitte warten ..
Mitglied: SamvanRatt
11.05.2009 um 16:26 Uhr
Das mit den krummen Werten könnte mit AGP/PCI Karten mit Speicherfenstern zu tun haben, welche sich durch die 32 Bit Limits unter 4GB einblenden um vom BIOS+OS verwaltet werden können. Wir haben hier auch einige Rechner die 4GB intus haben aber je nach Kartenkonstellation nur 3.4GB (akzeptabel) oder mit bestimmten Messkarten mit I/O Proz dann nur 2.7GB. Das betrifft aber ab BIOS und hat nichts mit dem OS direkt zu tun, daher sollte das BIOS schon als Referenzwerte liefern. Wichtig ist denke ich aber: geht und ist erledigt.
Bitte warten ..
Mitglied: tuefaeli
11.05.2009 um 17:42 Uhr
das war ja noch der Witz an der ganzen Sache.. bios hatte schon immer die gewünschten Werte gezeigt...

aber ich denke auch, es geht, und gut is...
thx
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...