Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2K Server Scheduler bring Fehler (0xc0000142) wenn abgemeldet

Frage Microsoft Windows Server

Mitglied: eUdo

eUdo (Level 1) - Jetzt verbinden

17.11.2005, aktualisiert 07.03.2007, 8370 Aufrufe, 2 Kommentare

Hallo,

Scripts die über den win2000 Scheduler gestartet werden laufen im angemeldeten Zustand einwandfrei. Wenn kein Nutzer angemeldet ist startet der Task und bringt die Meldung "The application failed to initialize properly (0xc0000142)" auf die Oberfläche.
Der Task arbeitet mit einer Administrativen UserID. Ich habe auch schon ganz simple cmd (copy) Scripte getestet. Gleiches Verhalten.

Wer hat eine Idee??

Danke und Gruß
Mitglied: gzin
29.12.2005 um 07:42 Uhr
hat sich da noch was ergeben?

Bei mir tritt das Problem auch des öfteren auf. Wenn es mal auftritt, dann hintereinander bei mehreren verschiedenen Prozessen, darunter auch "cmd.exe".
Bei diesem Server ist immer ein User (Admin-ähnlicher User) angemeldet. Es funktioniert auch wochenlang, aber ca. 1 x im Monat stürzt der Server dann ab, mit diesen Fehlern in den Log-Dateien.

Ich bin ratlos und tippe inzwischen schon auf Hardware-Probleme bei diesem Server (Speicher??).

Ist das Problem bei Dir inzwischen schon gelöst?

Danke und Gruß zurück,
Günther
Bitte warten ..
Mitglied: beckonert
07.03.2007 um 11:46 Uhr
Hallo,

wie ist das Thema bei dir ausgegangen?
Ich habe ein ähnliches Problem das sich ziemlich genau alle 10 Tage wiederholt.

Vielen Dank im Voraus

Bernd
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...