Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2K-SERVER verlangt von User/Workstation immer Benutzername und Password ab.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: johnzander

johnzander (Level 1) - Jetzt verbinden

13.03.2006, aktualisiert 16.03.2006, 3718 Aufrufe, 5 Kommentare

Ich habe im Forum gesucht, aber nichts Hilfreiches gefunden. Vielleicht kann mir jemand helfen:

Konfiguration: 1x 2k-Server, ca. 10 WorkStations mit XP-home.

Problem: Beim ersten Connect einer Workstation zu einem freigegebenen Ordner fragt der Server noch einmal den Benutzernamen und das Password ab. Der Nutzer auf der Workstation ist identisch mit dem auf dem Server angelegten.
Die selbe Symptomatik habe ich, wenn ich an einer Workstation über Netzwerkumgebung -> Gesamtes Netzwerk -> Microsoft Windows-Netzwerk -> Workgroup -> Server mich an die Freigabe "ranschleiche". Zack, Password + Benutzername! Was ist das nur? Das Kuriose ist, dass nicht bei jedem User dieser Unsinn passiert. Lege ich den User, bei dem es auftritt, auf einer anderen Workstation an, wandert der Fehler mit. Das klingt erst mal so. als ob es am Server liegen muss. Ist aber auch auszuschließen, weil die User auf dem Server (die das Problem haben und auch die, bei denen alles geht) vollkommen identisch sind. Ich bin mit meinem Latein am Ende.

Please Help!
Mitglied: RobertTischler
13.03.2006 um 21:33 Uhr
Hallo

Hast du den Win2K als Domäne eingerichtet? Und Win XP Home würde ich in einem Netzwerk nicht einsetzen da es keinen wirkliche Netzwerk support bittet.

MFG
Bitte warten ..
Mitglied: ITwissen
13.03.2006 um 21:55 Uhr
Wenn du einen funktionierenden User auf einem anderen Rechner einrichtest funktionierts dann auch noch?

Kann es sein, dass die User bei denen es nicht funktioniert auf dem Server und auf der Workstation verschiedene Passworter haben?
Bitte warten ..
Mitglied: RobertTischler
14.03.2006 um 05:38 Uhr
Hallo

Wenn Du ein Deinem Netzwerk keine Domäne hast musst du auf allen Rechner auf den es Freigegeben Recorssen für das Netzwerk gibt jeden Benutzer mit seinem Password eintragen damit er auf die Recorssen zu greifen kann. Also wie ITwissen schon sagt schau ob die Lokalen Benutzer alle richtig angelegt sind.

MFG
Bitte warten ..
Mitglied: johnzander
14.03.2006 um 12:20 Uhr
Erst mal vielen Dank für die Regung.

Wie gesagt, die user sind vollkommen identisch. Der Server ist keine Domäne. Alle Systeme sind in der gleichen, einzigen Workgroup. Die einzigen Resourcen die gemeinsam genutzt werden sollen befinden Sich auf dem Server. Auf dem Server sind alle Nutzer mit gleichem Passwort wie auf den Worstations angelegt und haben auf die Freigabe jeweils Vollzugriff. Windows XPhome kommt nur zum Einsatz, weil mein Kunde bereits die Workstations inkl. Lizenzen VorOrt hatte. In einem neuen Netz würde ich mir sonst diesen "home-Unsinn" auch verbieten. Ich habe keinen Plan mehr.

@ITwissen
Wenn ich den user, bei dem alles geht, auf einer anderen Workstation anlege, funkt dort auch alles. Wie schon im Anfangsbeitrag gesagt: SERVER und WORKSTIONS sind beide von der Schuld auszuschließen. Das ist ja das Irre. Einer muss es aber sein.
Bitte warten ..
Mitglied: johnzander
16.03.2006 um 15:25 Uhr
Hallo noch mal.
Falls jemand dieses Prob. auch noch mal hat, hier nun meine Lösung:
"use net" in einer Start.bat in den Autostart. Dann ist die Autentifizierung automatisiert und auch die dämliche Home-Büchsen melden sich an der Freigabe ordnungsgemäß an.

B.Y.E John
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Powershell User-Workstation
Frage von TlBERlUSWindows Userverwaltung2 Kommentare

Hallo Kollegen, habe ich eine Möglichkeit, herauszufinden, auf welcher Workstation sich ein User momentan angemeldet hat ohne das ich ...

Windows Userverwaltung
Erst nach User Password reset Login möglich
Frage von agnostikerWindows Userverwaltung1 Kommentar

Hi, wir haben einen Windows 7 Client, wenn sich ein User an diesem Client anmeldet wird gemeldet das das ...

Windows Server
Abend ab 22 Uhr alle Workstation und Notebooks runterfahren
gelöst Frage von 116480Windows Server15 Kommentare

Hallo , wie würdet ihr dies bestelligen ? Es sollen ab 22 Uhr alle eingeschalteten Noteboks und Workstation runtergefahren ...

Netzwerkmanagement
2 Benutzernamen - 1 Server
Frage von 380kVlerNetzwerkmanagement3 Kommentare

Hallo zusammen, ich habe eine Synology Diskstation die ich über Windows 7 als Netzlaufwerk anbinde. Jetzt ist es so, ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...