Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2MB pro Sekunde in einem 100Mbit netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Doolay

Doolay (Level 1) - Jetzt verbinden

04.12.2006, aktualisiert 19:00 Uhr, 4508 Aufrufe, 3 Kommentare

Hallo,

ich habe hier im Haus zwei Rechner stehen. Beide sind über einen Router miteinander verbunden (USR Wireless Maxg Adsl Gateway modell: 9108A).

Beide Rechner haben Windows Xp Pro SP2. Wenn ich nun größere Dateien hin und her schiebe, dann geschieht dass durchschnittlich mit 800 KB pro sekunde maximalwerte sind zwischen 1,5 und 1,8 MB pro sekunde, die aber äußert selten erreicht werden!

Müsste dass eigentlich nicht schneller gehen?? Wie kann ich das beeinflussen, bzw wo kann ich da noch was einstellen? 10mb oder zumindest 5MB sollten doch fast drin sein oder???

Gruss Doolay
Mitglied: DaSam
04.12.2006 um 15:26 Uhr
Hi,

ist das ein Router oder sind da auch Switchports mit dran?

Den USR Teilen trau ich ohnehin nicht über den Weg - mach doch mal einen billigen Desktop-Switch dran, dann sollte das alles gehen.

cu,
Alex
Bitte warten ..
Mitglied: aqui
04.12.2006 um 15:46 Uhr
Welche WLAN Connection Rate hast du denn 1, 2, 5, 11 oder 54 Mbit ??? Die Verbindungsrate im WLAN ist dynamisch und schwankt je nach Feldstärke ! Hast du Mischbetrieb mit .b und .g Clients ? Schwankt ggf. Verbindungsrate ?? Wie ist die TCP Windows Size eingestellt in den Adapter Settings ???
All das beeinflusst die Performance so das man mit deinen spärlichen Angaben keine wirkliche Antwort geben kann....

Oder sind die Rechner nur mit Kupfer verbunden ??? Das wird auch nicht ganz klar aus deiner Beschreibung, da der Router ein Wireless Router ist !!!!
Hier ist es wichtig erstmal verlässliche Aussagen zu bekommen. Ein Hin- und Herkopieren unter Windows ist da die denkbar schlechteste Testmethode die gar nichts aussagt.
Besser ist es ein Testtool wie NetIO zu nehmen:

http://www.ars.de/ars/ars.nsf/docs/netio

(Rennt in der Eingabeaufforderung und ein Aufruf ohne Parmeter zeigt dir die Syntax)
Das zeigt dir erstmal unabhängig von Applikationen an wie die Durchsatzrate deines Netzes für unterschiedliche Packetgrößen ist. Erst danach kann man einigermaßen verlässlich sagen ob die Applikation, die Platte, der Switch oder die Netzwerkkarte das Problem ist.
Viele Karten vom billigen Jakob wie z.B. die weitverbreitete Realtek RTL 8139 bürden ein Großteil des Packethandlings der Rechner CPU auf. Von solchen Karten darf man sowieso keine Performancewunder erwarten.....
Bitte warten ..
Mitglied: Doolay
04.12.2006 um 19:00 Uhr
Ok hat sich alles geklärt.

Die Paketgrößen waren total unterschiedlich und die Netzwerkkarte an dem anderen Rechner hat nur 10mbit..
Hab die Paketgrößen angepasst und komm jetzt immerhin auf stabile 1,3mb pro sekunde. Besser als gar nix. Werde dass demnächst dann mal umrüsten und das netzwerk von grund auf neu gestalten. Erstmal wird das reichen müssen...

Danke für den Tip mit dem netbio..hat mir auch sehr geholfen..
ach und wir sind über Kupfer vernetzt

Gruss Doolay
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Mikrotik Router in Netzwerk einbinden (3)

Frage von Cyberurmel zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Gäste Netzwerk im Simulator einrichten (4)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Windows Netzwerk
Große Abweichung der Übertragungsraten im WinServer2012 Netzwerk (3)

Frage von sineplan zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst Maschinen per WLAN ins Netzwerk bringen (6)

Frage von laster zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...