Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2MBit/s Standleitung über Pandcom Speed-Router 1765

Frage Netzwerke Router & Routing

Mitglied: Ralf83

Ralf83 (Level 1) - Jetzt verbinden

20.09.2006, aktualisiert 29.09.2006, 3722 Aufrufe, 5 Kommentare

Hallo,
wir wollen eine unserer Außenstellen über eine 2MBit/s Standleitung in unser Netzwerk integrieren.
Wir haben dazu 2 Pandacom Speed-Router mit E1-Primärmultiplex Karten (für die 2MBit/s).
Die Router können schon miteinander über die WAN-Schnittstelle (E1-Karte) über die Standleitung kommunizieren.
Die Verbindung Rechner -> Router geht auch, aber was wir nicht schaffen ist die interne Verlinkung von LAN und WAN im Router.
Da man der E1-Karte keine IP zuweisen kann, soll man das irgendwie über ppp realiseren.
Ich bin da mit meinen Kenntnissen am Ende. Es ist zwar so weit eingerichtet (Beispiel einer anderen Firma) nur kann ich mit dem einen Router nicht den anderen anpingen (Rechner auf der Gegenstelle auch nicht). Laut Router ist das ppp-Interface down, aber ich weiss nicht wieso, bekomme es auch nicht aktiviert.

Irgendwelche Ideen? Bin für jeden Vorschlag dankbar.

Ralf
Mitglied: aqui
21.09.2006 um 00:40 Uhr
Die PandaCom Seite ist sehr spärlich mit Beispiekonfigurationen ausgestattet aber es sieht so aus als ob dieser Router ein abgekupfertes Cisco ähnliches Command Line Interface hat.
Auf Basis dieser Kommandos könnte dann eine WAN Konfiguration so aussehen:

Auf dem E1 Inteface musst du ihm ertsmal sagen das er PPP machen soll wenn es kein default ist
das commando lautet dazu "encapsulation ppp"
Da du wie du sagst auf dem E1 Interface keine IP Adresse vergeben kannst nutzt er wahrscheinlich die IP aus dem LAN Interface. Dann muss dort stehen "ip unnumbered eth 0"
In euerer Außenstelle und in der Zentrale müssen zwingend natürlich unterschiedliche IP Netze konfiguriert sein sonst geht es gar nicht.
Du musst dann auch statische Routen definieren wie:
Netzwerk Zentrale Maske Gateway interface wan 0
sofern du nicht mit RIP o.ä dynamisch routest. Wie gesagt diese Kommandos basieren auf den korrespondierenden Cisco Kommandos aber Versuch mach klu(ch)
Bitte warten ..
Mitglied: Ralf83
21.09.2006 um 17:56 Uhr
Ja, der Router hat ein CLI, aber die CISCO-Befehle gehen dort nicht.
Wir haben das ganze jetzt aber ans laufen bekommen. Das Problem war, dass bei beiden Routern die E1-Karte auf Internal-Clock programmiert war. Einer der Router muss aber mit Clock-Line konfiguriert werden.

Ralf
Bitte warten ..
Mitglied: aqui
21.09.2006 um 21:48 Uhr
Nach etwas Recherche... Das ist ein OEM von Adtran.
Hier ist eine laufende Konfig fürs Routing (statisch):
(Ist für ein T1 Link aber du musst nur die Slotnummer anpassen E1 hat 30 soweit ich weiss)
IP Adressen musst du natürlich an dein Umfeld anpassen.

Router 1:

hostname "Router1"
enable password adtran

ip subnet-zero
ip classless
ip routing

event-history on
no logging forwarding
no logging email
logging email priority-level info

username "admin" password "adtran"

ip policy-timeout tcp telnet 14400

interface eth 0/1
ip address 192.168.1.254 255.255.255.0
no shutdown

interface t1 1/1
clock source internal
tdm-group 1 timeslots 1-24 speed 64
no shutdown

interface ppp 1
ip address 10.0.0.1 255.255.255.252
no shutdown
cross-connect 1 t1 1/1 1 ppp 1

ip route 192.168.2.0 255.255.255.0 10.0.0.2

no ip n-form agent
ip http server
no ip http secure-server
no ip snmp agent
no ip ftp agent

line con 0
no login

line telnet 0 4
login
password adtran

end


Router 2:

hostname "Router2"
enable password adtran

ip subnet-zero
ip classless
ip routing

event-history on
no logging forwarding
no logging email
logging email priority-level info

username "admin" password "adtran"

ip policy-timeout tcp telnet 14400

interface eth 0/1
ip address 192.168.2.254 255.255.255.0
no shutdown

interface t1 1/1
tdm-group 1 timeslots 1-24 speed 64
no shutdown

interface ppp 1
ip address 10.0.0.2 255.255.255.252
no shutdown
cross-connect 1 t1 1/1 1 ppp 1

ip route 192.168.1.0 255.255.255.0 10.0.0.1

no ip n-form agent
ip http server
no ip http secure-server
no ip snmp agent
no ip ftp agent

line con 0
no login

line telnet 0 4
login
password adtran

end
Bitte warten ..
Mitglied: aqui
27.09.2006 um 23:46 Uhr
Ein Feedback obs geklappt hat wär ja mal klasse....
Bitte warten ..
Mitglied: Ralf83
29.09.2006 um 12:42 Uhr
Ich hab doch oben dchon geschrieben das es geht.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
DSL-Router mit extra Routing (2)

Frage von weizecola zum Thema Router & Routing ...

Backup
gelöst Kurze Frage zu Veeam Backup und Replication und High-Speed Recovery (2)

Frage von StefanKittel zum Thema Backup ...

Router & Routing
gelöst Suche guten Router für Router-Kaskaden (15)

Frage von McLion zum Thema Router & Routing ...

Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...