Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2nd HDD drive wird nicht erkannt

Frage Hardware Notebook & Zubehör

Mitglied: Xandros

Xandros (Level 1) - Jetzt verbinden

18.02.2011 um 22:31 Uhr, 8054 Aufrufe, 4 Kommentare

Hallo,


ich bin mittlerweile echt am verzweifeln, darum habe ich mich entschlossen mein Problem hier zu posten.

Ich habe für mich und einen Kollegen 2 2nd SATA Drives gekauft. Wir besitzen beide das CPQ 2510p. Die Drives wollten wir anstelle des DVD Laufwerks einbauen.

Die Notebooks selbst besitzen eine 1,8" PATA HDD mit Flachbandkabel.

Wenn ich nun das 2nd Drive in das Notebook stecke, kann win nicht mehr booten (Meldung Non System Disc).

Im Bios wird weder die interne noch die externe HDD angezeigt.

Bootreihenfolge ist auf 1. interne 2. Optical Drive geändert.

Auf der internen ist Win7 Ultimate SP1 (ging auch ohne SP1 nicht) installiert.

Beide Notebooks haben die aktuellste Bios Version von der HP seite drauf.

Entferne ich das Drive wieder, startet das NB normal.

Ich habe schon 3 verschiedenen HDDs getestet (7200,5400,80GB,250GB,320GB) alles ohne Erfolg.

Im Bios konnte ich auch keine verdächtige Einstellung finden (dachte eventuell würde es einen Kompatibilitätsmodus geben, tut es aber nicht).

Wenn ich die PATA Platte abstecke, funktionierts auch nicht..


Mittlerweile gehen mir aber die Ideen aus

Ich denke eigentlich nicht, dass die beiden Drives defekt sind, meine Vermutungen gehen eher Richtung Notebook..

Hat noch jemand eine Idee?
Mitglied: Florian.Sauber
19.02.2011 um 01:07 Uhr
Hallo Dir,

was für einen HotSwap HD-Caddy verwendest Du denn? Kann es sein, dass es sich dabei um CHINA-Ware handelt? Dann ist durchaus möglich, das die PATA/SATA-Bridge die Platte nicht mit Strom versorgt. Läuft sie denn beim booten an und wie ist sie gejumpert?

Wie verhält es sich denn, wenn Du das Swap-Laufwerk im luafenden Betrieb anschliesst?

LG Florian
Bitte warten ..
Mitglied: Xandros
19.02.2011 um 09:13 Uhr
Hallo Florian

ist das Zeug nicht alles aus China? ^^

Gekauft habe ich diesen hier: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=160398200044& ...

Ja sie läuft an und die LED leuchtet auch konstant. Gejumpert ist sie gar nicht

Steck ich sie im laufenden Betrieb rein, hört man wie sie anläuft, die LED Leuchte blinkt konstant und das Notebook hängt sich weg

Gruß
Bitte warten ..
Mitglied: Florian.Sauber
21.02.2011 um 18:27 Uhr
Hallo nochmal,

Gejumpert ist sie gar nicht
Dann stellt sich die Frage, ob das Caddy dies erlaubt. Der Controller verlangt, dass sobald die interne 1,8\"-Zif-pLatte angeschlossen ist, diese als Master verwendet wird. Ergo funktioniert die Platte im Caddy fürs 2510 ausschliesslich als Slave. Im NC2400, glaub ich, dann auch auf CS.

Aufgrund eines Beitrags bei notebookreview habe ich für einen Kunden diesen hier beorgt, der Jumpern zulässt. Falls Deiner dies nicht kann, gäbe es die Möglichkeit, entwerder die interne Platte als Slave laufen zu lassen, oder das Caddy dementsprechend zu modifizieren. Näheres dazu findest Du im oben verlinkten Forenbeitrag.

LG Florian
Bitte warten ..
Mitglied: Xandros
25.02.2011 um 13:56 Uhr
Hallo Florian,

ich konnte es jetzt anders "lösen".

Ich habe die Pata ausgebaut und von der Win7 CD gebootet. Dort wurde mir die platte angezeigt und ich konnte das OS installieren.

Nach der Installation ist die Platte jetzt auch im Bios zu sehen (vorher war dem nicht so).

Die Pata hab ich jetzt draußen gelassen, da die eh zu langsam ist..

Jetzt hab ich nur noch hinundwieder das Problem, dass beim booten no system disc kommt, aus und einschalten hilft da dann aber weiter.

Für mich also somit erledigt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Nach Mainboardtausch externe HDD nicht erkannt (8)

Frage von Bander82 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Humor (lol)
Drive Safely - Hinterhältiger Smiley bei Parkautomat (2)

Frage von pelzfrucht zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...