Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2x Server und Windows Server 2012 Probleme

Frage Microsoft Windows Server

Mitglied: d3x1984

d3x1984 (Level 1) - Jetzt verbinden

11.09.2014, aktualisiert 16:13 Uhr, 1264 Aufrufe, 8 Kommentare

Hi zusammen,
ich möchte zur Zeit 2x Server bei einem Kunden einrichten.
Ich habe ddie Software vor einiger Zeit schonmal bei einem Kunden eingerichtet und es funktioniert wunderbar...

Edit:
Hier das Problem
Wenn ich die Laufwerke C: etc. per GPO Freigebe startet der Explorer Normal...
Wenn ich den Zugriff auf die Lokalen laufwerke sperre erscheint die Melden das "der vorgang aufgrund von beschränkungen abgebrochen" wurde

Wenn ich mich direkt per Desktop verbinde startet der explorer aber auch mit gesperrten lokalen laufwerken...

woran kann das liegen?
Kann man per gpo zuweisen mit welchem "ordner" der windows explorer starten soll?

Ich nehme an die software versucht z.B. den "Computer" zu öffnen, da aber alle laufwerke gesperrt sind lässt er mich nicht rein


Hat jemand eine Idee was ich tun kann?

Mit Gruß und Dank
Mitglied: ITvortex
11.09.2014 um 16:20 Uhr
Hi,

wieso sperrst du C: ?

Gruß
Bitte warten ..
Mitglied: MasterBlaster88
11.09.2014, aktualisiert um 16:32 Uhr
WAS?!

ich kapier nicht mal ansatzweise, was du ausdrücken willst.
Welche Software?
wem gibst du Laufwerk C:\ eines Servers frei?! (Stichwort: versteckte administrative Freigabe)
was bedeutet "per Desktop verbinden"?

Sorry kann daran liegen, dass ich ne 10 Stunden schicht hinter mir hab, aber ich kapier nicht was du machen willst.
Bitte warten ..
Mitglied: d3x1984
11.09.2014, aktualisiert um 16:44 Uhr
2x ist eine Application Streaming Software (siehe http://www.2x.com/ )

Die Nutzer sollen aus der Ferne auf den Windows Explorer Zugreifen können. (und nur diesen)
Ich habe den entsprechenden remote nutzern eine gpo "verabreicht" ;)
Ich habe den Zugriff auf einiges gesperrt wie zb die systemsteuerung, cmd usw.
wenn ich nun laufwerk C: sperre (per gpo) und die verbindung startet bekomme ich eine windows fehlermeldung (vom server) das das ganze nicht geöffnet werden kann weil ich die rechte nicht dazu habe und der explorer schließt sich

gebe ich C,D etc. wieder frei kann ich mich verbinden bzw der explorer öffnet sich normal (heißt ich bekomme das explorer fenster angezeigt)

Ich nehme an das liegt daran das der explorer startet und "computer" öffnen möchte, da aber nix drin ist (lokale laufwerke sind ja gesperrt)
meldet er mit anderen worten "zugriff verweigert"

Mache ich im gesperrten zustand aber den explorer aber innerhalb einer normalen rdp session auf geht der explorer ganz normal auf.

woran kann das liegen?

Theoretisch sind ja auch noch andere Dinge da auf die der User Zugreifen kann bei dennen der zugang nicht gesperrt ist
Bitte warten ..
Mitglied: chiefteddy
11.09.2014, aktualisiert um 17:09 Uhr
Hallo,

ich stehe auch etwas auf dem Schlauch.

Du willst den Explorer (nicht den Internet-Explorer) öffnen. Was macht man mit einem Dateimanager (--> Explorer), wenn man keinen Zugriff auf die Dateien bzw. Laufwerke hat??

Aber vielleicht hilft Dir das weiter:

http://www.wiki.csoft.at/index.php/Explorer_mit_Parametern_starten

http://www.pc-magazin.de/ratgeber/12-verblueffende-windows-tricks-14732 ...

Jürgen

PS: Wenn der User nur eine Anwendung / Software ("2x") starten bzw. nutzen darf, warum machst Du sie denn nicht zum "Desktop" (Shell)?

http://www.winfaq.de/faq_html/Content/tip2000/onlinefaq.php?h=tip2007.h ...
Bitte warten ..
Mitglied: keine-ahnung
11.09.2014 um 18:16 Uhr
Moin,
2x Server und Windows Server 2012 Probleme
????
Ich habe ddie Software vor einiger Zeit schonmal bei einem Kunden eingerichtet und es funktioniert wunderbar...
Dann bist Du ein Spezialist !
Wenn ich den Zugriff auf die Lokalen laufwerke sperre
Weswegen macht man sowas??
Die Nutzer sollen aus der Ferne auf den Windows Explorer Zugreifen können. (und nur diesen)
Dann haben sie doch alles was Sie brauchen ....

Eventuell macht man solches Gekratze legal über einen TS (sorry, natürlich über einen RDS-Server )

LG, Thomas
Bitte warten ..
Mitglied: ITvortex
11.09.2014 um 20:29 Uhr
Mal eine ganz blöde Frage... wie soll den das funktionieren wenn du C sperrst aber explorer.exe unter C:\Windows\.... liegt???

Sorry das kapier ich nicht.

Das hat schon mal funktioniert?? - das muss dann ein Systemfehler sein.
Bitte warten ..
Mitglied: MasterBlaster88
12.09.2014 um 07:18 Uhr
Sag uns doch einfach mal mit anderen Worten was du eigentlich machen willst.
Ich glaube das hört sich kompliziert an, aber ist eigentlich sehr sehr einfach.

Was soll Benutzer "X" können?
Bitte warten ..
Mitglied: d3x1984
12.09.2014 um 12:41 Uhr
Also:
Wenn der User sich mit der Software verbindet und den Explorer Öffnet hat er ein Windows Explorer Fenster offen
als sei dieses auf seinem PC geöffnet. Man erkennt keinen Unterschied.
Nur das der Exploer per rdp vom Terminalserver übertragen wird.
(Das nennt sich Application streaming also nur die gewünschte Anwendung wird übertragen)

Der User soll nur Zugriff auf ein Netzlaufwerk haben (Nennen wir es einfach Z
Der Rest (wie die Netzwerkumgebung etc) darf entweder nicht sichtbar sein oder muss gesperrt sein
(Natürlich per GPO)

Ich habe genau solch eine Einrichtung vor einiger Zeit bei einem anderen Kunden gemacht und es funktioniert wunderbar.

Ich hab mir dann eine kopie der GPO's gemacht und diese wieder importiert.

Wenn ich nun den Explorer über 2x starte öffnet sich zwar das Fenster (Also das gestreamte)
aber Windows meldet mir quasi das der Zugriff verweigert wurde.

Logge ich mich mit einem kompletten Desktop (das heißt nicht nur die Anwedung sondern der gesamte Desktop ist freigegeben) ein
kann ich den explorer mit den gleichen GPO's ganz normal starten. Das Fenster öffnet sich erwartungsgemäß.
Auch die Sachen die eigentlich nach den GPO's gesperrt sein sollten (wie zb die Netzwerkumgebung im Datei Explorer)
sind noch sichtbar.

Daher vermute ich hier das irgend ein problem mit den gpo vorliegt.


Seltsam dabei ist das wie gesagt die gleiche GPO bei einem anderen Kunden funktionieren und hier nicht.

Beispiel:
Um die Netzwerkumgebung auszubleden habe ich per gpo (computerkonfig -> richtlinien -Y windowseinstellungen -> scripts)
folgendes in eine start datei geklatscht:

netsh advfirewall firewall set rule group="network discovery" new enable=no
wmic nicconfig where index=0 call SetTcpipNetbios 2
wmic nicconfig where index=1 call SetTcpipNetbios 2


allerdings verbirgt das nicht die Netzwerkumgebung... warum auch immer
Evtl. ist der index der nic falsch? Hatte dahingehend eigentlcih schon alles ausprobiert aber es funktioniert trotzdem nicht.

Dann die Tatsache das der Zugriff verweigert wird...
Irgendwas stimmt da nicht... nur was?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...