Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3,5 Floppy LW wird nicht erkannt

Frage Hardware

Mitglied: Che05

Che05 (Level 1) - Jetzt verbinden

11.03.2009, aktualisiert 13:13 Uhr, 4630 Aufrufe, 6 Kommentare

Hallo,

an alle da draußen!_______ Brauche Eure Hilfe!!!________

Habe mir ein neues Board von AsRock eingebaut, zzgl. CPU usw. Habe auch alles gut verbaut bekommen, bis auf das scheiß Floppy-LW.

http://www.asrock.com/mb/overview.as...-SATA2&s=Intel

Bitte keine Fragen ____Warum dieses Board????_____ Es ist halt so.

Es wird einfach nicht erkannt. Habe schon ein neues Kabel probiert was mit dem Board geliefert wurde, kein Ergebnis. Auf dem alten Board hatte das Floppy bis vor ein paar Tagen funktioniert.
Habe auch schon die Kabel gedreht und im Bios das 3,5 Zoll Floppy Disc 1,44MB aktiviert. Das war deaktiviert.

Frage, gibt es da noch einen Controller den ich extra aktivieren muß. Habe im Bios nichts weiter dazu gefunden. Mir fällt da echt nichts mehr ein. Beim drehen der roten Litze von PIN1 auf die andere Seite leuchtet die LED vom Floppy dauer. Aslo falsch geklemmt. Soviel weiß ich.

Für alle sachdienlichen Hinweise schon jetzt ein fettes Danke


Grüße Che05
Mitglied: Arch-Stanton
11.03.2009 um 13:18 Uhr

Habe mir ein neues Board von AsRock eingebaut, zzgl. CPU usw. Habe
auch alles gut verbaut bekommen, bis auf das scheiß Floppy-LW.



na, damit kann es ja auch nicht funktionieren, es stinkt zu sehr.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: ANGER77
11.03.2009 um 13:18 Uhr
Hallo Che,

habe auch das gleiche Problem, ich habe mir einfach ein billiges USB Floppy gekauft, glaube 10 €. Damit hat es dann geklappt.

Habe aber bis jetzt auch nicht rausgefunden warum dieses AsRock das Floppy nicht erkennt^^

Gruß Enrico
Bitte warten ..
Mitglied: Che05
11.03.2009 um 15:20 Uhr
Zitat von Arch-Stanton:

na, damit kann es ja auch nicht funktionieren, es stinkt zu sehr.

Gruß, Arch Stanton

@ Stanton ____Wie Uncool !!!!!!!

Herr Ar...ch Stanton ___ Ich kaufe einen Buchstaben `S`
Bitte warten ..
Mitglied: ANGER77
11.03.2009 um 15:37 Uhr
Jetzt mal an euch beide!!!!

Ich denke wir sind hier um Anderen zu helfen und nicht um sich gegenseitig zu beleidigen!!! Ich denke es gibt kein doofen Fragen nur doofe Antworten....Den Rest denkt euch!!!

Wollen wir hier mal normal weiter machen?

Gruß ANGER
Bitte warten ..
Mitglied: Jochem
11.03.2009 um 16:12 Uhr
Moin,
- wie sieht denn das Floppy-Kabel aus? Eins mit zwei Abgängen oder nur mit einem?
- Letzter Anschluß hat ein paar Adern gedreht oder gehen die Adern 1:1 durch?
- Sind auf dem Board-Anschluß alle Pins vorhanden oder fehlt einer, wenn JA, wo?
- Sind am Stecker alle Öffnungen für die Pins frei oder ist einer verschlossen, wenn JA, wo?

Gruß J chem
Bitte warten ..
Mitglied: Che05
11.03.2009 um 18:06 Uhr
Controller war deaktiviert.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Peripheriegeräte
Honeywell Xenon Scanner wird nicht mehr erkannt (5)

Frage von uridium69 zum Thema Peripheriegeräte ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...