Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3,5 Floppy LW wird nicht erkannt

Frage Hardware

Mitglied: Che05

Che05 (Level 1) - Jetzt verbinden

11.03.2009, aktualisiert 13:13 Uhr, 4649 Aufrufe, 6 Kommentare

Hallo,

an alle da draußen!_______ Brauche Eure Hilfe!!!________

Habe mir ein neues Board von AsRock eingebaut, zzgl. CPU usw. Habe auch alles gut verbaut bekommen, bis auf das scheiß Floppy-LW.

http://www.asrock.com/mb/overview.as...-SATA2&s=Intel

Bitte keine Fragen ____Warum dieses Board????_____ Es ist halt so.

Es wird einfach nicht erkannt. Habe schon ein neues Kabel probiert was mit dem Board geliefert wurde, kein Ergebnis. Auf dem alten Board hatte das Floppy bis vor ein paar Tagen funktioniert.
Habe auch schon die Kabel gedreht und im Bios das 3,5 Zoll Floppy Disc 1,44MB aktiviert. Das war deaktiviert.

Frage, gibt es da noch einen Controller den ich extra aktivieren muß. Habe im Bios nichts weiter dazu gefunden. Mir fällt da echt nichts mehr ein. Beim drehen der roten Litze von PIN1 auf die andere Seite leuchtet die LED vom Floppy dauer. Aslo falsch geklemmt. Soviel weiß ich.

Für alle sachdienlichen Hinweise schon jetzt ein fettes Danke


Grüße Che05
Mitglied: Arch-Stanton
11.03.2009 um 13:18 Uhr

Habe mir ein neues Board von AsRock eingebaut, zzgl. CPU usw. Habe
auch alles gut verbaut bekommen, bis auf das scheiß Floppy-LW.



na, damit kann es ja auch nicht funktionieren, es stinkt zu sehr.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: ANGER77
11.03.2009 um 13:18 Uhr
Hallo Che,

habe auch das gleiche Problem, ich habe mir einfach ein billiges USB Floppy gekauft, glaube 10 €. Damit hat es dann geklappt.

Habe aber bis jetzt auch nicht rausgefunden warum dieses AsRock das Floppy nicht erkennt^^

Gruß Enrico
Bitte warten ..
Mitglied: Che05
11.03.2009 um 15:20 Uhr
Zitat von Arch-Stanton:

na, damit kann es ja auch nicht funktionieren, es stinkt zu sehr.

Gruß, Arch Stanton

@ Stanton ____Wie Uncool !!!!!!!

Herr Ar...ch Stanton ___ Ich kaufe einen Buchstaben `S`
Bitte warten ..
Mitglied: ANGER77
11.03.2009 um 15:37 Uhr
Jetzt mal an euch beide!!!!

Ich denke wir sind hier um Anderen zu helfen und nicht um sich gegenseitig zu beleidigen!!! Ich denke es gibt kein doofen Fragen nur doofe Antworten....Den Rest denkt euch!!!

Wollen wir hier mal normal weiter machen?

Gruß ANGER
Bitte warten ..
Mitglied: Jochem
11.03.2009 um 16:12 Uhr
Moin,
- wie sieht denn das Floppy-Kabel aus? Eins mit zwei Abgängen oder nur mit einem?
- Letzter Anschluß hat ein paar Adern gedreht oder gehen die Adern 1:1 durch?
- Sind auf dem Board-Anschluß alle Pins vorhanden oder fehlt einer, wenn JA, wo?
- Sind am Stecker alle Öffnungen für die Pins frei oder ist einer verschlossen, wenn JA, wo?

Gruß J chem
Bitte warten ..
Mitglied: Che05
11.03.2009 um 18:06 Uhr
Controller war deaktiviert.
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
gelöst VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0 (5)

Frage von freshman2017 zum Thema Virtualisierung ...

Speicherkarten
SanDisk Ultra microSDXC 128GB wird nicht mehr erkannt (10)

Frage von evinben zum Thema Speicherkarten ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (13)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...