Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Habe ca. 3% Netwerkauslastung bei 1000mb LAN zu Hause

Frage Netzwerke

Mitglied: Mikolos

Mikolos (Level 1) - Jetzt verbinden

21.11.2005, aktualisiert 26.11.2005, 6515 Aufrufe, 16 Kommentare

Hallo,

bei mir zu Hause hab ein ein LAN mit 1000mbit und erreiche am Server nur ca. 3% Netzwerkauslastung.
Im Lan hängen insgesamt 3 Rechner alle mit Gbit Nic´s.
Woran liegt es am Siwtch?? Es ist ein Netgear: GS608
Oder doch an dem Server?? Dieser hat 1,2GHZ AMD T-Bird CPU und 512MB SD-Ram also ich meine das es auch an den SD-Rams liegt.
OS ist WINXP und hat einen Nic von 3com: 3C2000 PCI

Würde mich sehr freuen wenn mir einer helfen könnte.

Dann beim Daten verschieben hab ich auch mit ftp versucht da hab ich ca. 1,5MB/s

Mit freundlichen Grüßen. Miko
Mitglied: andy0815
21.11.2005 um 22:23 Uhr
Also ich persönlich denke an dem PC liegt es nicht. Dieser dürfte (auch wenn es Gigabit Netzwerkkarten sind) mehr Leistung zusammenbringen.

Wie sieht es im Netzwerk mit Kollisionen etc. aus?
Nimmt vielleicht ein PC die Gigabit nicht an?

Ansonsten schau in den Geräteeinstellungen der Netzwerkkarte nach ob die Geschwindigkeit auf Auto steht (Was normalerweise der Fall sein dürfte). Kannst auch versuchen (Wenn die Karte dies anbietet) die Geschwindigkeit auf Gigabit zu stellen.

Hoffe ich konnte ein bisschen helfen.
Bitte warten ..
Mitglied: ltw001
21.11.2005 um 23:07 Uhr
Wie hast du die 3% ermittelt?
Mit dem Taskmanager oder mit nem Mess-Tool?
Und wann genau herrschen diese 3%?
Hast du Daten kopiert, um das zu ermitteln?
Wenn ja, welche Datenmengen?

Gruß
Tobi
Bitte warten ..
Mitglied: superboh
22.11.2005 um 01:25 Uhr
Bei Gigabit-Ethernet braucht man keine Crossover-Kabel mehr.

Gruss,
Thomas
Bitte warten ..
Mitglied: Mikolos
23.11.2005 um 17:58 Uhr
Wie hast du die 3% ermittelt?
Mit dem Taskmanager oder mit nem Mess-Tool?
Und wann genau herrschen diese 3%?
Hast du Daten kopiert, um das zu ermitteln?
Wenn ja, welche Datenmengen?

Gruß
Tobi

Hallo Tobi,
Die 3% hab ich mit dem Taskmanager ermittelt und den speed mit nehm FTP
hab ca. 120mb großes file rübergezogen.

@ FreAki4u
Also die Gigabit nimmt jeder an, laut der Status Anzeige von Win.

Dann ne andere frage bringte es was wann ich an jedem Rechner vom Server bis Client
alles auf 1000mb Full Duplex einstelle?

Mit freundlichen Grüßen. Miko
Bitte warten ..
Mitglied: andy0815
23.11.2005 um 18:08 Uhr
Wenn du das per FTP machst ist hiermit die Frage ja geklärt oder seh ich das falsch?

Soweit ich weiß bringt der FTP nie die Geschwindigkeit zusammen wie ein normaler Windows-Datentransfer (Keine Ahnung warum).
Bitte warten ..
Mitglied: ltw001
23.11.2005 um 18:09 Uhr
Hm, OK.
Wenn es momentan bei allen auf AUTO steht, wirds dir nicht viel bringen, weil die Karten dann automatisch alles auf 1000mbit full duplex arbeiten.

Kannst du mal ca. 500mb per LAN kopieren und die Zeit stoppen (also nicht die Windowsrestzeitanzeige)?

Gruß
Tobi
Bitte warten ..
Mitglied: Mikolos
23.11.2005 um 18:16 Uhr
Kannst du mal ca. 500mb per LAN kopieren und
die Zeit stoppen (also nicht die
Windowsrestzeitanzeige)?

Gruß
Tobi

Hallo, hab grad en File kopiert
hab leider kein 500mb großes file gehabt sondern ein 554mb hat ca. 56sec gebracht im
Explorer.

Also kann es dann an dem FTP liegen sowie der FreAki4u meint???

Mit freundlichen Grüßen. Miko
Bitte warten ..
Mitglied: andy0815
23.11.2005 um 18:18 Uhr
554 MB in 56 sec. ist eine gute Zeit. Ich denke das sieht dann schon eher nach Gigabit aus. (Unabhängig von der LAN-Karte).
Bitte warten ..
Mitglied: ltw001
23.11.2005 um 18:44 Uhr
Also das klingt nicht schlecht, aber ich hab das grad auch mal getestet.
Hab 588 MB in 23 sec. kopiert.
Hab Intel und 3com Netzwerkkarten verbaut.

Also irgendwas ist bei dir noch nicht so, wie es sein soll.

Hast du die Datei AUF den Server kopiert oder VOM Server kopiert?
Und was hast du für Platten im Server bzw. Raid-Controller?

Gruß
Tobi
Bitte warten ..
Mitglied: superboh
23.11.2005 um 19:03 Uhr
Virenscanner aktiv? Das bremst gewaltig.

Gruss,
Thomas
Bitte warten ..
Mitglied: andy0815
23.11.2005 um 22:43 Uhr
Ja aber das sind doch dann alles so Sachen die System abhängig sind. Klar hängt es mit Prozessor, Festplattengeshwindigkeiten und Netzwerkkarten zusammen.

Zumindest kommt er jetzt fast an die Gigabit ran, nicht so wie zuerst mit nur 3 %.
Bitte warten ..
Mitglied: superboh
24.11.2005 um 00:43 Uhr
Ein Tip noch: Die Anzeige im Taskmanager ist so was von ungenau, da liefert jede andere Methode genauere Werte.
Ich nehme als das Kommandozeilen-Tool "netio". Da gibt es u.a. Portierungen für Windows und Linux. Auf einem Rechner läuft es als "Server" und auf dem anderen als Client. Dabei werden verschiedene Paketgrössen getestet. Damit bekommst Du relativ genau die maximal mögliche Bandbreite ermittelt. Und da kein File von Platte genommen wird scheiden auch Störquellen wie Virenscanner oder fragmentierte Dateien aus.

Such mal danach im Netz wenn Du es mal versuchen willst.

Gruss,
Thomas
Bitte warten ..
Mitglied: Mikolos
24.11.2005 um 20:19 Uhr
Hallo ihr,

@ Thomas thx für den tipp mit dem tool netio habs getestet,
hier die ergebnise als screenshot:

http://www.pictureupload.de/pictures/241105201105_net_speed.JPG

Soviel ich davon ablesenkann is der speed ab 20mb aufwärts.
Währe nett von dir bzw. von euch wenn ihr das auch mal testen könntet, um die
Werte zu vergleichen.

Hier ist noch der link zu netio und faq.

http://www.msxfaq.net/tools/netio.htm

Mit freundlichen Grüßen. miko
Bitte warten ..
Mitglied: superboh
25.11.2005 um 00:34 Uhr
Also beim Senden sieht es recht gut aus, nur beim Empfangen bricht es finde ich sehr stark ein. Warum kann ich nicht sagen.

Ich kann es leider aktuell nicht mit GBit testen, da ich daheim leider nur einen Feld-Wald-Wiesen-Switch mit 100 MBit habe.
Aber ich kann mich noch einen einen Test in der Firma erinnern, da waren es keine so grossen Unterschiede was Senden und Empfangen angeht. Hab aber keinen Schimmer an was das liegt.

Gruss,
Thomas
Bitte warten ..
Mitglied: Mikolos
26.11.2005 um 14:32 Uhr
THX für die Info, werd wohl weiter rumstöbern müssen

Wer weis vielleicht find ich den übeltäter ^^

Mit freundlichen Grüßen. Miko
Bitte warten ..
Mitglied: superboh
26.11.2005 um 23:55 Uhr
Wenn der Switch nicht managebar ist, dann kannst Du dort schon mal nicht suchen, obgleich es natürlich auch an ihm liegen könnte.
Bei der Netzwerkkarte kannst Du mal versuchen ob es Unterschiede macht, wenn Du die Karte auf Auto stellst oder wenn sie fest auf 1000 MBit eingestellt ist.

Gerade bei billigen Karten kommt es aber oft zu solchen Einbrüchen.

Bei dem Test bei mir in der Firma waren es Server von HP mit integrierten GBit-NICs, an einem 24 Port GBit Switch (auch von HP), die kamen in beide Richtungen auf um die 75 MB/sec.
Dafür kostet so eine Karte beim Nachrüsten ca. 180 Euro !! Denke Deine Hardware war etwas günstiger.

Gruss,
Thomas
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...