Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3 rechner router und hub für inet anschließen

Frage Netzwerke

Mitglied: Braini3

Braini3 (Level 1) - Jetzt verbinden

13.08.2005, aktualisiert 14.08.2005, 5449 Aufrufe, 8 Kommentare

Guten Tag

Hab mal ne frage möchte ein netzwerk aufbauen habe folgende teile

Router Netgear RP 614
level one 5 port hub mit 1 uplink port ehu-0502tb

So am Router hängt am port 1 der 1 Rechner & am port 2 ist der Hub & am hub sind dann zwei rechner am port 1 & port 2 angeschlossen

Das problem ist das der 2 rechner der am hub am port 2 angeschlossen ist ich damit nicht ins Internet komme aber alle andere Rechner gehen ins Netz

Es steht auch am rechner das das netzwerkabel nicht angeschlossen sei aber wenn ich das kabel an port 1 am hub anschließe geht der rechner ins Netz
Mitglied: Braini3
13.08.2005 um 21:36 Uhr
Axo der Router hat die IP 192.168.1.10
Der 1 rechner am router die IP 192.168.1.33
Der 2 rechner am Hub port 1 192.168.1.34
Der 3 rechner am Hub port 2 192.168.1.35
Bitte warten ..
Mitglied: freeman
13.08.2005 um 22:18 Uhr
Steckt der 2. Hub auch am Uplink der 1. Hubs ??
Bitte warten ..
Mitglied: Braini3
13.08.2005 um 22:34 Uhr
Habe kein 2 hub habe 1 router & 1 hub

hub steckt am router am port 2 & am hub steckt das kabel am uplink port
Bitte warten ..
Mitglied: 15986
13.08.2005 um 23:52 Uhr
Es steht auch am rechner das das
netzwerkabel nicht angeschlossen sei aber


heißt das das an dem router die entsprechenden lichter für die verbindung nciht leuchten?
weil dann würde ich mal schwer auf phyikalischen fehler in kabel oder dem entsprechenden port des hubs tippen... (netzwerkkarte scheint ja ok zu sein wenn das ding an dem anderen port geht)

was passiert denn wenn du den rechner der im moment am hub geht in die andere ("kaputte") buchse des hubs packst? hatter dann auch die netzwerkabel nicht angeschlossen meldung? weil das würde meine these stützen

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Braini3
14.08.2005 um 00:03 Uhr
ja genau das kommt dann aber der Hub hat 4 port & 1 uplink egal ob ich den zweiten in port 3 oder 4 steck keiner geht
Bitte warten ..
Mitglied: PAT-1
14.08.2005 um 00:33 Uhr
Bitte warten ..
Mitglied: ybBln
14.08.2005 um 00:54 Uhr
Axo der Router hat die IP 192.168.1.10
Der 1 rechner am router die IP 192.168.1.33
Der 2 rechner am Hub port 1 192.168.1.34
Der 3 rechner am Hub port 2 192.168.1.35

Rechner am Hub über DHCP mit der IP versorgt? Wenn nicht, DHCP auf dem Router abgeschaltet oder Adressen nur bis .33 zur DHCP-Adressvergabe freigegeben, damit sich nix überschneidet?
Erreichen die Rechner am Hub sich untereinander (Ping)? Erreicht ein Ping von einem Rechner am Hub die Router IP? Wenn Du DHCP nicht nutzt und die Adressen manuell vergeben hast, hast Du auch den Router als Standardgateway und DNS-Server angegeben?

>Habe kein 2 hub habe 1 router & 1 hub

Na was glaubst Du, warum der Router nicht nur einen Port für WAN und einen Post für LAN hat? Klar hat der Router auch einen Switch oder zumindest einen Hub.

Daher ist darauf zu achten, dass die Verbindung von Router zu Hub
entweder:
Mit einem normalen Patchkabel zum "Uplink"-Port des Hubs geht
oder:
Mit einem Cross-Over-Kabel an einen normalen Port, wenn kein Uplinkport vorhanden ist, geht.

Gruß - ybBln
Bitte warten ..
Mitglied: Braini3
14.08.2005 um 15:31 Uhr
Kann das den sein das port 1 geht & port 2 , 3 & 4 kaputt ist ??
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...