Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf 300 GB Festplatte kann nur 130 GB Partition erstellt werden

Frage Hardware Festplatten, SSD, Raid

Mitglied: DerFragenmensch

DerFragenmensch (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 16:23 Uhr, 5822 Aufrufe, 10 Kommentare

Tag!
Ich habe ein Problem mit meinen Festplatten.
Ich habe eine 20 GB von Maxtor, eine 120 GB von Samsung im PC gehabt. Als der Platz langsam knapp wurde, habe ich mir eine neue 300 GB von Samsung gekauft.
Diese habe ich also eingebaut. Windows 2000 Professional zeigt mir sie im Gerätemanager an. Also bin ich bei die Computerverwaltung gegangen, wo ich eine Partition erstellt habe - von 130 GB statt 300 GB. Mehr war nicht möglich.
Wo liegt das Problem?
Liegt es an irgendeinem Treiber?
Liegt es daran, dass mein Mainboard nicht mehr unterstützt?


Hier noch ein paar Daten zu meinem PC:
AMD Sempron 2600+
Mainboard: M863G von PC Chips
768 MB RAM
1 DVD Laufwerk von LG (steht auf Slave, an diesem IDE-Kabel ist die 300 GB Festplatte als Master dran)
20 GB Festplatte (Master, hier ist Windows 2000 Professional drauf)
120 GB Festplatte (als Slave am IDE Kabel der 20 GB Festplatte)
1 externen DVD Brenner von LG
5800 Ultra als Grafikkarte

Danke für eure Bemühungen!
Markus
Mitglied: RobertTischler
16.05.2006 um 15:41 Uhr
Hallo

Hast du schon SP4 drauf?

MFG
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 15:44 Uhr
Ja, das SP4 ist drauf.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 15:46 Uhr
Probier mal das hab ich gerade gefunden.

Da musst du in der Registry noch EnableBigLba einstellen, dann erkennt er sie vollständig!

LocalMachine\System\CurrentControlSet\Services\atapi\parameters

da machst du einen new Dword mit dem Namen EnableBigLba und gibst ihn den Wert 1 und fertig!
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:07 Uhr
Entweder bin ich zu dumm, um das zu machen oder sonst was.
Es sind immer noch nur 130 GB in der Computerverwaltung aufgeführt.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 16:12 Uhr
Ich würde es ja selber ausprobieren aber ich hab momentan kein Platte da die über 130GB hat. Hast du den Rechner nach der manipulation neu gestartet.
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:15 Uhr
Ich habe mir auch das Programm "EnableBigLba" heruntergeladen, das sagt "Passed", aber es sind immer noch nur die 130 GB da...
Natürlich habe ich neugestartet.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 16:18 Uhr
Am Bios kann es eigentlich auch ncicht liegen. Ich würde aber mal nach sehen ob der LBA modus an ist.
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:21 Uhr
Und wie kann man das nachschauen?
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:23 Uhr
Wunderbar!
Nach dem zweiten Neustart geht es!
Danke!

Markus
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Festplatte bzw. Partition defekt - wie vorgehen? (4)

Frage von HorstBlond zum Thema Festplatten, SSD, Raid ...

Mac OS X
gelöst IMAC - Festplatte-Partition Fehler (3)

Frage von AveiroCR7 zum Thema Mac OS X ...

Mac OS X
Probleme mit Freigegebener MAC Festplatte

Frage von mark16 zum Thema Mac OS X ...

Festplatten, SSD, Raid
CloneZilla Mac HDD - Unable to find target Partition (5)

Frage von Ghost108 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...