Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf 300 GB Festplatte kann nur 130 GB Partition erstellt werden

Frage Hardware Festplatten, SSD, Raid

Mitglied: DerFragenmensch

DerFragenmensch (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 16:23 Uhr, 5850 Aufrufe, 10 Kommentare

Tag!
Ich habe ein Problem mit meinen Festplatten.
Ich habe eine 20 GB von Maxtor, eine 120 GB von Samsung im PC gehabt. Als der Platz langsam knapp wurde, habe ich mir eine neue 300 GB von Samsung gekauft.
Diese habe ich also eingebaut. Windows 2000 Professional zeigt mir sie im Gerätemanager an. Also bin ich bei die Computerverwaltung gegangen, wo ich eine Partition erstellt habe - von 130 GB statt 300 GB. Mehr war nicht möglich.
Wo liegt das Problem?
Liegt es an irgendeinem Treiber?
Liegt es daran, dass mein Mainboard nicht mehr unterstützt?


Hier noch ein paar Daten zu meinem PC:
AMD Sempron 2600+
Mainboard: M863G von PC Chips
768 MB RAM
1 DVD Laufwerk von LG (steht auf Slave, an diesem IDE-Kabel ist die 300 GB Festplatte als Master dran)
20 GB Festplatte (Master, hier ist Windows 2000 Professional drauf)
120 GB Festplatte (als Slave am IDE Kabel der 20 GB Festplatte)
1 externen DVD Brenner von LG
5800 Ultra als Grafikkarte

Danke für eure Bemühungen!
Markus
Mitglied: RobertTischler
16.05.2006 um 15:41 Uhr
Hallo

Hast du schon SP4 drauf?

MFG
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 15:44 Uhr
Ja, das SP4 ist drauf.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 15:46 Uhr
Probier mal das hab ich gerade gefunden.

Da musst du in der Registry noch EnableBigLba einstellen, dann erkennt er sie vollständig!

LocalMachine\System\CurrentControlSet\Services\atapi\parameters

da machst du einen new Dword mit dem Namen EnableBigLba und gibst ihn den Wert 1 und fertig!
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:07 Uhr
Entweder bin ich zu dumm, um das zu machen oder sonst was.
Es sind immer noch nur 130 GB in der Computerverwaltung aufgeführt.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 16:12 Uhr
Ich würde es ja selber ausprobieren aber ich hab momentan kein Platte da die über 130GB hat. Hast du den Rechner nach der manipulation neu gestartet.
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:15 Uhr
Ich habe mir auch das Programm "EnableBigLba" heruntergeladen, das sagt "Passed", aber es sind immer noch nur die 130 GB da...
Natürlich habe ich neugestartet.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 16:18 Uhr
Am Bios kann es eigentlich auch ncicht liegen. Ich würde aber mal nach sehen ob der LBA modus an ist.
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:21 Uhr
Und wie kann man das nachschauen?
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:23 Uhr
Wunderbar!
Nach dem zweiten Neustart geht es!
Danke!

Markus
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Biete 73 GB und 146 GB SAS Festplatten
gelöst Frage von anteNopeFestplatten, SSD, Raid5 Kommentare

Moin zusammen, ich hab hier ein paar ältere SAS Festplatten. Falls jemand Bedarf hat, einfach melden. 3x Seagate Cheetah ...

Festplatten, SSD, Raid
Externe Festplatte Partitionen weg?
Frage von icepietFestplatten, SSD, Raid3 Kommentare

Hallo, habe hier eine Externe Festplatte. Leider kann ich auf die Daten auf der Festplatte nicht mehr zugreifen. Die ...

Mac OS X
IMAC - Festplatte-Partition Fehler
gelöst Frage von AveiroCR7Mac OS X3 Kommentare

Guten Abend alle zusammen, ich wünsche euch erstmal weiterhin Erholsame Feiertage. Also, ich war vorgestern bei einem Freund wegen ...

Speicherkarten
Festplatte verkleinern und andere Partition vergrößern
Frage von planetITSpeicherkarten5 Kommentare

Hallo zusammen, kurze Problem-Schilderung. Festplatte 250 GB HDD (SATA) aufgeteilt: C: 200 GB (Systempatition, Betriebssystem Windows 7, Pro 64Bit ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...