Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

300 Mbits Wlan nur 11 oder 54 Mbits

Frage Netzwerke LAN, WAN, Wireless

Mitglied: bugmenot2

bugmenot2 (Level 1) - Jetzt verbinden

17.10.2011 um 22:55 Uhr, 23726 Aufrufe, 13 Kommentare

Rechner sind nur mit 11 oder 54 Mbit/s verbunden, trotz 300 Mbit/s AP.

Hallo, ich habe einen WR1043ND Accesspoint von TP-Link.
Diesen habe ich wie folgt konfiguriert:

Wireless Settings:
Region: Germany
Channel: Auto
Mode: 11bgn mixed (oder auch mal 11n only)
Channel Width: Auto
Max Tx Rate: 300mbps
[X] Enable Wireless Router Radio
[X] Enable SSID Broadcast
[ ] Enable WDS Bridging

Security Settings:
WPA/WPA2 - Personal(Recommended)
Version: Automatic
Encryption: AES
Password: foo
Group Key Update Period: 0


Die Rechner sind auch alle 802.11n fähig. Einer ist mit 11 Mbits verbunden, die anderen mit 54 MBits.
Der AP steht im Nebenraum, also nicht so weit weg.

Ich habe bereits eine alternative Firmware von dd-wrt ausprobiert, diese hatte die selben Probleme.
Mitglied: mrtux
18.10.2011 um 00:02 Uhr
Hi !

Hast Du mal einen festen (und auch freien) Kanal eingestellt? Hast Du mal auf (Kanal) Störungen durch andere WLANs gescannt (z.B. mit InSSIDer)?

mrtux
Bitte warten ..
Mitglied: bugmenot2
18.10.2011 um 00:13 Uhr
Das selbe Ergebnis.
Ich bin auf Kanal 1 und das andere WLAN sendet auf Kanal 12.
Bitte warten ..
Mitglied: 2hard4you
18.10.2011 um 00:52 Uhr
Zitat von bugmenot2:

Die Rechner sind auch alle 802.11n fähig. Einer ist mit 11 Mbits verbunden, die anderen mit 54 MBits.
Der AP steht im Nebenraum, also nicht so weit weg.

Ich habe bereits eine alternative Firmware von dd-wrt ausprobiert, diese hatte die selben Probleme.

Moin,

in so ner Funkzelle zieht das kleinste Übel - also die 11 MBits - lass mich raten, wenn der aus iss, sind es 54 MBits ...

Gruß

24
Bitte warten ..
Mitglied: bugmenot2
18.10.2011 um 00:55 Uhr
Alle können aber mehr als 11 MBits.
Wenn ich alle ausschalte bis auf einen ändert sich auch nichts (der eine kann auf jeden fall mehr).
Bitte warten ..
Mitglied: 2hard4you
18.10.2011 um 01:04 Uhr
Zitat von bugmenot2:
Alle können aber mehr als 11 MBits.
Wenn ich alle ausschalte bis auf einen ändert sich auch nichts (der eine kann auf jeden fall mehr).

das beantwortet meine Frage nicht - es geht um das kleinste Übel, nicht um die Erleuchtung ^^

24
Bitte warten ..
Mitglied: 2hard4you
18.10.2011 um 01:10 Uhr
noch mal versimpelt erklärt - wenn Du Deine Oma mit 100 Bit im Netz (per WLAN) hast oder irgendein ein so langsames Teil, dann tuckert der WLAN - Router runter solange da so ein *Bestseller* im Netz iss - da gibbet es auch für die anderen nix Schnelleres

wie gesagt - das kleinste Übel zieht...

24

/edit - Du kannst natürlich, wenn Dein Router es kann, mehrere Netze aufspannen...
Bitte warten ..
Mitglied: bugmenot2
18.10.2011 um 01:18 Uhr
Es sind alle Geräte ausgeschaltet, außer eins was 300 Mbps kann. Also wieso sollte da 11 Mbits der kleinste gemeinsame Nenner sein?!
Bitte warten ..
Mitglied: 2hard4you
18.10.2011 um 01:20 Uhr
Basics

wenn nur eins an ist - wo ist da der Partner für die Übertragung

24

Hilfreich wären dann auch Routerdaten etc...
Bitte warten ..
Mitglied: bugmenot2
18.10.2011 um 01:57 Uhr
Ich sehe ja an einem Gerät mit wieviel Mbits der verbunden ist.
Welche Routerdaten?
Hab alle AP daten oben doch hingeschrieben. Der Router ins Netz spielt hier doch keine Rolle?!
Bitte warten ..
Mitglied: chrisiweber
18.10.2011 um 07:25 Uhr
Zitat von 2hard4you:
noch mal versimpelt erklärt - wenn Du Deine Oma mit 100 Bit im Netz (per WLAN) hast oder irgendein ein so langsames Teil,
dann tuckert der WLAN - Router runter solange da so ein *Bestseller* im Netz iss - da gibbet es auch für die anderen nix
Schnelleres

wie gesagt - das kleinste Übel zieht...

24

/edit - Du kannst natürlich, wenn Dein Router es kann, mehrere Netze aufspannen...




Also das wäre mir aber neu.

In einem W-Lan können sowohl 300MBit als auch 11MBit Geräte gleichzeitig mit Ihrer "maximalen" Geschwindigkeit arbeiten. Also nix mit "Ist ein 11MBit Gerät im Netz können die anderen auch nicht mehr". Dafür gibt es die verschiedenen Standards (a/b/g/n) und Frequenzen.

Versuch doch mal was passiert wenn du TESTWEISE die Verschlüsselung auf WEP oder ganz ausstellst.

LG Chris
Bitte warten ..
Mitglied: aqui
18.10.2011 um 11:13 Uhr
Vergiss diese Bastelei mit WEP usw. bei .11n sind höhere Bandbreiten ausschliesslich nur mit AES möglich (kein TKIP !) In der Beziehung ist deine Konfig von oben mit AES only absolut richtig.
Bedenke auch das 300 Mbit immer ein marktschreierischer best case Bruttowert ist. Netto Durchsatzraten liegen realistisch zw. 70 bis 100 Mbit und das nur im Nahbereich bei 2-3 Metern und ohne jegliche Störungen von Nachbar WLANs.
Vorab solltest du also zwingend sehen wenn du Nachbar WLANs hast WO also auf welchen Kanälen die arbeiten. Von diesen musst du mindestens 5 Kanäle entfernt sein damit dein WLAN ungestört arbeitet.
Ein freies Tool wie der inSSIDer hilft dir das wasserdicht rauszubekommen !
Der Tipp mit der festen Kanaleinstellung ist allso absolut korrekt !
Ein weiterer wichtiger Punkt ist die 40 Mhz Bandbreite (Bei dir Channel Width: Auto ) die ein 300 Mhz Bereib erzwingt.
Das ist heutzutage in den hoffnungslos überfüllten 2,4 Ghz Bereich nicht mehr möglich, es sei denn du wohnst weit draussen auf dem Land oder in einer Kellerwohnung !
Der 40 Mhz Betrieb lässt einen koordinierten Betrieb nach der 1,6,11er Regel:
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Gar nicht zu, denn damit wirst du massiv von Nachbar WLANs gestört bzw. störst diese selber das der 5er Abstand hier nichts nützt. 40 Mhz Bandbreite ist sinnvoll im benutzten 2,4 Ghz Bereich gar nicht realistisch möglich und macht nur Sinn im freien 5 Ghz WLAN Bereich.
Du solltest also deine Channel With auf 20 Mhz festlegen sofern du wie gesagt nicht einsam auf dem Bauernhof oder im Keller wohnst ! (inSSIDer sagt dir ob du Nachbarn hast). Die 20 Mhz limitieren aber natürlich zusätzlich den Durchsatz.
Die Kardinalsfrage die sich nun noch stellt ist welchen .11n MIMO Mode dein TP AP und auch auch dein .11n Client supportet. Falls du nicht weisst was das ist, siehe hier:
http://de.wikipedia.org/wiki/MIMO_%28Nachrichtentechnik%29
Max. möglich ist MIMO 3x3 was aber der TP nicht supportet. Wenn, kann der vielleicht 2x2 was auch den unrealistischen "300 Mbit" entspräche.
Nun ist es wichtig was der Client kann ! Kann der nur 2x1 oder schlimmstenfalls nur 1x1 wie billige WLAN Sticks usw. bekommst du max. trotz .11n nur 54 Mbit raus.
Ohne diese wichtigen Angaben von dir zu deiner Hardware kann man also nur blind raten (was ja oben schon passiert ist ).
Bedenke das der Wert den du hier auch nennst nur der dynamische Connect Wert ist den dir der Treiber anzeigt. Der entspricht so oder so nie der Realität, gerade wenn es billige Taiwan Hardware und Treiber ist.
Sinnvoll ist es also nur wenn du einmal mit dem freien NetIO Tool
http://www.nwlab.net/art/netio/netio.html (Download: http://www.ars.de/ars/ars.nsf/docs/netio )
den wirklichen Durchsatz der Verbindung misst. Was du misst ist Mist !
Nur dann weisst du was wirklich Netto durch deine Funkwolke geht sofern die auch die richtigen AP Einstellungen hat (AES only, .11n oder .11g/n only)
Alles andere ist laienhafte und dilettantische Raterei die nichts mit der Realität zu tun hat !
Bitte warten ..
Mitglied: bugmenot2
18.10.2011 um 12:03 Uhr
Vielen Dank für deine ausführliche Antwort.

Also ich wohne tatsächlich so ziemlich am Ende der Welt. Das zweite WLAN war auch von mir, ich habe das mal abgeschaltet und die Channel Width auf 40 Mhz gestellt.
Jetzt bekommt mein 11Mbps iMac jetzt auf 39 bzw. 52Mbps.

Ich habe eine ähnliches Programm, wie NetIO, also Datendurchsatzzahlen sind schon richtig.

Das ganze was mich stört ist: ich hatte an der selben Stelle, wo jetzt der AP steht, vorher eine Airport Extreme stehen. Diese habe ich getauscht, weil diese nur über 100 MBits Lan Ports verfügt und ich zwei NAS dran hängen habe.

Meine Hardware: iMac 27" Late 2009, Macbook Unibody Late 2009 und ein Windows PC mit einem TP-Link W-Lan Stick TL-WN821N.



EDIT
Ich habe jetzt mal wieder die dd-wrt installiert und dort kann man unter den W-Lan Einstellungen die maximale Bandbreite bzw minimale Bandbreite einstellen, jedoch nur 54MBits. Mit der Einstellung sendet der iMac konstant 130 MBits, damit kann ich leben.
Bitte warten ..
Mitglied: aqui
19.10.2011 um 11:16 Uhr
Na ja vom TP-Link darfst du nicht allzuviel erwarten. Das ist billigste Chinaware. Die schafft in der Regel den netto Durchsatz nicht vom Stick mal ganz zu schweigen. Das ist meist die schlechte Verarbeitung und Billigmaterialien intern bei Platine, Antenne usw.
Bei WLAN Performance ist der Cisco E3200 oder E4200 derzeit uneingeholt vorne was den Durchsatz anbetrifft. Wenn es dir auf Durchsatz ankommt hättest du da das Geld besser an anderer Stelle investiert.
Das wäre so als wenn du über die Rundenzeiten eines Dacia Logans im Vergleich zu einem Porsche auf dem Nürburgring unzufrieden wärst....

Wenns das denn war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
WLAN nur mit 72 MBits möglich per FritzBox
Frage von imebroNotebook & Zubehör24 Kommentare

Hallo, ich nutze in meinem neuen Laptop den WLAN-Adapter "Qualcomm Atheros AR956x" in der Version "10.0.0.298" Zusätzlich nutze ich ...

iOS
Nach iOS 11 Update Probleme mit WLAN (Unifi)
gelöst Frage von CometcolaiOS4 Kommentare

Guten Morgen, wollte mal in die Runde fragen, ob bei euch auch aktuell Probleme mit Unifi und Apple Geräten ...

Router & Routing
Cisco SG-300 TCAM
Frage von WaishonRouter & Routing15 Kommentare

Moin, wir sind aktuell dabei unseren Cisco SG300-10 zu testen. Wir haben in diesem 4 VLANs eingericht zwischen diesen ...

Microsoft
Chrome 54 und Software Restriction Policies
gelöst Frage von ValexusMicrosoft9 Kommentare

Hallo zusammen, seit Freitag gibt es ein neues Update welches die Version des Chrome Browser auf 54 anhebt. Durch ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 1 StundeLinux7 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing13 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...