Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

300mbit Leitung, nur 2 mbit durchsatz

Frage Netzwerke

Mitglied: bk-fisi

bk-fisi (Level 1) - Jetzt verbinden

06.02.2009, aktualisiert 22:45 Uhr, 4882 Aufrufe, 6 Kommentare

Hallo zusammen!
Ich lese schon lange Zeit mit und habe hier schon viele Lösungen zu Problemen gefunden, allerdings nicht zu diesem. Wir haben eine neue 300 m/bit Leitung aber nur 2-3 m/bit Durchsatz. Tunings wie Packetgrößen anpassen, UDP nutzen und so weiter haben nicht weiter geholfen. Selbst wenn man die Verluste der hohen Latenz einbezieht, dürfte so einen Verlust nicht zu Stande kommen.

Folgende Situation:
Punkt-zu-Punkt 300m/bit Leitung
Gigabit Endgeräte (LinkSys Switche) FD
Ethernet
TCP
~35 m/s latenz

Das Problem:
Nur knapp 2-3 m/bit Durchsatz. Der Anbieter kann beweisen, das eine 300 m/bit Leitung da ist und hat auch festgestellt das wir nur 2-3 m/bit durch die Leitung schicken. Selbst wenn wir eine Direktverbindung zweier Rechner machen und mit diversen Tools Datenströme generieren kommen wir nicht über 2-3 m/bit hinaus.

Woran kann das liegen?

LG, bk_fisi
Mitglied: filippg
06.02.2009 um 23:59 Uhr
Hallo,

du hast ja bestimmt noch einen Medienwandler (Kupfer zu Glasfaser, oder Glasfaser unterschiedliche Frequenzen) oder zumindest einen "Router" irgendwo (MPLS-Switch, SDH-Transceiver, Whatever). Was können die denn? Und wie kann das der Provider beweisen. Hat den bei euch mal einer an der Buchse gemessen? Wie hat der denn das angestellt?

Gruß

Filipp
Bitte warten ..
Mitglied: VW
07.02.2009 um 07:14 Uhr
Zitat von bk-fisi:
Das Problem:
Nur knapp 2-3 m/bit Durchsatz. Der Anbieter kann beweisen, das eine
300 m/bit Leitung da ist [...]
Einige Fragen:
  • Liegt dir ein Messprotokoll vor?
  • Kannst du ein Messprotokoll anfordern?
  • Wie wurde gemessen? Roh- oder Nutzdatenrate?
und hat auch festgestellt das wir nur 2-3 m/bit durch die Leitung schicken. Selbst wenn wir eine Direktverbindung zweier Rechner machen und mit diversen Tools Datenströme generieren kommen wir nicht über 2-3 m/bit hinaus.
Welche Tools hast du hier mit "Diverse Tools" zusammengefasst? Ich teste meist mit IPerf.

MfG,
VW
Bitte warten ..
Mitglied: n.o.b.o.d.y
07.02.2009 um 09:15 Uhr
Hallo,

ich das eine Etherconnectstrecke? Ich hatten das mal bei einer temporären Etherconnectstrecker der T-Com. Dort brach die Leitung mit zunehmenden Nutzungsgrad ein. Die T-Com konnte uns aber sagen, dass bei uns die Datenpakete zerschreddert wurden.
Ende vom Lied, der eine Switch den wir an das eine Enden der Strecke gehängt hatten, kam mit den Endgeräten der T-Com nicht zurecht. Nachdem wir dort einen anderen zwischengehängt haben, lief die Strecke ohne Probleme.
Wir hatten noch einen superspezi Netzwerker da, aber auch der konnet mir nicht erklären warum und wieso.
Bitte warten ..
Mitglied: bk-fisi
07.02.2009 um 15:39 Uhr
Es handelt sich um eine Backuplösung. Mit dieser Leitung wird das Netz zu einem anderen Standort erweitert - im selben Netz. Es wird sozusagen eine Blase gebildet. Es sind an den Endpunkten daher nur Switche, diese wurden bereits getauscht.

Diese haben einen LWL-Gigabit-Uplink-Port (Ethernet) für die Leitung und die restlichen Anschlüsse sind RJ45-Ethernet-Ports. Hier sollte das Wandeln statt finden. Was die genau können muss ich nachreichen, da ich grade von daheim schreibe.

Die können den Traffic auf ihren Endgeräten aufzeichnen. Eine Messung wird bald durch das einschleifen von Messhardware geschehen.

LG, bk-fisi
Bitte warten ..
Mitglied: bk-fisi
07.02.2009 um 15:47 Uhr
Es liegt ein Messprotokoll bei meinen Kollegen vor. Die Messen an der Hardware ebene, was denke ich mit "Roh" gemeint ist und sie können aber auch sehen das wir auf der Applikations-Ebene nur so wenig senden.

Die Tool die wir verwenden sind IPref und NETIO. Allerdings sollen solche Tools wie diese hier, bei WAN-Verbindungen mit Vorsicht zu beniesen sein, auch wenn sie im LAN sehr zuverlässig sind, da die mit gegebenen Messparameter hier maßgeblich für die Qualität der Ergebnisse wichtig sind.

LG, bk-fisi
Bitte warten ..
Mitglied: bk-fisi
07.02.2009 um 15:49 Uhr
Die genaue Bezeichnung dieser Strecke muss ich nachreichen, aber der Anbieter ist BT und die Switche wurden erfolglos getauscht.

LG, bk-fisi
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
1 DSL-Leitung und 2 Router (Internet+Fax) (8)

Frage von barry99 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Netzwerkkarte (1GB) hat öfters nur eine 100 Mbit Verbindung (8)

Frage von Stefan007 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Probleme mit Auto Negotation und vermutlich defekter Leitung (42)

Frage von f3nrIs zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...