Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

32er XP Pro läuft auf 64er PC, mit enormen Verzögerungen

Frage Microsoft Windows Installation

Mitglied: szushymura

szushymura (Level 1) - Jetzt verbinden

21.03.2006, aktualisiert 22.03.2006, 3925 Aufrufe, 3 Kommentare

Hallo,
ich bin ganz frisch hier und beschreibe ein Problem welches mich wirklich wurmt!
Es wäre also fantastisch wenn mir jemand helfen könnte.

Ich habe ein kleines Problem mit meinem neuen 64er Rechner und seinem 32er XP Pro.

Die HW-Daten sind folgende:

1 A8N-SLI Premium (NVIDIA nForce4 SLI) Mainboards Sockel 939
1 Athlon 64 3800+ (2400 MHz)
1 ST3200827AS (200 GB) Festplatten 3,5 Zoll SATA
1 DIMM 1 GB DDR-400 Kit UXNF (für PC) Arbeitsspeicher DDR
1 EG701AX-VH(W)SFMA (für ATX12V 2.0 Mainboards) Netzteile über 400 Watt
1 Extreme N7800GT TOP SILENT/2DHTV (256 MB GDDR3)

Im Hintergrund laufen: AntiVirenProgramm
Firewall
Nvidia-Einstellungen
Lan-Verbindung (DSL über Modem, kein Router)
Lautstärke und HW sicher entfernen

XP läuft auf zwei verschiedenen Konfigurationen:
- Office - für alle Arbeits-, Video- und Musikprogramme
- Game - nur mit AV+FW und Spielen
Auf zwei weiteren Partitionen liegen alle Daten, Programme sind auf den XP-Partitionen installiert.

1. Der PC läuft auf 64Bit und XP ist noch die 32er Version mit einem Treiber für 64Bit (da es sonst gar nicht zu installieren war).
Wir mussten also eine PersonalWinXPBootDisk erstellen um XP installieren zu können, in die wir gleich die Treiber für die Grafikkarte und SP2 eingebunden haben.

2. XP läuft nach Installation auch ganz normal (wie auf meinem 32er zuvor) aber nachdem ich alle wichtigen Programme installiert habe, sehr langsam(verzögernd).
So als würden ständig zig Programme im Hintergrund laden oder laufen,
was jedoch nicht der Fall ist!

Das äußert sich folgendermaßen:
- mit Rechtsklick auf Ordner oder Dateien braucht XP oft sehr lange um die Eigenschaften anzuzeigen (nicht immer der Fall, aber vorwiegend und unregelmäßig)
- wenn ich auf diesen Feldern oder im Startmenü auf weiterführende Felder komme (z.B.: "senden an", "alle Programme" und deren Unterordner, oder "öffnen mit") dauert es oft viele Sekunden(bis zu 10), als würde er sich aufhängen
- Programme brauchen manchmal unmerklich mehr Zeit zum öffnen, sind dann aber voll funktionsfähig (Photoshop und Musikbearbeitungsprogramme)

In Spielen und Programmen habe ich also keine merklichen Verzögerungen oder Probleme.

Ich hab auch schon unter System einige Dienste deaktiviert, mit TuneUp2006 versucht zu optimieren und was mir sonst noch einfiel... Aber alles vergeblich.

3. Das nächste wäre, XP braucht auch ewig um hochzufahren!

Virenprogramm und AD-Aware zeigen keine Viren und ähnlichen Kram an!
Das Problem wurde auch durch nochmalige Neuinstallation nicht behoben.

Könnte mir jemand einen Rat geben was ich machen kann?

DIE AUFLÖSUNG.... April 2006

Ich habe endlich mein Floppy-Laufwerk ersetzt bekommen
(ja, ich hatte wohl des einzig jemals defekte wie ich schon oft gehört habe...)
und natürlich eingebaut.

Obwohl ich ohne Floppy auch die Erkennung des A: Laufwerks disabled hatte, (jetzt wieder aktiv) muss es an diesem "Gerätemangel"
gelegen haben! Denn seitdem startet XP wie ich es kenne und auch alle anderen aufgetretenen Probleme sind tatsächlich verschwunden.
Also ich bin kein Profi, aber das ist mir neu. Hab ich noch nie gehört und gelesen, aber mein Rechner ist wieder eine Ultra-Rakete und
ich ohne Ende glücklich darüber!!!!!

Vielen Dank an alle die sich darüber Gedanken gemacht haben!!!!!!!!!

Mitglied: RobertTischler
21.03.2006 um 19:50 Uhr
Hallo

Ich würde sagen das es am einem Treiber liegt. Es ist aber auch komisch das du nicht direkt XP Installieren kannst.

MFG
Bitte warten ..
Mitglied: 16568
21.03.2006 um 20:30 Uhr
Hm, die 64Bit-Version von XP schon probiert?

Alternativ, nur um mal die Hardware auszuschließen!

Installier Dir Linux (64 Bit), und guck mal, ob dann auch die Probleme auftreten.Wenn ja, tada, Hardware-Probleme...
Wenn nein, hm, Windows muß dann irgendwie dazu überredet werden...

Auch schon mal die Prozessor-Temperatur kontrolliert?



Lonesome Walker
Bitte warten ..
Mitglied: szushymura
22.03.2006 um 22:30 Uhr
Hallo Walker,
Temperaturen bewegen sich mit min. Abweichungen um diese Werte:

Temperaturen
Motherboard 33 °C (91 °F)
CPU 26 °C (79 °F)
Aux 34 °C (93 °F)

Kühllüfter
CPU 727 RPM

Selbst nach einer anstrengenden Gamesession erhöhen sich die Temp. kaum. Die Luft
AUS meinem Gehäuse ist stets kühl...
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Maus läuft auf dem Server nicht flüssig. Hat Aussetzer und Verzögerungen
Frage von DPSERVERServer-Hardware9 Kommentare

Guten Tag, ich bin mit meinem KnowHow am Ende und hoffe das hier jemand einen Rat für mich hat. ...

Festplatten, SSD, Raid
Welche Platte für PC der dauernd läuft
Frage von pbelclFestplatten, SSD, Raid13 Kommentare

Hallo Ihr Lieben, Ich habe eine für euch vielleicht triviale Frage. Mein PC (Windwos 7 Ultimate) läuft rund um ...

Notebook & Zubehör
Java enorme Anzeigeprobleme
gelöst Frage von AlternativendeNotebook & Zubehör7 Kommentare

Hallo zusammen, ich habe bei einem Notebook enorme Probleme nach der Installation von java. jede Anwendung die damit läuft ...

Batch & Shell
Batch läuft als Startscript auf Fehler, aber nur an einem pc
gelöst Frage von ChrisDynamiteBatch & Shell1 Kommentar

Guten Morgen, eine Batch, welche bei Systemstart läuft, bringt eine MSGBox und läuft zwangsweise auf einen Fehler. Manchmal ist ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 3 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...