Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3com 4500 DHCP-RELAY

Frage Netzwerke

Mitglied: -s-v-o-

-s-v-o- (Level 2) - Jetzt verbinden

04.11.2008, aktualisiert 14:08 Uhr, 5994 Aufrufe, 2 Kommentare

tach zusammen

habe folgendes problem

wir haben einen windows server 2k3 (x86). auf diesem läuft unter anderem auch ein dhcp server mit den folgenden bereichen:

192.168.1.* (hauptstandort (dhcp-server))
192.168.2.* (niederlassung)
192.168.101.* (niederlassung)


in den 2 niederlassungen wurde das dhcp relay auf einem 3com 4500 konfiguriert.
gestern bekam ich ein anruf aus dem *101* bereich das sie keine ip mehr zugewiesen bekommen (nur apipa-adressen)
da dies nur 8 rechner waren und ich den fehler nicht auf anhieb beheben konnte habe ich denen nochmals eine statische adresse zugewiesen.

heute meldeten sich die ersten aus dem bereich *2*. so wie es aussieht das gleiche problem

das ganze läuft schon seit 2-3 monaten fehlerfrei.
adressen sind noch genügend frei. die dhcp datenbank läuft auch (db konsitent)
server ist auch nicht ausgelastet.

habe am we den server neu gestartet. seit dort besteht das prob. den dhcp dienst habe ich auch schon durchgestartet...

hat jemand eine idee an was das liegen kann?


wäre euch für eine schnelle lösung dankbar.

mfg
-s-v-o-
Mitglied: 64748
04.11.2008 um 13:31 Uhr
Hallo,

ich geh mal davon aus, dass Du die Konnektivität zwischen Haupt- und Zweigstellen geprüft halst. Dann würde ich als nächstes mit Netzwerkmonitor auf dem DHCP-Server prüfen, ob die Anforderung des Clients dort ankommt (in der Nebenstelle ipconfig /renew ausführen). Wenn nichts ankommt wäre das Relais zu prüfen.

Gruß

Markus
Bitte warten ..
Mitglied: -s-v-o-
04.11.2008 um 14:08 Uhr
tach markus

danke für die schnelle antwort. das dhcp relay hat funktioniert. habe jetzt notgedrungen den server neu gestartet.
hatte nach dem neustart folgenden fehler im system-log stehen:

id: 1056
Der DHCP-Dienst wird auf einem Domänencontroller ausgeführt und verfügt über keine Anmeldeinformationen, die für die Verwendung mit dynamischen DNS-Registrierungen, die vom DHCP-Dienst initialisiert sind, konfiguriert sind. Dies ist keine empfohlene Sicherheitskonfiguration. Anmeldeinformationen für dynamische DNS-Registrierungen können an der Befehlszeile mit "netsh dhcp server set dnscredentials" oder mit Hilfe des DHCP-Verwaltungsprogramms konfiguriert werden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

so wie es aussieht hat er die logindaten verloren. diese neu angegeben und die kiste nochmals neu gestartet. danach funktionierte alles wieder.

danke nochmals.

mfg
-s-v-o-
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
DHCP Snooping und DHCP Relay Verständnisfrage
Frage von Marco-83Netzwerkprotokolle3 Kommentare

Guten Abend zusammen, ich hätte da einmal eine klitzekleine Verständnisfrage zu DHCP Snooping / DHCP Relay. Ich habe in ...

LAN, WAN, Wireless
DHCP Relay Agent funktioniert nicht
gelöst Frage von ValexusLAN, WAN, Wireless12 Kommentare

Hallo an alle Administratoren, ich bin gerade in der Umstellung des DHCP Servers von unserem Router auf einen Windows ...

Netzwerkmanagement
DHCP relay an Cisco SG300
gelöst Frage von Maik82Netzwerkmanagement15 Kommentare

Guten Tag, Vorab Infrastruktur: SG300 Layer Erdgeschoss: VLAN 10: 192.168.101.254 "Clients" VLAN 20: 192.168.102.254 "Clients" VLAN 100 192.168.254.254 "Uplink ...

Cluster
DHCP Cluster mit mehreren Bereichen, DHCP - Relay Agent
Frage von ADUserCluster

Guten Tag all, Ich bin neu hier hier und habe schon jede Menge gute Antworten auf meine Fragen gefunden, ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...