Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3Com ohne Funktion

Frage Hardware Peripheriegeräte

Mitglied: DasUrmel

DasUrmel (Level 1) - Jetzt verbinden

01.03.2013 um 21:43 Uhr, 2274 Aufrufe, 6 Kommentare

Netzwerkkarte 3Com 3C2000-T Gigabit funktioniert unter Windows nicht mehr, unter Ubuntu allerdings schon

Habe einen PC mit AMD Athlon 64 X2 DualCore CPU und 8GB RAM.
Darauf ist ein W7 Prof. 32 bit installiert.
Als Dual Boot ausserdem noch ein Ubuntu (Lucid).
Als Netzwerkkarte ist neben der ausgeschalteten OnBoard-Nic eine 3COM-Karte (PCI) eingebaut.

Jetzt bin ich gestern umgezogen.
Nach dem Umzug des PC in die neue Wohnung funktioniert die 3COM Nic nicht mehr.
Der Gerätemanager sagt mir alles sei ok - kein gelbes Ausrufezeichen im Gerätemanager - keine Konflikte.
ipconfig zeigt mir, das keine IP bezogen wird bzw, dass das Medium getrennt sei.
ipconfig /release bzw /renew geht dann natürlich auch nicht.
Tatsächlich sieht man auf den LEDs der Karte auch nix blinken!

Boote ich Ubuntu läuft alles prima, die LEDs auf der 3COM funkeln und die Verbindung ins Internet steht.

Im bisherigen Netz hatte das W7-System eine feste IP. Nach dem ersten Boot in der neuen Wohnung, wo jetzt eine Cable-Fritzbox 6320 als Router fungiert, habe ich an der 3Com-Nic DHCP eingestellt.

Im Netzwerk-und Freigabe-Center (welch qualvolles Wort!!!) wird bei dieser NIC ein Bild mit einer Parkbank angezeigt, Titel: Nicht identifiziertes Netzwerk - Zugriffstyp: Kein Zugriff.

Dann habe ich nochmal die Onboard Nic im BIOS aktiviert (Realtek RTL8169/8110) - und siehe da - mit der funktionierts auch!

Nun kann ich zwar vermuten, dass die 3com putt ist, aber Ubuntu nimmt sie ja auch.

Hat da vielleicht jemand eine Idee?

Gruesse vom Urmel!



Mitglied: 64748
01.03.2013 um 21:52 Uhr
Guten Abend,

Im Netzwerk-und Freigabe-Center (welch qualvolles Wort!!!) wird bei dieser NIC ein Bild mit einer Parkbank angezeigt, Titel: Nicht identifiziertes Netzwerk - Zugriffstyp: Kein Zugriff.
ich vermute, dass Windows selbst oder die Firewall die Netzwerkkarte blockiert. Denn erkannt wird sie ja offensichtlich.

Hast Du Administratorrechte wenn Du an Windows angemeldet bist? Windows erkennt, dass es nach Deinem Umzug und am neuen Router in einem "fremden" Netzwerk ist, Du wirst zunächst als Administrator festlegen müssen, um was für einen Typ Netzwerk es sich handelt (öffentlich oder privat, Du wählst privat aus), die Parkbank steht m.W. für "öffentliches Netzwerk".

Markus
Bitte warten ..
Mitglied: DasUrmel
01.03.2013 um 22:38 Uhr
Hallo Markus,

danke für die Antwort, jo - ich bin Admin.
Nun habe ich die Firewall ausgeschaltet - kein Erfolg.
Offenbar blockiert Windows die Netzwerkkarte tatsächlich irgendwie.

Den Netzwerktyp konnte ich dennoch zunächst nicht einfach so festlegen.

Nun habe ich ein Heimnetzwerk erstellt (was ist das eigentlich???) und wieder verlassen - und das mehrfach.

Zwischendurch habe ich mal den Adapter "VirtualBox Host Only" (Oracle Virt.Mach.) deaktiviert, dann ging auch nix, danach wieder aktiviert.

Nach dem ich nun zum xten mal ein Heimnetzwerk erstellt und verlassen habe, wurde_plötzlich_eine_Verbindung_hergestellt.

Nun funktioniert alles, ipconfig spuckt was aus, LEDs flackern... UNd ich bin NICHT Mitglied von so einem Heimnetz (ich vermute mal, das ist das gleiche wie eine Arbeitsgruppe, nur ein wenig aufgehübscht bzw verschlimmbessert, oder?)

Leider weiss ich nun trotzdem nicht, was die Lösung war. Sehr skurril.

So, nun sag ich auch noch, dass ich schon 10 Jahre lang ein Firmennetz mit 25 Clients in einer WinDom betreue. Da kann man doch an sich zweifeln, wenn man die Clients durch die Domänen schiebt und in Arbeitsgruppen verteilt, aber so ein Problem nicht hinbekommt. Und dann erzählt einem so ein "Windows-Problemlöser-Programm" wie ein Netzwerkkabel aussieht. Uff!

Greetz,
DasUrmel
Bitte warten ..
Mitglied: 64748
01.03.2013 um 22:49 Uhr
Naja, ich bin auch Admin, aber hab in den Firmennetzwerken bisher nur mit Win XP zu tun und Windows Server natürlich. Aber Windows 7 ist wirklich anders.
Hab hier gerade mal Win 7 gebootet, Du musst wohl in der Systemsteuerung "Netzwerk und Internet" den Punkt "Netzwerk- und Freigabecenter" öffnen, dort lassen sich die Adaptereinstellungen ändern. Aber es ist undurchschaubar

Meine Lösung für all diese Probleme ist, dass ich privat fast ausschließlich Linux verwende. Es nervt weniger.

Markus
Bitte warten ..
Mitglied: aqui
02.03.2013 um 13:36 Uhr
Wenn die Connect LED nicht leuchtet hast du ein physisches Problem, da ist es erstmal egal ob die FW an oder aus ist.
3Com NICs sind berühmt berüchtigt für ihre Autonegotiation Probleme also das aushandeln von Speed und Duplex Mode.
Mit dem neune Router bist du vermutlich ein Opfer von sowas geworden. Als Abhilfe reicht meistens den aktuellsten Treiber für die Karte einzuspielen oder den Port Speed und Duplex Mode auf einen festen Wert zu setzen !
Die Fritzbox Modelle negotiaten Gigabit Ethernet auch nur wenn man es explizit aktiviert im Setup, sonst bleiben sie auf 100 Mbit (Stromsparoption)
Da sind dann Autonegotiation Probleme mit NICs vorprogrammiert wie es bei dir der Fall ist.
Aber gut wenns nun klappt, den aktuellsten Treiber von der 3Com/HP Seite solltest du aber trotzdem einspielen.

Wenns das denn war bitte
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: DasUrmel
02.03.2013, aktualisiert um 21:48 Uhr
aqui, danke, war ein guter Hinweis.

Vermute mal, dass Du den Nagel auf den Kopf getroffen hast.
Mit explizit 1000 Mbit/Vollduplex gehts zwar auch nicht, aber immerhin mit 100 MBit/VD lief die Karte sofort.
Was den Treiber angeht, da bietet 3Com (ist das jetzt HP?) selbst nix an, hab jedenfalls nix gefunden.
Bei andere Treiberanbietern gibt es nur Treiber bis XP.

Wie auch immer, Ubuntu kann die NIC wohl besser handeln, bei W7 hab ich jetzt erst mal 100 MBit.

Was so alles passiert wenn man nen PC 300 km weit transportiert

Danke ihr 2 fürs Antworten,

Das Urmel
Bitte warten ..
Mitglied: aqui
03.03.2013, aktualisiert um 15:08 Uhr
Ja, 3Com ist vor Jahren von HP übernommen worden !!
HP pflegt diese 3Com Hardware nicht mehr da diese Produkte nicht mehr supportet werden von denen. Anders bei Ubuntu wo eine aktive Community dahinter steht und die Treiber stetig verbessert...das ist der Grund.
Musst also nun da suchen...
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Switch-Tausch 3com durch HP
Frage von NoobOneSwitche und Hubs3 Kommentare

Hallo Zusammen, wir sind dabei in unserem Betrieb die alten 3com Switche, die am Laufen sind, auszutauschen. Anbei ein ...

LAN, WAN, Wireless
3Com Switch 3824
gelöst Frage von DestELAN, WAN, Wireless6 Kommentare

Hallo zusammen, meine Firma hat nun durch eine Firmenauflösung einen "neuen" Switch ersteigert. Warum auch immer ;-) So, natürlich ...

Switche und Hubs
3Com 4200G Einrichtung
Frage von ElbeMDSwitche und Hubs14 Kommentare

Hallo! Per Zufall habe ich für meine Praxis eine 3Com 4200G bekommen, die für unsere Belange völlig ausreichend zu ...

Entwicklung
Powershell: Timer-Funktion und Progressbar-Funktion
gelöst Frage von SaschaRDEntwicklung8 Kommentare

Hallo zusammen, ich benötige bei 2 Funktionen in Powershell etwas Unterstützung: Fall-1: Ich habe eine Timer-Funktion die eine Anzahl(X) ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 13 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 13 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 16 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 20 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...