Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3com-Router 3CR858-91

Frage Netzwerke Router & Routing

Mitglied: Dieter-56

Dieter-56 (Level 2) - Jetzt verbinden

12.06.2007, aktualisiert 13.06.2007, 7807 Aufrufe, 3 Kommentare

brauche Info zum Einrichten eines office/connect cable-dsl routers 3CR858-91

hallo,

habe mir oben genannten router für zu hause zugelegt, als ersatz für meinen alten.

nach einigem suchen in der englischen anleitung hebe ich auch alle "nötigen?" angaben eingeben können , natürlich alles gespeichert und übernommen usw., neu gestartet (router und pc) und ergebnis, nix passiert, keine internetverbindung.
DNS-Server nicht übernommen.

Händler gefragt, 3Com angerufen, hätte ich mir auch sparen können.
wieder alten router eingebaut.

daher nun meine frage an die gemeinde: hat jemand solch ein gerät schon mal eingerichtet oder weiß wie's geht oder wo's steht oder eine vernünftige deutsche anleitung oder was evtl. zu beachten ist.

vielen dank im voraus

dieter
Mitglied: aqui
13.06.2007 um 15:14 Uhr
Eine deutsche Anleitung gibt es nicht !

Hast du das Gerät wenigstens auf das allerneueste Firmware Image geflasht mit einem Reset auf die Factory defaults ??? Die letzten Fixes kommen vom April diesen Jahres und das Gerät hat eine recht lebhafte Update Historie !!! Vermutlich ist dein Fehler ein schlichter Bug in der Firmware !

Alles Relevante zu der Maschine findest du hier:

http://www.3com.com/products/en_US/result.jsp?selected=all&sort=eff ...

Nebenbei bemerkt: Auch wenn der DNS Eintrag fehlen sollte, wäre die Routingfunktion ja überprüfbar gewesen. Der DNS Server ist für den Router vollkommen unerheblich, denn er benötigt den lediglich zur Weitergabe an die Clients wenn er selber DHCP Adressserver ist und diese ihre IP Adressen vom Router bekommen.
Wenn du wenigstens den DNS Server mal im Client eingetragen hättest, hättest du sehen können ob wenigstens die Routerfunktion korrekt ist.
Minimalster Test wäre auch dann mal eine nackte IP Adresse im Internet z.B. die des Spiegel Servers mit 195.71.11.67 zu pingen OHNE zuhilfename von DNS Servern !!! Auch das hätte da die eigentliche Funktion sofort verifiziert !

Vielleicht nutzt du auch einen externen DHCP Server, dann wäre dieses Feature vollkommen irrelevant für dich !!! Hört sich so an als ob du ggf. aus Unwissenheit zu schnell aufgegeben hast oder einen anderen Fehler bei der Konfig begangen hast !!!
Denn sollte 3Com wirklich eine DNS Proxy Funktion supporten auf dem Gerät wäre es ja nicht nachvollziehbar das so eine Funktion gerade bei einem Premium Hersteller nicht funktioniert bei den billigsten Taiwan Teilen aber sehr wohl.... ??!! Zumal die Update Historie rein gar nichts von einem DNS Problem bei PPPoE berichtet wenn du dir die Releasenotes auf der o.a. Seite einmal ansiehst !

Appropos: Das neueste Image hat einen Syslog Server Support integriert. Damit sollte es ein Kinderspiel sein ggf. Probleme zu erkennen !!! Auch das hast du scheinbar nie getestet denn ein Posting des Syslog Output hätte das Problem schnellstens entlarvt ! Auch für die Kollegen von 3Com !
Bitte warten ..
Mitglied: Dieter-56
13.06.2007 um 17:46 Uhr
hallo aqui,

vielen dank für deine info.

das problem hat sich inzwischen erledigt.

ursache: nur durch probieren gefunden, die angaben für den nutzer waren es. daher wußte der router wohl nicht, unter welchen daten er sich verbinden sollte und das ist auch aus der anleitung nicht zu ersehn.

aber wie's so schön heißt, "probieren geht über studieren".

nochmals vielen dank.

dieter
Bitte warten ..
Mitglied: aqui
13.06.2007 um 19:08 Uhr
OK, dann bitte den Thread oben als gelöst markieren (Editieren und haken setzen) !!!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (10)

Frage von Emmy2437 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst 4 Router und 4 WANs zu großem Netzwerk zusammenschließen (13)

Frage von Protestallianz zum Thema LAN, WAN, Wireless ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (21)

Frage von oel-auge zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...