Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3Com SuperStack II Switch 3300 kein ping kein Web interface

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Links2004

Links2004 (Level 1) - Jetzt verbinden

14.04.2007, aktualisiert 21:50 Uhr, 11280 Aufrufe, 7 Kommentare

bekomme keinen ping und kein Web Interface vom switch com mir null modem geht.

hi leute,
hoffe ihr könnt mir helfen.

Habe mir 2 * 3Com SuperStack II Switch 3300 Besorgt
nun habe ich einProblem.
ich bekomme keinen ping und kein Web interface.
comp kein Problem.
normaler LAN betrib leuft auch.


So hier meine Losungversuche:
1. Firmware Update - Erfolgreich gleiches Problem immer noch
2. Werkseinstellungen - Keine Änderung
3. Ausbau des Matrix Moduls B.z. des 1000Base Sx Moduls - Fehler immernoch

Config:
Select menu option (ip/interface): display
IP address: 192.168.100.1
Subnet mask: 255.255.255.0
Default gateway: 192.168.2.1
SLIP address: 192.168.100.1
SLIP subnet mask: 255.255.255.0

Select menu option (system/security/access): display
Access Level SNMP Console Telnet Web
monitor enable enable enable enable
manager enable enable enable enable
security enable enable enable enable

Select menu option (bridge/vlan): detail
Select VLAN ID (1-4094) [1]: 1
VLAN ID: 1 Local ID: 1 Name: Default VLAN
Unit Ports
1 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16,
17, 18, 19, 20, 21, 22, 23, 24

Select menu option (bridge/vlan): summary
Select VLAN ID (1-4094, all) [1]: all

VLAN ID Local ID Name
1 1 Default VLAN




so denke das war alles wichtige hoffe ihr könnt mir helfen.
ach ja Garantie gibst keine mehr
Mitglied: aqui
14.04.2007 um 20:58 Uhr
Welche IP Adresse und Maske hat denn dein Endgeraet mit dem du auf den Switch zugreifen willst ????

Was auf alle Faelle falsch ist, ist der Gatewayeintrag. Der ist in einem komplett anderen IP Netz und das ist natuerlich komplett falsch. Sollte aber kein Problem sein wenn du im gleichen IP Segment bist....
Bitte warten ..
Mitglied: Links2004
14.04.2007 um 21:04 Uhr
also Netzwerk sieht so aus:

Router (FRITZ!Box 7170) 192.168.2.1 DHCP on
Switch (3Com 3300) 192.168.100.1
Computer 192.168.2.20 - 192.168.2.250

soll ich dan den switch ip zu 192.168.2.15 & 16 machen ?
Bitte warten ..
Mitglied: aqui
14.04.2007 um 21:27 Uhr
Wie soll das denn auch funktionieren ???? Hast du dir mal deine IP Adressen angesehen ???

Dein Arbeitsnetzwerk ist das 192.168.2.0/24 dein Switch betreibst du aber im Netzwerk 192.168.100.0/24 !!!

Ich denke mal da eruebrigt sich jeder Kommentar !!! Ein guter Artikel ist dieser hier:

http://de.wikipedia.org/wiki/TCP/IP-Adresse#IPv4

um die Systematik von IP Adressen zu verstehen !
Wenn du dem Switch auch eine richtige Adresse aus deinem Class C Arbeitsnetz 192.168.2.0 vergibst sollte das problemlos klappen !!! Bedenke das die Adresse unbedingt ausserhalb der DHCP Range deines Routers liegen sollte. Also unbedingt vorher im Setup nachsehen wie diese eingestellt ist !!!
Bitte warten ..
Mitglied: Links2004
14.04.2007 um 21:33 Uhr
danke jetzt klappts

war halt mein erstes mal das ich was mit solcher hardware zu tun hatte bisher hatte ich nur einen 8 Port
DHCP ist 192.168.2.20 - 192.168.2.250

so nun noch eine kleine sache wen nich ein LAN Kabel vom einem zu anderen switch lege leuchten die LED´s nicht was kann man da tun ? LAN KAbel habe ich schon 3 stück versucht und auch verschidene ports
Bitte warten ..
Mitglied: aqui
14.04.2007 um 21:40 Uhr
Der 3Com ist wohl ziemlich antik und supportet kein Midi-X

Wenn er keinen dedizierten Uplink Port hat, dann hilft dir nur noch ein Ethernet Crosskabel fuer die Verbindung. Das sollte dann problemlos klappen.

Bei Ethernet sind immer die Ports 1,2 und 3, 6 aktiv. (100 Mbit) 1und 2 sind Sender und 2 und 3 Empfaenger. Wenn du nun ein 1 zu 1 Patchkabel nimmst, dann ist dir klar was passiert... Du verbindest Sender mit Sender und Empfaenger mit Empfaenger....das kann dann nicht gehen, da immer Sender auf Empfaenger muss. Switchports und PCports sind entsprechend anders verdrahtet von Haus aus. Moderne Systeme erkennen das automatisch aber scheinbar dein 3Com nicht.
Wenn du ein gedrehtes Kabel verwendest (gibts fuer ein paar Euro in jeder Computerhandlung) klappts..
Bitte warten ..
Mitglied: Links2004
14.04.2007 um 21:47 Uhr
ok müste noch ein Crosskabel von den LAN anfängen haben muss es nur mal finden dan teste ich das


Danke für dien hilfe
Bitte warten ..
Mitglied: aqui
14.04.2007 um 21:50 Uhr
Keine Ursache....

Wenns das war, bitte Thread oben als geloest markieren !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
Switch-Tausch 3com durch HP (3)

Frage von NoobOne zum Thema Switche und Hubs ...

Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (3)

Frage von onkel87 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...