Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3COM Switches lassen sich nicht verbinden

Frage Netzwerke

Mitglied: SilentHunter

SilentHunter (Level 1) - Jetzt verbinden

02.01.2010 um 02:12 Uhr, 6216 Aufrufe, 10 Kommentare

Hallo,

ich weiß, es gibt schon einige Themen zu "Switches miteinander verbinden", nur will das einfach nicht funktionieren oder ich bin zu doof den Fehler zu sehen.

Ich habe 2 3COM Switches geschenkt bekommen (3300XM und 3300SM). Bei beiden Switches sind die Ports 1-23 auf das VLan: Test mit der ID 2 eingestellt.

Was ich will ist eigentlich recht simple: Ein Computer an Switch 2 soll mit Computer an Switch 1 kommunizieren können.

Dazu habe ich folgendes gefunden, was eigtl fast genau so aussieht, wie ich es haben möchte:

http://support.3com.com/infodeli/tools/switches/ss3/management/ug/trunk ...

SOO... genau nach dieser Anleitung habe ich das dann durchgeführt, doch ich kriege einfach keine Verbindung zwischen Computer 1 an Switch 1 (Port 14) und Computer 2 an Switch 2 (Port 8).

Was mache ich falsch? Hoffe es kann mir jemand helfen...

Grüße

SilentHunter
Mitglied: wiesi200
02.01.2010 um 09:47 Uhr
Sag mal brauchst du das mit den Vlan's eigentlich?

Im Endeffekt am einfachsten
PC1 per Patchkabel an Switch1.
PC2 per Patchkabel an Switch2.
Switch1 und Switch2 per Crosskabel (geht teilweise auch mit Patchkabel) verbinden.
Beide PC's in selben IP Bereich und dann sollte es laufen.
Bitte warten ..
Mitglied: aqui
02.01.2010 um 10:24 Uhr
Wenn du keine VLANs benötigst dann setze die Switches auf ihre Werkseinstellungen zurück, verbinde die Ports und gut ist.
Vermutlich sind deine Switches bzw. die von dir benutzten Verbindungsports in unterschiedlichen VLANs (Default VLAN ist 1) und kommen deshalb nicht zueinander...
Wenn du nicht weisst was VLANs sind lies hier nach !

Um die Switches auf Werkseinstellungen zu resetten machst du folgendes:
Entweder Telnet Verbindung über IP oder ein Nullmodemkabel an die Konsole anschliessen mit Hyperterm oder TeraTerm und 9600 Baud N81.

1) Default login mit admin/(no password) ode r security/security. Einer dieser Logins bringt dich ins Management Menü.

2) Für den Werksreset folgende Kommandos eingeben: SYSTEM[enter] dann eingeben: INITIALIZE[enter] . Das setzt alles auf Factory Defaults außer der IP Adresse.

3.) Was du ebenfalls machen kannst ist als Username: "3comcso" and password "RIP000" eingeben. Das fragt dich dann ob du den Switch neu initialisieren willst und resettet alles. Auch das führt zum Erfolg.

Dann beide Switches einfach zusammenstecken und gut iss...
Bitte warten ..
Mitglied: SilentHunter
02.01.2010 um 10:51 Uhr
Okey,

also ich habe es genau so angeschlossen, wie es wiesi200 beschrieben hat und möchte aber ungerne einen Reset durchführen.

Eigentlich sollten die VLAN Einstellungen bei beiden Switches Identisch sein. Bei beiden ist bei allen Ports das VLAN "TEST" mit ID 2 eingestellt.

Oder muss ich da noch etwas beachten?

Edit: Was mir noch aufgefallen ist, dass (egal welche Ports (die sind auch aktiv und gehen)) die Kontrollampe bei den jeweiligen Ports gar nicht angeht
Bitte warten ..
Mitglied: sputnik
02.01.2010 um 17:34 Uhr
Oder muss ich da noch etwas beachten?

Ja, tagged oder untagged. Du solltest wirklich dich mit dem Thema VLAN beschäftigen. Oder die Switch wie oben empfohlen reseten. Kein Mensch braucht VLANs oder ähnliches, wenn der Switch nur switchen soll.

So könnte die Konfig aussehen:

Port 1, VLAN1 untagged (für Managementzwecke, Management-VLAN)
Port 2-23 VLAN2 untagged ("Desktopports")
Port 24 VLAN1 tagged, VLAN2 tagged (Uplink zum anderen Switch)
Bitte warten ..
Mitglied: aqui
02.01.2010 um 20:50 Uhr
OK wenn die Kontroll LEDs als die Link LED gar nicht erst angehen dann hast du doch dein Problem schon identifiziert !!!
Die 3Com's supporten dann kein MIDI-X also die automatische Sender Empfängerkennung beim Kabel.

Damit musst du dann zwingend ein CROSSOVER Kabel (Also ein sog. gedrehtes Kabel) für die Verbindung der beiden Switches einsetzen !!!
Es gibt auch Crossover Adapter mit dem du jedes normale Patchkabel zum Crossover Kabel machen kannst:
http://www.amazon.de/s/?ie=UTF8&keywords=rj45+crossover+adapter& ...
Solche Kabel und Adapter gibts für ein paar Oironen beim PC Händler um die Ecke oder beim Blödmarkt !
Denn gehen auch die LEDs an und die Kopplung wird problemlos klappen.
Bitte warten ..
Mitglied: SilentHunter
02.01.2010 um 23:21 Uhr
Wenn ich bei dem Kabel von oben drauf schaue, und die Farben sind bei beiden genau entgegengesetzt, ist es doch ein crossover oder?

Weil genau so eins ist angeschlossen...
Bitte warten ..
Mitglied: aqui
03.01.2010 um 10:55 Uhr
Nein, das ist ganz falsch. Bei einem Ethernet Crossover sind nur die Pärchen 1 und 2 sowie 3 und 6 vertauscht. Wenn bei dir alles vertauscht ist, dann hast du nicht einmal ein simples Ethernet Kabel mehr sondern "irgendwas" !!!
Siehe unter Crossover bei
http://www.netzmafia.de/skripten/netze/twisted.html
Bitte warten ..
Mitglied: wiesi200
03.01.2010 um 11:10 Uhr
Ich glaub eher das es ein Patchkabel ist und er Vorder- und Rückseite vergeleicht.
Bitte warten ..
Mitglied: aqui
04.01.2010 um 10:44 Uhr
....hast Recht ! Hört sich verdammt danach an und wäre dann ein typischer Anfängerfehler...
Bitte warten ..
Mitglied: SilentHunter
04.01.2010 um 13:45 Uhr
Alles klar ich hatte ein falsches Kabel.

Jetzt leuchten die Ports und das VLAN funktioniert auch. Vielen vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
Drucker automatisch verbinden lassen (9)

Frage von 2Seiten zum Thema Windows Server ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012 mit Fritzbox per VPN verbinden (13)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...