Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3m USB Y-Kabel USB A-A auf mini USB

Frage Hardware

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

28.04.2011 um 14:01 Uhr, 4559 Aufrufe, 3 Kommentare

Festplatte startet nicht

Tach Leute.

Vor einigen Tagen kaufte ich ein 3m langes Y-USB Kabel, so ähnlich wie hier auf dem Bild: http://www.genius-versand.de/shop/images/hama/00039/00039748abb.jpg
Das Kabel brauchte ich, weil ich kein Bock habe unter dem Tisch auf allen vieren rumzukriechen und einen geeigneten Ablage-Platz für meine 2,5" HDD zu suchen.

Wenn ich es an den PC anschließe, startet die HDD aber nicht. Mit den original 0,3m Kabel - kein Problem. Ich habe auch mit beiden USB-A Steckern versucht, aber mit gleichen Ergebnis.

Kann es sein, daß das Kabel mit 3m einfach zu lang ist um genügend Energie zum Verbraucher zu transportieren?
Mitglied: kristov
28.04.2011 um 14:27 Uhr
Hallo,

Y-USB Kabel sind in der USB-Spezifikation nicht vorgesehen. Daher kommt es hier immer wieder zu Problemen.

kristov
Bitte warten ..
Mitglied: cardisch
28.04.2011 um 14:57 Uhr
Wenn es einen entsprechenden Anschluss an der Platte gibt:
Netzteil daran anschliessen...

Gruß

Carsten
Bitte warten ..
Mitglied: mrtux
28.04.2011 um 15:51 Uhr
Hi !

Oder hänge einen aktiven (mit eigenem Netzteil) USB Hub dazwischen....

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Hardware
Sicherheitsrisiko durch "KVM" USB Link Kabel? (3)

Frage von D1Ck3n zum Thema Hardware ...

Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...