Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3Ware 8506-4LP Raid5 verloren

Frage Hardware Festplatten, SSD, Raid

Mitglied: Ultraschnecke

Ultraschnecke (Level 1) - Jetzt verbinden

02.06.2007, aktualisiert 29.01.2008, 8081 Aufrufe, 2 Kommentare

Hallo,

mein 3Ware Escalade 8506-4LP hat ein RAID5 bestehend aus 3*500GB HDD verloren. Der Rechner ist abgeschmiert und lies sich nicht neu starten, vermutlich hat eine Spannungsschwankung das System aus dem Tritt gebracht.

System:

Intel P3 Tualatin 1133
512MB RAM
ASUS Tusl-2c Board
3* WD5000YS HDD (unterschiedliche Charge)
3Ware Escalade 8506-4LP (konfiguriert: aus den ersten 3 SATA-Kanälen ein RAID5-Verbund, nach Crash nicht konfiguriert)
Debian Linux als OS

Das BIOS des 3Ware zeigt nur noch zwei der drei Platten an und erkennt diese auch nicht mehr als RAID oder degraded-RAID sondern als zwei einzelne 500er Festplatten.

Wie gehe ich jetzt sinnvollerweise weiter vor?

Backup existiert zwar, aber nur von den wichtigsten Daten, weshalb das Ziel ist, das alte RAID möglichst irgendwie wieder halbwegs fit zu bekommen... Ein Totalverlust ist einkalkulierbar aber halt unschön

Danke für Eure Ideen und Gruß

Edit: So wie es scheint hat der Controller die Config-Daten verloren. Wird die Config auf der HDD oder im Controller gespeichert und kann man die irgendwie rekonstruieren? Kann man evtl. die Festplatten mit einem Tool extern vom Controller restaurieren (so dass die Dateien aus den HDDs herauskopiert werden können)?
Mitglied: Supaman
02.06.2007 um 14:42 Uhr
ich hatte mal einen ähnlichen fall, da sind bei einem raid-5 verbund durch eine unterbrechung der stromzufuhr im millisekundenbreich gleich 2 platten als "dirty" markiert worden. der server war zu dem zeitpunkt ohne plattenaktivität, bzw nur auf der systempartition.

bei dem controller konnte man über das controller-bios das raid neu initialisieren OHNE die platten/partitionen zu löschen, sprich nur die raid informationen neu schreiben. ich hab dann sicherheitshalber von allen platten eine 1:1 kopie gemacht und das mit den kopien ausprobiert, hat prima geklappt.
Bitte warten ..
Mitglied: Ultraschnecke
29.01.2008 um 16:34 Uhr
Entschuldigt bitte, dass ich mich so lang nicht zu Euren Tips geäußert hab. Ich war eine längere Zeit nicht mehr online...

DANKE für die Ideen. Merkwürdigerweise läuft das RAID wieder *kopfschüttel*

Was hab ich gemacht:
- Alle Platten rausgenommen und den Controller mit anderen Platten getestet -> lief
- Alles wieder zusammengesteckt -> kein RAID gefunden...
- Halbes Jahr den Rechner nicht mehr angefasst
- Danach alle RAID-Platten einzeln auf Funktion getestet -> alle OK
- Wieder alles zusammengestöpselt um nochmal Fehlermeldungen zu schauen
- "Degraded Array" gefunden -> Rebuild -> alles wieder OK (warum auch immer)

Hab dann erstmal ein Backup von den unwichtigeren Daten gezogen, schließlich brauchte ich so einen Spass nicht noch einmal...

Jetzt würd ich nur gerne verstehen was da passiert ist. Ich tippe mal auf einen Wackelkontakt oder ähnliches.

Danke und Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Festplatten, SSD, Raid
gelöst Defekten 3Ware Controller Tauschen (5)

Frage von Koseb586 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ML350 G9 P440AR Raid5 erweitern? (10)

Frage von sirbuschi2003 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...