Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3Ware 8506-4LP Raid5 verloren

Frage Hardware Festplatten, SSD, Raid

Mitglied: Ultraschnecke

Ultraschnecke (Level 1) - Jetzt verbinden

02.06.2007, aktualisiert 29.01.2008, 8111 Aufrufe, 2 Kommentare

Hallo,

mein 3Ware Escalade 8506-4LP hat ein RAID5 bestehend aus 3*500GB HDD verloren. Der Rechner ist abgeschmiert und lies sich nicht neu starten, vermutlich hat eine Spannungsschwankung das System aus dem Tritt gebracht.

System:

Intel P3 Tualatin 1133
512MB RAM
ASUS Tusl-2c Board
3* WD5000YS HDD (unterschiedliche Charge)
3Ware Escalade 8506-4LP (konfiguriert: aus den ersten 3 SATA-Kanälen ein RAID5-Verbund, nach Crash nicht konfiguriert)
Debian Linux als OS

Das BIOS des 3Ware zeigt nur noch zwei der drei Platten an und erkennt diese auch nicht mehr als RAID oder degraded-RAID sondern als zwei einzelne 500er Festplatten.

Wie gehe ich jetzt sinnvollerweise weiter vor?

Backup existiert zwar, aber nur von den wichtigsten Daten, weshalb das Ziel ist, das alte RAID möglichst irgendwie wieder halbwegs fit zu bekommen... Ein Totalverlust ist einkalkulierbar aber halt unschön

Danke für Eure Ideen und Gruß

Edit: So wie es scheint hat der Controller die Config-Daten verloren. Wird die Config auf der HDD oder im Controller gespeichert und kann man die irgendwie rekonstruieren? Kann man evtl. die Festplatten mit einem Tool extern vom Controller restaurieren (so dass die Dateien aus den HDDs herauskopiert werden können)?
Mitglied: Supaman
02.06.2007 um 14:42 Uhr
ich hatte mal einen ähnlichen fall, da sind bei einem raid-5 verbund durch eine unterbrechung der stromzufuhr im millisekundenbreich gleich 2 platten als "dirty" markiert worden. der server war zu dem zeitpunkt ohne plattenaktivität, bzw nur auf der systempartition.

bei dem controller konnte man über das controller-bios das raid neu initialisieren OHNE die platten/partitionen zu löschen, sprich nur die raid informationen neu schreiben. ich hab dann sicherheitshalber von allen platten eine 1:1 kopie gemacht und das mit den kopien ausprobiert, hat prima geklappt.
Bitte warten ..
Mitglied: Ultraschnecke
29.01.2008 um 16:34 Uhr
Entschuldigt bitte, dass ich mich so lang nicht zu Euren Tips geäußert hab. Ich war eine längere Zeit nicht mehr online...

DANKE für die Ideen. Merkwürdigerweise läuft das RAID wieder *kopfschüttel*

Was hab ich gemacht:
- Alle Platten rausgenommen und den Controller mit anderen Platten getestet -> lief
- Alles wieder zusammengesteckt -> kein RAID gefunden...
- Halbes Jahr den Rechner nicht mehr angefasst
- Danach alle RAID-Platten einzeln auf Funktion getestet -> alle OK
- Wieder alles zusammengestöpselt um nochmal Fehlermeldungen zu schauen
- "Degraded Array" gefunden -> Rebuild -> alles wieder OK (warum auch immer)

Hab dann erstmal ein Backup von den unwichtigeren Daten gezogen, schließlich brauchte ich so einen Spass nicht noch einmal...

Jetzt würd ich nur gerne verstehen was da passiert ist. Ich tippe mal auf einen Wackelkontakt oder ähnliches.

Danke und Gruß
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Tunel geht verloren nach VM Switching (5)

Frage von staybb zum Thema LAN, WAN, Wireless ...

Voice over IP
Gigaset C430G - Verbindungszuordnungen gehen regelmäßig verloren

Frage von istike2 zum Thema Voice over IP ...

Visual Studio
gelöst C-Sharp MVVM DataContext geht verloren (1)

Frage von mayho33 zum Thema Visual Studio ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...