Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3Ware 9550SX-8PL erkennt keine Festpaltten mehr nach neustart

Frage Hardware Server-Hardware

Mitglied: Pass

Pass (Level 1) - Jetzt verbinden

08.01.2008, aktualisiert 14.02.2008, 4240 Aufrufe, 2 Kommentare

Hallo zusammen,

in meinem Server wohnt z.Z. ein 3ware 9550SX-8PL und daran 7 Festplatten a 1 TB die im Raid 5 laufen.
Allerdings ist am Kontroller keine BBU installiert.
Das OS ist Server 2k3.
Das mit dem Einrichten und Partitionieren hat dann auch super geklappt.

Allerdings, und jetzt kommt das Problem, werden die Festplatten nach einem NEUSTART nicht mehr erkannt. Weder beim Booten noch in Windows selber. Der Kontoller wird aber angezeigt und lässt auch auf sich zugreifen (Webinterface).
Nur sieht er eben die angschlossenen Festplatten nicht mehr.

Fährt man den Server allerdings komplett herunter und startet ihn neu, ist alles wieder in Ordnung.
Kennt vielleicht jemand das Problem und kann mir da weiterhelfen?

Grüße
Mitglied: AEguru
29.01.2008 um 03:50 Uhr
Hallo,

Ich habe seit Monaten genau das gleiche Problem mit meinem 3ware controller gehabt(auch der 9550sx), und dabei konnte mir nicht mal der 3ware Online-Tech-Support helfen.
Nach viel Kopfzerprechen und Trial and error dann die Lösung:
- Ich hatte in Windows den Datenträger (Raid-Platten) als Dynamischen Datenträger eingestellt, eine Umkonvertierung auf "Basisdatenträger" hat dann für mich das Problem gelöst !
Natürlich heisst das, massiges Daten-Backup, da die neu erstellte Partition formatiert werden musste, aber der Erfolg mach alle Kopfschmerzen wieder wett.

Ich hoffe ich konnte da weiterhelfen,

Gruß,

TK
Bitte warten ..
Mitglied: Pass
14.02.2008 um 08:59 Uhr
Hi,

danke für Deine Hilfe.
Hab mich damit jetzt schon irgendwie abegfunden.
Zudem Läuft der Server schon porduktiv als Backupserver
und da is schlecht zu formatieren

Gruß
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (9)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...