Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf 4 von 5 Rechnern, Google geht, Internet nicht

Frage Internet Webbrowser

Mitglied: jaysee

jaysee (Level 1) - Jetzt verbinden

03.11.2012 um 09:53 Uhr, 9733 Aufrufe, 5 Kommentare

Hallo, das Problem trat noch der Umstellung von DSL 768 auf 16000 auf

Ich habe ein kleines Netzwerk mit 5 Rechnern. Router ist ein NETGEAR DG834GB, den ich
nach der Umstellung aktualisiert habe.

Mit meinem Rechner konnte ich problemlos auf das Internet zugreifen. Bei den anderen Rechnern
habe ich nur Google gestartet und einen Suchlauf gemacht, Suchbegiffe kamen, google Maps
ging auch (Cache hatte ich geleert). Ich dache also es wäre alles i.O..

Dann machte unser Tobit David Server Fehlermeldungen. Erst spaeter merkte ich, dass
nur Google auf den Rechnern aufzurufen war: Bilder, Maps, youtube usw. EMails können nicht
abgeholt werden.

Ping und Namensaufloesung bei Internetseiten funktioniert, aber beim Zugriff endlose
Ladezeit.

Getestet mit IE und Firefox.

Es waere schoen, wenn ich ein paar Tips erhalten koennte, wie ich den Fehler eingrenzen kann.




Mitglied: MrTrebron
03.11.2012 um 10:57 Uhr
Servus,

was passiert denn wenn du die IP im Browser eingibst?

Und was hast du denn am Router geändert?

Ebenfalls ohne Gruß
Bitte warten ..
Mitglied: 102597
03.11.2012 um 12:07 Uhr
Du schreibt "auf 4 von 5 Rechnern". Verstehe ich es richtig, dass ein Rechner alle Internetverbindungen kann, vier andere Rechner nicht?
Hast Du DHCP oder vergibst Du die IPs statisch?
Gehe auf den Rechner, bei dem alles funktioniert und im DOS-Prompt "ipconfig -all" aus.
Vergleiche die Ausgabe mit ipconfig -all auf einem Rechner, bei dem der Zugang ins Internet nicht funktioniert.
Sind die Angaben (bis auf die lokale IP) identisch?
Bitte warten ..
Mitglied: education
03.11.2012 um 12:44 Uhr
hängt der 1ne von den 5 pc wo alles funktioniert an der dmz?
evtl firewall gesperrt?
Bitte warten ..
Mitglied: ctietje
03.11.2012 um 15:14 Uhr
Hallo jaysee,

ich gehe bei solchen Suchen immer etwas systematisch vor, etwa so:
1. Hardware prüfen
a. Netzwerkkarte funktioniert? Testprogramm des Herstellers!
b. Verkabelung in Ordnung? Kabel & Karten im Ringtausch (redundant) wechseln! Rechner wechseln. Bis sicher ist, dass alles an einer bestimmten Kette in Ordnung ist.
c. usw.
2. Netzwerk prüfen
a. Parameter prüfen
I. DHCP-Server, IP-Adressvergabe in Ordnung?
II. IP-Adresse/Netz funktionieren (automatischer Bezug, DNS, ...)?
b. Netz intern funktioniert?
I. Rechner gehören zu einem Netz?
II. Netzwerkgeschwindigkeit testen!
3. Firewall prüfen
4. Internet prüfen
a. Rechner an verschiedenen Anschlüssen prüfen
b. Einstellungen Browser prüfen (Proxy automatisch erkennen)

denn die meisten Einstellungen "auf Automatik" funktionieren in fast allen Konstellationn am Einfachsten

CT
Bitte warten ..
Mitglied: jaysee
04.11.2012 um 18:06 Uhr
Vielen Dank für die Ratschläge und entschuldigt, dass ich mich so spät melde.

Problem gelöst !

Nachdem ich nochmals wirklich alles versucht hatte und alle Fehler im Netzwerk
ausgeschlossen hatte, habe ich mich nochmals mit dem Router befasst. Werkseinstellungen,
DSL Zugangsdaten und IP Adressen neu eingestellt, Firewall versuchsweise ganz ausgeschaltet.

Genau das selbe wie vorher. Jeder Rechner eine feste IP, Ping von allen Rechnern auf T-Online.de
ohne Probleme.

Letzendlich bin ich losgefahren und habe einen neuen Router geholt. Angeschlossen, Zugangsdaten
eingestellt und alles läuft. Mir wirklich unerklärlich, aber es Funktioniert.

Nochmals allen vielen Dank für die Hilfestellungen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Einzelnen Rechnern Zutritt zum Internet verwehren - ohne Proxy. Möglich? (14)

Frage von departure69 zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Netzwerke
gelöst TeamViewer ohne Internet (14)

Frage von Leonardnet zum Thema Netzwerke ...

Sicherheit
Stealing Windows Credentials Using Google Chrome (3)

Link von BassFishFox zum Thema Sicherheit ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...