Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

4 ACPI Fehlermeldungen und ich weis nicht weiter

Frage Microsoft Windows Server

Mitglied: Matzeeg3

Matzeeg3 (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 19:08 Uhr, 10392 Aufrufe, 4 Kommentare

Hallo Leute,

einer meiner Server macht mir gewaltige Probleme.

Es ist ein Windows 2003 Enterprice Server, der auf einem AMD Athlon 900 mhz mit 512 MB Ram läuft.
Soweit so gut. In der ersten Zeit lief der Server stabil und hatte keinerlei abstürze.

Nun fängt er an und wirft alle 2-4 Stunden 4 ACPI Fehlermeldungen ins Ereignisprotokoll, sobald er dies getan hat dauert es noch ca. 1-2 min bevor er dann garnicht mehr reagiert.

Es hilft dann nurnoch die Reset-Taste bevor er wieder eine Reaktion von sich gibt.


Hier die Fehlermeldungen aus dem Ereignisprotokoll:

------------------------1---------------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 4
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, von einer ungültigen E/A-Portadresse
(0x71) zu lesen, die sich in "0x70 - 0x71", einem geschützten
Adressbereich, befindet. Dies kann zu Systeminstabilität führen.
Wenden Sie sich and den Systemhersteller, um technische Unterstützung
zu erhalten.

Weitere Informationen über die Hilfe- und Supportdienste
erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 04 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

----------------------------2----------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 5
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, in eine ungültige E/A-Portadresse (0x70) zu
schreiben, die sich in "0x70 - 0x71", einem geschützten Adressbereich
befindet. Dies kann zu Systeminstabilität führen. Wenden Sie sich an den
Systemhersteller, um technische Unterstützung zu erhalten.

Weitere Informationen
über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 05 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

-----------------------------------3------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 4
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, von einer ungültigen E/A-Portadresse (0xcfc) zu
lesen, die sich in "0xcf8 - 0xcff", einem geschützten Adressbereich, befindet.
Dies kann zu Systeminstabilität führen. Wenden Sie sich and den Systemhersteller,
um technische Unterstützung zu erhalten.

Weitere Informationen über die Hilfe- und
Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 04 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

----------------------------------4--------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 5
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, in eine ungültige E/A-Portadresse (0xcf8) zu schreiben,
die sich in "0xcf8 - 0xcff", einem geschützten Adressbereich befindet. Dies kann
zu Systeminstabilität führen. Wenden Sie sich an den Systemhersteller, um
technische Unterstützung zu erhalten.

Weitere Informationen über die Hilfe- und
Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 05 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Ich danke schonmal für die Hilfe.

Gruss
Matze
Mitglied: leknilk0815
03.07.2006 um 11:27 Uhr
Hi,

APCI ist das advanced Powermanagement.
Da ein Server permanent verfügbar sein soll, habe Energiesparfunktionen darauf nichts verloren!
Abhilfe:
Energiesparfunktionen im BIOS und im OS abschalten, dann ist Ruhe!

Gruß - Toni

Edit: Warum MS das im W2K3 Server überhaupt unterstützt, ist mir rätselhaft
Bitte warten ..
Mitglied: Matzeeg3
03.07.2006 um 15:35 Uhr
Hallo und danke schonmal für die Antwort.

Sobald ich das ACPI im BIOS deaktiviere lässt sich der Server nicht mehr hochfahren.

Gruss
Matze
Bitte warten ..
Mitglied: Fubi
03.07.2006 um 15:58 Uhr
Hallo!

Schau mal bei deinem Mainboard-Hersteller nach einem BIOS-Update.
Hatte das Problem mit den Fehlermeldungen oft mit alten MSI-Boards, da hat ein Update geholfen.
Bitte warten ..
Mitglied: leknilk0815
03.07.2006 um 19:08 Uhr
Dann lass es im BIOS aktiviert und deaktiviere es im OS.
Solange W2K3 keine Sparmassnahmen ergreift, sollte es egal sein, ob es vom BIOS her möglich ist oder nicht.

Gruß - Toni
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (10)

Frage von SarekHL zum Thema Netzwerke ...