Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

401-Fehler im WebserverLog bevor Zugriff erlaubt wird

Frage Internet Server

Mitglied: 52351

52351 (Level 1)

21.08.2007 um 13:30 Uhr, 2547 Aufrufe

Hallo zusammen!
Ich betreue ein kleines Intranet auf einem Windows2003 Server mit ServicePack 2.

Aus neugier habe ich mir mal das LogFile des Servers angesehen und festgestellt, dass vor einem erfolgreichen Zugriff 1-2 mal ein 401-Fehler Protokolliert wird.
Kann man das irgendwie abstellen bzw. beheben, das nicht immer erst 2x "Falschanmeldung" protokolliert wird?
Hier mal ein Auszug aus dem Protokoll:
01.
2007-08-21 08:54:42 s_name s_ip GET /kontakt.php - 443 - c_ip userAgent 401 2 2148074254 4797 496 0 
02.
2007-08-21 08:54:49 s_name s_ip GET /kontakt.php - 443 - c_ip userAgent 401 1 0 3004 579 0 
03.
2007-08-21 08:54:49 s_name s_ip GET /css/menue.css - 443 - c_ip userAgent 401 2 2148074254 4797 348 0 
04.
2007-08-21 08:54:49 s_name s_ip GET /kontakt.php - 443 meinBenutzername c_ip userAgent 200 0 0 35995 739 124 
05.
2007-08-21 08:54:49 s_name s_ip GET /css/style.css - 443 - c_ip userAgent 401 2 2148074254 4797 348 0 
06.
2007-08-21 08:54:49 s_name s_ip GET /css/print.css - 443 - c_ip userAgent 401 2 2148074254 4797 348 0 
07.
2007-08-21 08:54:49 s_name s_ip GET /css/stupie.css - 443 - c_ip userAgent 401 2 2148074254 4797 349 0 
08.
2007-08-21 08:54:49 s_name s_ip GET /js/main.js - 443 - c_ip userAgent 401 2 2148074254 4797 345 0 
09.
2007-08-21 08:54:49 s_name s_ip GET /css/menue.css - 443 - c_ip userAgent 401 1 0 3004 431 0 
10.
2007-08-21 08:54:49 s_name s_ip GET /css/style.css - 443 - c_ip userAgent 401 1 0 3004 431 0 
11.
2007-08-21 08:54:49 s_name s_ip GET /css/print.css - 443 - c_ip userAgent 401 1 0 3004 431 0 
12.
2007-08-21 08:54:49 s_name s_ip GET /css/stupie.css - 443 - c_ip userAgent 401 1 0 3004 432 0 
13.
2007-08-21 08:54:49 s_name s_ip GET /js/main.js - 443 - c_ip userAgent 401 1 0 3004 428 0 
14.
2007-08-21 08:54:49 s_name s_ip GET /css/menue.css - 443 meinBenutzername c_ip userAgent 200 0 0 3884 591 15 
15.
2007-08-21 08:54:49 s_name s_ip GET /css/print.css - 443 meinBenutzername c_ip userAgent 200 0 0 460 591 0 
16.
2007-08-21 08:54:49 s_name s_ip GET /css/style.css - 443 meinBenutzername c_ip userAgent 200 0 0 5597 591 15 
17.
2007-08-21 08:54:49 s_name s_ip GET /css/stupie.css - 443 meinBenutzername c_ip userAgent 200 0 0 1631 592 0 
18.
2007-08-21 08:54:49 s_name s_ip GET /js/main.js - 443 meinBenutzername c_ip userAgent 200 0 0 7650 588 15
Zur besseren Lesbarkeit habe ich Servername und IP durch s_name und s_ip sowie die Client-IP, den UserAgent und den Benutzernamen durch c_ip, userAgent und meinBenutzername erstetzt.
Vom Port 443 bitte nicht irritieren lassen, dies tritt auch bei "normalem" http über Port 80 auf!

Als Webserver kommt der IIS 6 (mit PHP 5) zum Einsatz.
Der anonyme Zugriff ist deaktiviert, es wird nur der authentifizierte Zugriff zugelassen. Dazu habe ich die Häkchen "Integrierte Windows-Authentifizierung" und "Standardauthentifizierung" aktiviert.
Rechte der einzelnen Benutzer zu den einzelnen Bereichen werden über die Benutzer- und Gruppenverwaltung geregelt.

Diese 401-er treten (auch) auf, wenn man schon eingeloggt ist! Also bei jeder Seite.

Wäre für jeden Tipp dankbar!

Gruß

Thorsten
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst DISM Fehlermeldung: Fehler: 5 Zugriff verweigert! (3)

Frage von Bobby.S zum Thema Windows 7 ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (6)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...