Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

4gb Vista

Frage Microsoft Windows Vista

Mitglied: Nordwind2000

Nordwind2000 (Level 1) - Jetzt verbinden

11.01.2009, aktualisiert 15:29 Uhr, 4580 Aufrufe, 7 Kommentare

Hallo,

Ich habe 4GB Ram und habe das Memory Hole deaktiviert. Vista Zeigt mir 4GB an aber im Task-Manager zeigt er nur 3GB an.

Jetzt zu meiner Frage: Kann Vista dieses nicht angezeigte Gb nutzen? Also ist es irgendwie reserviert? Oder Zeigt er es nur an und nutzt aber nur die 3GB?

Mit freundlichen Grüßen
Mitglied: wiesi200
11.01.2009 um 15:43 Uhr
Bei 4GB Ram brauch am ein 64 Bit Betriebssystem. (Es gibt 2-3 Ausnahmen).
Bitte warten ..
Mitglied: Nordwind2000
11.01.2009 um 15:45 Uhr
Ich habe Vista 64Bit... Er zeigt unter dem Arbeitsplatz die 4GB an aber unter dem Taskmanager halt... Deswegen wollt ich ja wissen ob er es nutzt das eine GBoder nicht?!!
Bitte warten ..
Mitglied: DerWoWusste
11.01.2009 um 16:58 Uhr
Diese Diskrepanz ist nicht normal, es sollte identisch sein, ohne dass man am OS rumschrauben muss. Daher ist meine einzige Idee, dass es vielleicht am fehlenden Memory-Remapping hakt. Kann Dein Mainboard das? [mir ist klar, dass das Bios 4 GB anzeigt, das heisst dennoch nicht, das Memory Remapping vorhanden und aktiviert ist]. Wenn man Dir weiterhelfen soll, nenn doch das Mainboardmodell/Laptopmodell.
Bitte warten ..
Mitglied: Nordwind2000
11.01.2009 um 17:17 Uhr
Hey,

also kurz zu meinem System:

AMD Athlon 4200+ X2
AsRock NF6G-VSTA
4GB RAM
GeForce 260 GTX

Memory Hole oder Remapping hatte ich deaktiviert... Trotzdem zeigt er die 4GB an?!
Bitte warten ..
Mitglied: DerWoWusste
11.01.2009 um 17:24 Uhr
Ist das Remapping auch schonmal aktiviert gewesen? Aktivier es.
Hilft das nicht, hilft nur googeln. Das ist dann irgendeine "Schwulität" vermutlich vom Chipsatztreiber.
Bitte warten ..
Mitglied: computi71
19.01.2009 um 10:50 Uhr
Zitat von Nordwind2000:
Jetzt zu meiner Frage: Kann Vista dieses nicht angezeigte Gb nutzen?
Also ist es irgendwie reserviert? Oder Zeigt er es nur an und nutzt
aber nur die 3GB?

Mit freundlichen Grüßen

Welches SP hast du denn ?

4GB bei 32bit erst ab SP1 verfügbar
Bitte warten ..
Mitglied: ente
19.01.2009 um 13:30 Uhr
er hat doch 64Bit, sollte also problemlos gehen ... aber ich tippe auf das Billig-Mainboard BIOS ...
vielleicht gibts ja da ein Update

Gruß Heiko
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

CPU, RAM, Mainboards
gelöst 4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !? (10)

Frage von MC-Tech zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...