Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

5.1 Sound mit ALSA Treiber

Frage Linux Linux Desktop

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

04.01.2006, aktualisiert 27.01.2006, 7577 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe eine MSI KT3 Ultra2 Mainboard mit Sound On Board (VIA VT8235).
Nun habe ich auf der ALSA Homepage geschaut, mein Mainboard wird vom Treiber unterstützt.
Ich komme einfach nicht mit den einstellungen in ALSAMIXER klar. Wie habt ihr dort eure einstellungen gemacht, dass der SurroundSound geht? Kann mir bitte jmd von euch weiter helfen? ich bin noch der totale Linuxn00b.

mfg
ottscho
Mitglied: duddits
04.01.2006 um 19:37 Uhr
Hi,

bei funktioniert Dolby Suround nicht hundertprozentig aber das lioiegt wahrscheinlich daran ,das meine Soundkarte nicht richtig erkannt wird. Aber ich benutze zwar auch Alsa aber du kannst deine Soundkarte auch mit kmix oder anderen Programmen konfigurieren.

Dort muss du es halt auf Dolby Suround einstellen. Bei mir ist es so das der Sound nur aus den Rear und Front Lautsprechern kommt, aber ist immer noch besser als gar kein sound .

mfg duddits
Bitte warten ..
Mitglied: ottscho
05.01.2006 um 11:19 Uhr
hallo,

das problem ist, dass ich eine rafische oberfläche habe, sondern nur konsole und dort 5.1 sound nutzten möchte.

mfg ottscho
Bitte warten ..
Mitglied: duddits
05.01.2006 um 23:46 Uhr
Hi,

dann kann ich dir auch nur alsamixer empfehlen, womit spielst du die Musikdaten ab?
Oder du benutzt oss da gibt es aumix.
Hast du X (also die Grafische Benutzeroberfläche) mitinstalliert oder startes du einfach nur im Runlevel 3?
Wenn das letztere der Fall ist kannst du musik auch mit aplay, artsplay abspielen, vermute aber mal das du mp3 hören willst da gibt es ja nur mpg123 oder mpg321 oder madplayer.
Sehe gerade du kannst auch noch mit alsactl (für zusatzfunktionen von soundkarten) oder du kannst auch mit dem editieren der Datei /etc/modprober.conf unter dem Abschnitt Alsa oder so ähnlich konfigurieren.

mfg duddits
Bitte warten ..
Mitglied: ottscho
08.01.2006 um 16:27 Uhr
@dubbits

hallo,

danke mal für deinen beitrag.
ich betreibe kein x. es geht um einen vdr. also einen digitalen videorecorder.
das problem ist, dass alsa meines wissens schon instaliert ist. also wenn ich alsamixer eingebe, gelange ich in den mixer. aber irgendwas stimmt dort nicht. wenn ich versuche das paket neu zu installieren, bekomme ich eine fehlermeldung, dass ich einen libasound header version xxx nicht habe. leider verwende ich keine suse oder redhat oder ähnliches, sonder eine distribution namens LinVDR, welche extra für einen VDR gedacht ist. aber mit dem alsa komme ich einfach nicht zurecht. versuche ich durch die eingabe von "ac3dec -6 test.ac3" ein testsample laufen zu lassen, bekomme ich folgendemeldung:
linvdr:/pub/images# ac3dec -6 test.ac3
5.1 Mode 48.0 KHz 224 kbps English Complete Main Audio Service
Using PCM device 'plug:surround51'
ALSA lib conf.c:2807 snd_config_hook_load) cannot access file /usr/share/alsa/cards/aliases.conf
ALSA lib pcm.c:1812 snd_pcm_open_conf) Invalid type for PCM surround51 definition (id: surround51, value: cards.pcm.surround51)
snd_pcm_open: Invalid argument
Output open failed
linvdr:/pub/images#
Bitte warten ..
Mitglied: duddits
26.01.2006 um 20:06 Uhr
Hi,

tut mir leid das ich mich erst so spät wieder melde, aber ich muss zugeben, das ich da mit meinem Latein zuende bin, vielleicht kann dir ja ein anderer Helfen.

mfg duddits
Bitte warten ..
Mitglied: ottscho
27.01.2006 um 08:03 Uhr
Hallo zusammen,
also mittlerweile bin ich sehr weit.
ich kann nun alle 5 boxen ansteuern und es funktioniert auch perfekt. nur habe ich kein subwoofer. habe im moment eine notlösung, sodass ich den subwoofer überhaupt nicht angeschlossen habe, mixt er aus den 5 signalen einen ton. aber es wäre schon besser, wenn er ein eigenes signal bekommen würde.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Logitec 5.1 Sound System an PC anschliessen
Frage von gabeBUPeripheriegeräte2 Kommentare

Hallo Zusammen Ich habe mir vor kurzem dsa Logitec Sound Speaker System Z506 gekauft und angeschlossen. Nun habe ich ...

Vmware
Windows Server 2012 R2 auf ESXi 5.1 - fehlende Treiber
gelöst Frage von OniChanVmware2 Kommentare

Servus zusammen, ich habe da ein kleines Problem und zwar möchte ich einen Windows Server 2012 R2 als VM ...

Backup
Wie exportiere ich die Trigger bei Mysql 5.1
Frage von TimmboBackup1 Kommentar

Ich habe folgendes Problem. Ich muss bei einem Kunden die Mysql(5.1) Datenbank exportieren uund bei mir importieren. Nach dem ...

Google Android
Unbekanntes Symbol in Android 5.1
gelöst Frage von wiedhalmGoogle Android2 Kommentare

Hallo Experten! Als neuer Einsteiger in die Androidwelt habe ich nun auf meinem Phone ein Symbol entdeckt - wahrscheinlich ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...