Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

5.1 Soundausgabe nur Rauschen

Frage Multimedia Audio

Mitglied: Diabolo99

Diabolo99 (Level 1) - Jetzt verbinden

15.05.2010 um 12:33 Uhr, 6699 Aufrufe, 8 Kommentare

Ich hoffe ihr könnt mir Helfen

Hallo liebe Gemeinde ich habe folgendes Problem.
ich habe mir eine Dolby 5.1 Soundkarte gekauft und nachdem ich die Boxen angeschloßen habe rauscht es nur.
Dann habe ich mal ein bisschen bei Google gesucht und habe gelesen das es daran liegen kann weil meine Grafikkarte direkt dadrüber liegt.
Da habe ich mir gedacht Ok dann baust du das mal ein bisschen um und habe meine Grafikkarte in den PCI Slot von der Soundkarte gemacht und meine Soundkarte 3 slots höher gesetzt so das zwischen Grafik und Soundkarte nun 3 PCI Slots frei sind.
Nun rauscht es auch nicht mehr wenn ich die Boxen einschalte.
Aber jetzt fängt das Rauschen an wenn ich den Winamp Player öffne oder den Mediaplayer öffne um musik zu höhren.

Angeschloßen ist alles richtig weil ist ja alles Farblich gekennzeichnet.

Die On Board Soundkarte habe ich Deaktiviert und den Treiber für die Dolby 5.1 Karte habe ich auch aktuallisiert.
Ich bin hier voll am verzweifeln.

Ich hoffe Ihr könnt mit den Infos was anfangen die ich euch geben konnte.

MfG
Frank Griesmeyer
Mitglied: SamvanRatt
15.05.2010 um 12:59 Uhr
Hi
eine Dolby 5.1 Karte gibt es nicht; Es gibt HDA 5.1 Kanal mit Dolby DTS und was auch immer. Schreib doch welche Karte du hast, es ist ja nicht so das 5.1 oder 7.1 generell ein Problem macht. Welche Treiberversion nutzt du. So wie du es beschreibst wird der Ausgang einfach nicht benutzt und damit hörst du wenn du voll aufdrehst halt nur rauschen (weil du Analog aus statt digital nutzt).
Gruß
Sam
Bitte warten ..
Mitglied: Diabolo99
15.05.2010 um 14:21 Uhr
also das ist folgende Karte

Chipset:
C-Media CMI8738-SX, 4 Kanal, Virtual 5.1
System Interface:
32 bit PCI Bus master, PCI 2.1 kompatibel
Features:
HRTF 3D Positional Audio, downloadable Wave Table synth.
3D effect:
DirectSound und DirectSound3D & A3D
Interface:
MPU401(UART mode) kompatibles MIDI Interface
kompatibilität:
Volle SoundBlaster und SoundBlaster Pro Unterstützung.
Microsoft DirectSound kompatibel.
Treiber:
Windows 95 / 98 / NT / ME / 2000 / XP / Linux / DOS
Anschlüsse:
Mic-In, Front Out, Center/Subwoofer Out, Line-in, GamePort

Der Aktuellste Treiber den ich gefunden habe ist dieser

Treiberanbieter: C-Media Electronics. Inc
Treiberdatum: 18.03.2009
Treiberversion: 5.12.8.1734

nun habe ich das damit wenigstens soweit bekommen das es nur noch Rauscht wenn Sound da ist.
Aber das Rauschen nervt doch tierisch vor allem beim Musik höhren.
Bitte warten ..
Mitglied: padix72
15.05.2010 um 14:40 Uhr
ich habe mir eine...Soundkarte gekauft....

Also du wolltest wohl ehr schreiben, "...habe mir ein Tonwiedergabegerät zugelegt...", oder? Schmeiß den Müll in die
Tonne nimm z.B. Creative, TerraTec oder was anderes brauchbares.

Der Schrott is wirklich die 7€ nicht wert...

Ansonsten untersuche mal die Steckverbindungen, falls du auch so hochwertige Stecker gekauft hast.
Weiß nicht, ob ich wirklich wissen möchte, was du für ein Soundsystem dahinter hast
Bitte warten ..
Mitglied: Diabolo99
15.05.2010 um 14:48 Uhr
in meinen anderen PC lief die ja ohne Probleme.

Nur nachdem der den geist aufgegeben hat habe ich die in meinen anderen PC reingesetzt und habe halt nur noch das rauschen drin
Bitte warten ..
Mitglied: NetWolf
15.05.2010 um 18:16 Uhr
Hallo,

der "neu" PC ist von 1980?

Deine Beschreibung deutet darauf hin, dass das Gehäuse nicht richtig geerdet ist, oder du sonst irgendwo her dieses Rauschen bekommst (z.B. altes/billiges Netzteil).

Hast du denn mal andere Boxen angeschlossen, um auszuschließen, das es an den Kabeln/Boxen liegt?


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: SamvanRatt
15.05.2010 um 19:48 Uhr
Hi
das ist ja nur eine 4 Kanal Karte und auch noch von C-Media (mit denen habe ich bisher nur Arbeit gehabt); Die KArte ist sehr betagt (und liegt im unteresten EUR Bereich) und kurvt als Chip schon seit 2001 rum; Afiak ist die nicht HDA. Da der Treiber zumindest auf akzeptablen Stand ist dürfte der Mixer der Rauschverursacher sein. War dein Onboard so schlecht? Selbst Realtek ist da direkt gut gegen C-Media...
Sehr rauscharme und gut gebaute Karten haben den Crystal Chipsatz (z.B.CS4207 oder 4280) drauf, wie die Terratec X-Fire oder bei mehr Geld die Creative ab 100EUR Klassen. Da bleiben mit 24Bit Auflösung und 192kHz Sampling wenig Fragen offen; sofern du echten 5.1 Sound brauchst (meine Ohren sind nur Stereo, daher habe ich abgesehen von hochauflösendem Material keine Mehrkanal Vorliebe) bleiben Creative.
Gruß
Sam
Bitte warten ..
Mitglied: SamvanRatt
15.05.2010 um 23:10 Uhr
Hi
bei der Preisklasse dürfte gutes LAyout (=Abschirmung) und gute Pufferung (=Übersprechen), bzw Design eher Zufall sein. Wenn du dir gute Karten (wie Creative's X-Fi oder Dreamware's DREAMmachine ansiehst, merkst du wieso dort 4-6 Layer benutzt werden um Einflüsse von Strom/Außenwelt abzuschirmen Geld kostet (je mehr Layer eine Platine braucht umso exponentiell teurer wird sie). Bei meiner Crystal Karte kann außen die Welt untergehen; die Volt Wandler Lokal und die gute Schirmung machen selbst Bohrmaschinen "unhörbar" auf dem Wiedergabenetz. Sofern du ein gutes Netzteil (saubere gefilterte Spannungen) und ein gutes Boardlayout hast (PCI nicht versucht) kann es durchaus sein das die schlechten Eigenschaften nicht so durchstechen wie jetzt. Gut ist die Karte aber nicht....; war die Onboard denn so viel schlechter (meist sind die zwar einfach/billig aber je Boardhersteller gar nicht so übel für den Preis)?
Gruß
Sam
Bitte warten ..
Mitglied: cardisch
17.05.2010 um 12:01 Uhr
Es könnte aber sein, dass der Microphon-Eingang für den Terror sorgt.
Den würde ich im Mixer mal auf deaktiviert setzen (wenn due den nicht brauchst), das könnte die Lösung sein.

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Soundausgabe spinnt
Frage von windowsboyMultimedia & Zubehör8 Kommentare

Hallo ich bins wieder mal. Diesmal habe ich das Problem das mein Mediacenter was ich ersteigert habe mit der ...

Audio
Mikrofon und Soundausgabe koppeln
gelöst Frage von JordiAudio2 Kommentare

Hallo zusammen, ich mache demnächte eine Audiokonferenz über eine Webinarlösung und dabei möchte ich den Teilnehmern eine Audiodatei vorspielen. ...

Backup
Wie exportiere ich die Trigger bei Mysql 5.1
Frage von TimmboBackup1 Kommentar

Ich habe folgendes Problem. Ich muss bei einem Kunden die Mysql(5.1) Datenbank exportieren uund bei mir importieren. Nach dem ...

Google Android
Unbekanntes Symbol in Android 5.1
gelöst Frage von wiedhalmGoogle Android2 Kommentare

Hallo Experten! Als neuer Einsteiger in die Androidwelt habe ich nun auf meinem Phone ein Symbol entdeckt - wahrscheinlich ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...