Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

5.1 Soundsystem macht Probleme! Keine Stimmen bei 5.1 Filmen zu hören

Frage Hardware Multimedia & Zubehör

Mitglied: DaSession1984

DaSession1984 (Level 1) - Jetzt verbinden

14.12.2010, aktualisiert 19:37 Uhr, 10789 Aufrufe, 7 Kommentare

Also habe mir ein 5.1 Surroundsound System zugelegt, das Teil ist grad 8 Tage alt , von Anfang an ist die Center Box kaum hörbar . Man muss schon sein Ohr direkt an die Box halten um überhaupt den Test-Ton von dem Windows Boxen-Test leise hören zu können .
Widerum werden bei Filmen gar keine Stimmen ( nur in den Surroundboxen ,wenn ein Hall simuliert werden soll hallend wiedergegeben)

AMD Athlon 64 X2 4400+
nvidia geforce 8600 GT

Foxxconn mainboard (entspricht dem Desktop Modell Acer T160)

Also ich habe eine Realtek onboard Soundkarte ALC850(7.1 fähig) und ein Digitus 5.1 Multimedia Home Theater System

Als Betriebssystem Windows 7 Ultimate und als Player VLC Player ,Prolbem ist aber auch bei Power DVD (gar kein Ton und WinDVD ) vorhanden.

Beim Windows Boxentest genauso wie denselbigen bei der Soundkarte ist die Center-Box kaum zuhören, alle anderen funktionieren einwandfrei.
Man muss schon die Box direkt ans Ohr pressen um etwas zu hören und dann auch nur sehr leise.

Das komsiche bei Filmen ist daher keine Sprachausgabe zu hören d.h. die Center-Box gibt gar keinen Ton bei Filmen wieder.
Auch schon die Box selber an einem anderen Anschluss getestet, diese funktioniert einwandfrei und ist auch selbst sehr laut.
Habe auch schon versucht mit dem Ac3Filter die Center Box zu verstärken,Kein Erfolg.
Das Soundsystem auch schon an einen anderen Rechner an die Onboard-Soundkarte angeschlossen auch von Realtek , genau dasselbe Problem das die Center-Box kaum hörbar ist.

Zudem wurde auf Software seite alles auf 5.1 eingestellt was auf 5.1 einzustellen geht. Treiber runtergeschmiessen , und auch schon die aktuellsten Treiber installiert, dies hat aber auch keinen gewünschten Erfolg erbracht.
Auch rumspielen an den Einstellungen hat keinen gewünschten Erfolg gebracht.

Wenn ich bei den Windows-Einstellungen die Mitten und Bässe vertauschen lasse ist zwar die Sprachausgabe zuhören ,aber sehr dumpf ,dies ist aber nicht gewünscht.
Bei PC-Spielen wie z.b. COD:Black Ops sind die stimmen gut zuhören da diese auch über die Surround und Front Boxen ausgegeben werden.

5.1 Surround System ist über ein 3,5mm Stereo-kabel an den entpsrechenden Anschlüssen der Soundkarte angeschlossen.

Auch an einem DVD-Player ist die Center-Box sehr leise (habe nur Center-Box und Subowoofer angeschlossen da ist aber durch die Bassbox der Ton sehr gut hörbar.



Kann mir jemanden helfen? Woran liegt das Problem????? Bin am verzweifeln!!!
Mitglied: D0nald
14.12.2010 um 20:04 Uhr
Ist im Lautstärkemixer (rechte Maustaste in der Taskbar) eine Einstellung auf leise eingestellt? Oder dort gar noch ein anderer Treiber der dir reinpfuscht?
Bitte warten ..
Mitglied: DaSession1984
14.12.2010 um 20:27 Uhr
daran lieigt es definitiv nicht dran, dort sind die einzelnen lautstärkend de Programme und der lautstärke eisntellung und alle auf maximum

Es sind nur die aktuellsten treiber isntalliert. Könnte es eventuell auch die Soundkarte sein?weil bei dvd-player wird ja ganz vernünftig durch die bassbox durch die mebran verständdlich stimmen wiedergegeben hatte aber nur subwoofer mit dem center angeschlsosen beid em system sind die anschlüsse hinten am subwoofer
Bitte warten ..
Mitglied: Xaero1982
14.12.2010 um 21:46 Uhr
Hi,

Was ist das für ein Board? 3 normale Anschlüsse? oder 5?
Normalfall sind 3 und die sind auf:

Stereo
Line in
Micro

eingestellt.

Hast du diese Einstellungen ggf. per Jumper geändert?

VG
Bitte warten ..
Mitglied: D0nald
14.12.2010 um 22:35 Uhr
Zitat von DaSession1984:
AMD Athlon 64 X2 4400+
nvidia geforce 8600 GT

Foxxconn mainboard (entspricht dem Desktop Modell Acer T160)

Also ich habe eine Realtek onboard Soundkarte ALC850(7.1 fähig) und ein Digitus 5.1 Multimedia Home Theater System


Was ist es überhaupt für ein Rechner wenn Du schreibst (entspricht dem Desktop Modell Acer T160)?
Original Treiber von Foxxconn?
Treiber von Acer (offizielle Win 7 Treiber gibt es aber keine für den T160, nur XP und Vista)?
Bitte warten ..
Mitglied: DaSession1984
15.12.2010 um 01:25 Uhr
treiber wurden alle von win7 automatisch installiert habe die Treiber von acer genommen weil beim mainboard keine genaue modelspzeifikation über everest ausgelesen werdn kann ausser Acer fc51gm!

mainboard das einzigste was noch aus dem acer sind ist das mainboard. Alles andere selbst angeschlossen bzw. zugekauft

at Xaero1982: ist ein Foxxconn board modellname wird ausgelesen: acer fc51gm.
Jumper eisntellungen müsste ich überprüfen sind insgesamt 6 anschlüsse 1 fornt boxen 1 rear(also surrouindboxen,einer sunbwoffer/center, (und ein Anschluss für seitliche boxen halt 7.1 )) zu dem Line in und Mic . Bisher habve ich gar nichts an den Jumpern geändert. Aber an den Jumpern kann es eigentlich nicht liegen umgebungsgeräuische und explosion sind ja in den Umgebungsgeräuschen vorhanden es wird einfach nur keine Stimmen wiedergegeben da ja diese hauptsächlich übern den Center ausgegeben werden .
Bitte warten ..
Mitglied: Xaero1982
15.12.2010 um 07:40 Uhr
Moin,

ok ... war nur ne Idee

Wie siehts mit den Einstellungen in Windows aus?
Haste da auf 5.1 gestellt?
Auch in den Playern? Power DVD?

VG
Bitte warten ..
Mitglied: DaSession1984
15.12.2010 um 07:54 Uhr
Wenn ich sage ich hab alles auf 5.1 eingestellt ,dann hab ich ALLES azuf 5.1 eingestellt bin ja kein Noob ^^

verzwickt die ### waa

So habe grad mal beim Support der firma meines Sound Systems angerufen die meitnen das bei so nem kompakt-set(Wie gesagt Anschlüsse für VBoxen sind auf der Rückseite des Subwoofers generl der Center nicht angesprochen wird da Windows selber kein 5.1 steuern kann und dies durch ne Software gemacht wird.

hat jemand die gleiche Erfahrung gemacht???? Oder kann irgendjemand was mit der Aussage anfangen???
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi 5.1 - Probleme bei Installation VMwareTools
Frage von ZypherVmware3 Kommentare

Hallo und Guten Morgen die Herren und Frauen Experten :) Ich habe ein paar Fragen wo der ein oder ...

Windows 10
UAC Benutzersteuerung macht Probleme
gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Video & Streaming
Videoüberwachung über Terminalserver macht Probleme
Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Backup
Acronis Backup macht Probleme
Frage von PharaunBackup20 Kommentare

Hallo, Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz. Das Backup mit Acronis macht uns hier ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 StundeTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 StundeSicherheit4 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 StundenSicherheit3 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 3 StundenSicherheit10 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1027 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...