Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

500.0 interner serverfehler nach Popcon deinstall

Frage Microsoft Windows Server

Mitglied: Tuene86

Tuene86 (Level 1) - Jetzt verbinden

30.03.2010 um 15:57 Uhr, 8238 Aufrufe, 1 Kommentar

moin moin,

ich habe hier einen Windows Server 08 r2 mit IIS 7.5 (standart) am laufen.
Dazu ist außerdem Exchange 10 und PHP/Mysql installiert.

Nachdem ich Popcon deinstalliert hatte, bricht auf einmal der IIS-Server zusammen.
500.0 interner serverfehler:

HTTP-Fehler 500.0 - Internal Server Error
Fehler beim Aufrufen von "LoadLibraryEx" für den ISAPI-Filter "C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\owa\auth\owaauth.dll".

Ich bin auf dem server mittels Remote Desktop und als Admin angemeldet. NTFS Rechte der owaauth.dll habe ich nie geändert.

Fehlercode 0x800700c1

Darauf hin habe ich alles versucht, was ich zu dem Thema gefunden habe, inkl. MS Technet fehlerbeschreibung und hilfe.

(auch die 32-bit Aktivierung habe ich schon bei Anwendungspools de/aktiviert und auch restart immer gemacht)

Hier sind noch einige Ereignis IDs, die vorhanden sind:

Fehler:

5002 Der Anwendungspool "DefaultAppPool" wird aufgrund einer Serie von Fehlern bei den Prozessen für diesen Anwendungspool automatisch angehalten.
5002 Der Anwendungspool "MSExchangeOWAAppPool" wird aufgrund einer Serie von Fehlern bei den Prozessen für diesen Anwendungspool automatisch angehalten.
5002 Der Anwendungspool "DefaultAppPool" wird aufgrund einer Serie von Fehlern bei den Prozessen für diesen Anwendungspool automatisch angehalten.

Warnungen:
5139 Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "5116" für den Anwendungspool "DefaultAppPool". Das Datenfeld enthält die Fehlernummer.
5139 Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "4608" für den Anwendungspool "MSExchangeOWAAppPool". Das Datenfeld enthält die Fehlernummer.
5139 . . . . .
.. . . .
5011 Schwerwiegender Kommunikationsfehler im Windows-Prozessaktivierungsdienst bei einem Prozess für den Anwendungspool "DefaultAppPool". Die Prozess-ID ist "528". Das Datenfeld enthält die Fehlernummer.


Bin für Hilfe sehr dankbar.
Habe sogar schonmal die Rolle des IIS reinstalliert aber keine Erfolg.

Gruß
T.Linde
Mitglied: Tuene86
30.03.2010 um 17:02 Uhr
// e

mittlerweile habe ich die extrace.dll in das owa verzeichnis von exchange kopiert und der webserver läuft wieder (ISAPI-Filter geht).
Allerdings kann ich mittels Exchange Management Console immernoch nicht auf Exchange lokal zugreifen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 und POPCon - Exchangeserver kann postfach nicht zuordnen (3)

Frage von MultiStorm zum Thema Exchange Server ...

Exchange Server
Problem mit einer mail im popcon (8)

Frage von jensgebken zum Thema Exchange Server ...

Apache Server
gelöst Apache Webserver HTTP 500 Error (7)

Frage von ClepToManix zum Thema Apache Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...