Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

535 Error authentication failed

Frage Internet E-Mail

Mitglied: itron2

itron2 (Level 1) - Jetzt verbinden

20.08.2007, aktualisiert 10.09.2007, 13179 Aufrufe, 2 Kommentare

SMTP Problem

Hallo Zusammen,

ich betreibe einen Alt-N MDaemon Mailserver und habe das Problem,
dass zunächst ein Emailkonto die folgende Fehlermeldung produzierte
und neuerdings noch ein zweites Konto davon betroffen ist.
Alle anderen Konten auf dem Server funktionieren einwandfrei.

Logfie:

Mon 2007-08-06 09:07:13: Session 1462; child 1
Mon 2007-08-06 09:07:12: Parsing message <c:mdaemon
emoteqpd50000089899.msg>
Mon 2007-08-06 09:07:12: * From: mann@beispiel.de
Mon 2007-08-06 09:07:12: * To: schwarz@empfänger.de
Mon 2007-08-06 09:07:12: * Subject: AW: Mailserver
Mon 2007-08-06 09:07:12: * Message-ID:
Mon 2007-08-06 09:07:12: Versuche, SMTP-Verbindung mit [auth.smtp.kundenserver.de] herzustellen
Mon 2007-08-06 09:07:12: MX-Einträge für [auth.smtp.kundenserver.de] werden aufgelöst (DNS-Server: 192.168.2.1)…
Mon 2007-08-06 09:07:12: * Name-Server verfügt für diese Domäne nicht über die angeforderten Einträge
Mon 2007-08-06 09:07:12: Versuche, Nachricht über Gateway zu senden
Mon 2007-08-06 09:07:12: Versuche, SMTP-Verbindung mit [auth.smtp.kundenserver.de:25] herzustellen
Mon 2007-08-06 09:07:12: A-Eintrag für [auth.smtp.kundenserver.de] wird aufgelöst (DNS-Server: 192.168.2.1)…
Mon 2007-08-06 09:07:12: * D=auth.smtp.kundenserver.de TTL=(73) A=[212.227.15.130]
Mon 2007-08-06 09:07:12: Versuche, SMTP-Verbindung mit [212.227.15.130:25] herzustellen
Mon 2007-08-06 09:07:12: Warte auf Socket-Verbindung…
Mon 2007-08-06 09:07:12: * Verbindung hergestellt (192.168.2.200:3873 -> 212.227.15.130:25)
Mon 2007-08-06 09:07:12: Warte auf Beginn des Protokolldialogs…
Mon 2007-08-06 09:07:13: <-- 220 auth.smtp.kundenserver.de (mrelayeu7) Welcome to Nemesis ESMTP server
Mon 2007-08-06 09:07:13: --> EHLO beispliel.de
Mon 2007-08-06 09:07:13: <-- 250-mrelayeu7.kundenserver.de pleased to meet you
Mon 2007-08-06 09:07:13: <-- 250-STARTTLS
Mon 2007-08-06 09:07:13: <-- 250-AUTH PLAIN LOGIN
Mon 2007-08-06 09:07:13: <-- 250-AUTH=PLAIN LOGIN
Mon 2007-08-06 09:07:13: <-- 250-PIPELINING
Mon 2007-08-06 09:07:13: <-- 250-SIZE 52428800
Mon 2007-08-06 09:07:13: <-- 250 HELP
Mon 2007-08-06 09:07:13: --> AUTH LOGIN
Mon 2007-08-06 09:07:13: <-- 334 VXNlcm5hbWU6
Mon 2007-08-06 09:07:13: --> bS5rYXVmbWFubkBjb250ZWMta2cuZGU=
Mon 2007-08-06 09:07:13: <-- 334 UGFzc3dvcmQ6
Mon 2007-08-06 09:07:13: --> TWljaGFlbDEx
Mon 2007-08-06 09:07:13: <-- 535 Error: authentication failed
Mon 2007-08-06 09:07:13: SMTP-Verbindung beendet (empfangene/gesendete Bytes: 299/79)


Der SMTP / POP3 Server liegt bei 1&1 wobei der Provider in dieser Angelegenheit
nicht wirklich hilfreich war.


Hat jemand eine Idee wo das Problem liegen könnte.


Danke im Vorraus

itron2
Mitglied: juck21
10.09.2007 um 15:00 Uhr
Hi itron2,
ich denke mal dass due MultiPOP benutzt. Die Anmeldedaten bei 1u1 könnten bei dir falsch sien.
1u1 möchte neuerdings als benutzernamen: user@domain.de dann das pwd.
als POP3 Server solltest Du pop.1und1.de drinstehen haben.

Ebenso im SMTP: smtp.aun1.de und nicht auth.smtp.kundenserver

Ich gehe davon aus, dass due die neueste V von MD benutzt. Dann drauf achten, dass
unter Einstellungen -Hauptdomäne -Postausgang - die Echtheistbestätigung nach Benutzerkonten getrennt durchführen deaktiviert ist.

Klappts?
Bitte warten ..
Mitglied: juck21
10.09.2007 um 15:02 Uhr
Äh sorry, hab grad nen Tippfehler entdeckt:
SMTP Server: smtp.1und1.de
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows Update
Package Publisher - Copy has failed falscher Parameter

Frage von Belloci zum Thema Windows Update ...

Windows Server
Daten löschen - Windows Error Reporting (WER) (2)

Frage von Otto1699 zum Thema Windows Server ...

KVM
gelöst Proxmox KVM - Disk read error nach verschieben der disk (6)

Frage von ketanest112 zum Thema KVM ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...