Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

550 5.7.1 Unable to relay Exchange Server 2007

Frage Microsoft Exchange Server

Mitglied: Torsten2000

Torsten2000 (Level 1) - Jetzt verbinden

04.04.2011 um 08:01 Uhr, 10077 Aufrufe, 10 Kommentare

Hallo und Guten Morgen,

ich sage nur 550 5.7.1 Unable to relay beim Exchange 2007 Server und ich bin der Verzweiflung nahe!

Wir haben ein Programm eines Drittanbieters,
was über den Exchange Server eMails verschicken soll und ich hänge nun an dieser Fehlermeldung fest!

Ich habe einen Exchange 2007 Server SP1 auf Win 2008 laufen,
der sich in einer Windows 2008 Domäne befindet.
Ich kann folgenden Test machen:
Ich mache einen einfachen Test per telnet auf diesen Server:

open namemailserver 25
mail from:
rcpt to:

und wenn ich hier eine externe eMail Adresse eintrage, bei Empfänger,
kommt die besagte Fehlermeldung 500 5.7.1 Unable to relay
mit einer internen eMail kann ich eine eMail verschicken.

Wer hat noch eine Idee?
Habe sogar in einer Testumgebung Exchange 2010 installiert, da geht es sogar und habe Einstellungen, alles verglichen.... Aber ich finde nichts !!!!
Ich brauche dringend hilfe.....

Was ich schon gemacht habe:
Also, ich habe die Domäne bei aktzeptierten Domänen eingetragen,
beim Sendeconnector/Empfangsconnector habe ich Anonyme Benutzer angeklickt!
Habe beim Empfangsconnector nicht nur den IP Bereich des Netzes angegeben,
sondern auch genau die Adresse des entsprechenenden Server eingetragen.
Ich würde mich sehr über eine Antwort freuen.
Ich sage jetzt schon einmal vielen DANK.

Torsten
Mitglied: SlainteMhath
04.04.2011 um 09:15 Uhr
Moin,

Serverkonfiguration -> Hub-Transport -> neuen Empfangskonnektor anlegen:
- Netzwerk: die IP des rechners eintragen auf dem die 3d Party Software läuft
- Authentifitierung: Haken bei "Extern gesichert" setzten. sonst nix
- Berechtigungsgruppen: haken bei Anonyme Benutzer und Exchange Server

Fertig
Alle anderen Einstellungen die du geändert hast haben mit dem Relaying an "fremde" domains nichts zu tun.

lg,
Slainte
Bitte warten ..
Mitglied: Torsten2000
04.04.2011 um 09:26 Uhr
Guten Morgen,

danke für die schnelle Antwort. Aber wenn ich das anklicke, kommt die Fehlermeldung:

"ExternalAuthoritative kann nicht mit dem Authentifizierungsmechanismen BasicAuth, BasicAuthRequireTLS ExchangeServer oder Integrated festgelegt werden.

Was bedeutet das eigentlich?
Kannst Du mir das übersetzen????

Also ich soll einen Empfangsconnector nur mit der einen IP Adresse erstellen, richtig?
Was mach ich eigentlich genau auf damit?

LG Torsten
Bitte warten ..
Mitglied: SlainteMhath
04.04.2011 um 09:30 Uhr
Ok, da hab ich mich nicht ganz klar ausgedrückt:

ersetze "sonst nix" in
- Authentifitierung: Haken bei "Extern gesichert" setzten. sonst nix
mit "alle anderen Haken raus"

Was mach ich eigentlich genau auf damit?
Du erlaubst der einen IP adresse das versenden an fremde domains über smtp, allgemain bekannt als Relaying

Und wenn dir mal Langweilig ist: les mal bischen auf www.msxfaq.de

Slainte
Bitte warten ..
Mitglied: Torsten2000
04.04.2011 um 17:07 Uhr
Hallo,

danke für Deine Antwort.
Echt schnell, danke dafür.

Es geht aber nicht und habe nun auch schon den ganzen Nachmittag auf der www.msxfaq.de herumgelesen,
was ich vorher auch schon gemacht habe, aber kein Ergebnis gefunden habe!

Was kann das noch sein?
Habe nun einen Empfangsconnector erstellt, nur die besagte IP Adresse eingetragen und den Haken "nur" bei Extern gesichert angehakt!
Bei der Registerkarte Berechtigungsgruppen habe ich Anonyme Benutzer angehakt und Exchange-Server!
Aber hier habe ic hauch schon diverse Kombinationen ausprobiert, es will einfach nicht.

Bin auf dem besagten Server, mache einen telnet test und er sagt mir immer 550 5.7.1 Unable to relay!!!!

Was kann ich noch tun?
HILFEEEEE
Bitte warten ..
Mitglied: SchubOZ
06.04.2011 um 14:57 Uhr
Hi,
probier mal nur "Standardauthentifizierung" und nur "Anonyme Benutzer".
Hat bei mir in einer ähnlichen Konstellation geklappt.
Ich hab es auch schon erlebt, dass solche Exchange-Einstellungen nicht sofort gegriffen haben.

Gruß
Bitte warten ..
Mitglied: Torsten2000
08.04.2011 um 08:01 Uhr
Moin!
Vielen Dank für den Tipp,
habe ich gemacht, aber es geht nicht. Immer noch Unable to Relay!!!!

Habe einen neuen Empfangsconnector erstellt und die IP des Servers im obigen Feld eingetragen,
von dem aus die eMails verschickt werden sollen!
Dann habe ich auch nur die besagten Einstellungen gemacht, "Standartauthentifizierung und nur Anonyme Benutzer.
Habe jetzt nen Tag gewartet, keine Reaktion!

Was kann das nur sein?

Das lustige ist, wenn ich das auf einen Exchange 2010 Server mache, geht das sofort, warum bei dem besagten 2007 Server nicht?
Habe Einstellungen verglichen, alles gleich.

Was kann das noch sein?
Über einen weiteren Tipp wäre ich noch mehr als dankbar......

Torsten
Bitte warten ..
Mitglied: SchubOZ
08.04.2011 um 08:08 Uhr
Hi,

musst du bei dem Drittabieter-Programm Username/Password eingeben?
Versuch mal folgendes:
- PC mit Outlook nehmen
- das Outlook per POP3/SMTP mit dem Exchange 2007 anbinden
- Empfangsconnector für den PC erstellen
- testen ob Mailversand funktioniert
- wenn es mit dem einen Windows-Benutzer nicht funktioniert, dann nimm mal den Administrator (den der volle Rechte bei Exchange 2007 hat)

Viel Glück

Grüße Schub
Bitte warten ..
Mitglied: Torsten2000
08.04.2011 um 09:15 Uhr
Danke!
Nein, bei dem Drittanbieter Programm muss ich kein Username oder Password eingeben werden.
Laut dem Mitarbeiter der Firma, wird das einfach nur durch den Exchange geschleust und verschickt!

Danke für den Vorschlag mit Outlook,
aber ich habe mal vor einiger Zeit eine Exchange Schulung (leider schon wieder 2 Jahre her) und der Telnet Befehl muss ja eigentlich auch
die eMails durchleiten, doch dieses macht er leider auch nicht. Ich versteh nicht warum.

Habe auch schon alle Doku's durchgearbeitet..... Oh man.
Problem ist, ich muss das bald mal hinbekommen.....

telnet mailserver 25
mail from: eigene eMail Adresse
rcpt to: Empfänger Adresse außerhalb der Exchange Wolke
Danach kommt schon der Fehler 550 5.7.1 Unable to relay

Komisch oder?
DANKE
Bitte warten ..
Mitglied: Torsten2000
08.04.2011 um 09:32 Uhr
Ich habe da noch was:

Die genaue Fehlermeldung von dem Drittanbieter lautet:

Fehler: Der SMTP Server hat die folgende Fehlermeldung zurückgegeben: Problems with recipient: 550 5.7.1 Unable to relay

Ich hoffe mir kann jemand helfen...
Vielleicht muss ich bei den Transportregeln auch was ändern?
Aber auch hier habe ich schon mit der IP Adresse was versucht

Hoffentlich..
Vielen lieben Dank schon einmal im vorraus!!!!!

Torsten
Bitte warten ..
Mitglied: Bullii
20.03.2012 um 08:02 Uhr
Habe diese Problem ebenfalls beim Exchange 2010 wer eine Lösung?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Neuer PDC - Exchange Server anpassungen? (6)

Frage von adrian138 zum Thema Windows Server ...

Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Exchange Server
Update on Windows Server 2016 and Exchange Server 2016

Link von Dani zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...