Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

6GB werden nicht erkannt

Frage Hardware

Mitglied: horst98

horst98 (Level 1) - Jetzt verbinden

30.11.2009 um 12:06 Uhr, 4660 Aufrufe, 7 Kommentare

Von 3 Stk. je 2GB DDR3-Speichern werden vom Bios im ASUS Z8NR-D12 Board nur zwei erkannt

Hallo,

habe mir gerade das ASUS Serverboard Z8NR-D12 mit einer Intel XEON DP E5504 Quad Core CPU zugelegt. Als Memory habe ich mir drei 2GB-Riegel ECC (non reg) 1333MHz DDR3-Riegel von Kingston gegönnt.

Das Board sollte also 6 GB haben. Wenn man im Bios sich die System Memory Informationen ansieht, dann werden die drei Speicher sauber als: 2048MB, 2R, 1333 erkannt und einzeln aufgeführt.

Doch beim Boot zeigt das BIOS nur 4088 MB als Memory an und auch das installierte Betriebssystem Windows Server 2008 R2 64bit Standard erkennt im Task Manager auch nur 4087 MB.

ACHTUNG! Das ist ein ganz neues Board, das für große Server (auch Linux) gedacht ist und bis zu 96GB Speicher für 2 CPUs aufnehmen kann. Und das Betriebssystem kennt auch die 4GB Grenze der alten Windows 32bit Systeme nicht mehr.

Warum blockt dieses Board jetzt bei 4088MB? Und da das Board ja schon blockt, kann das OS ja nichts mehr finden.

Welche BIOS-Einstellungen können für diese Zwangslimitierung zuständig sein?

Oder ist einfach nur ein Memorybaustein defekt? Aber beim Boot kommt keinerlei Meldung vom Board.

Mit der Bitte um Hilfe.

Gruß
Horst
Mitglied: Snowman25
30.11.2009 um 12:17 Uhr
Am besten erst mal MEMtest86+ für ca. 3 stunden durchlaufen lassen. So kannst du schon mal bestimmen, ob ein Riegel Fehler hat bzw. komplett kaputt ist
http://www.memtest.org/#downiso
Ansonsten das BIOS gründlich durchkämmen nach einstellungen, die den RAM betreffen
Bitte warten ..
Mitglied: xhennex
30.11.2009 um 13:20 Uhr
Hallo "Hallo",

- vorm Testen der RAM´s erstmal durchtauschen, ob ein Riegel nicht erkannt wird (geht schneller als Memtest)
- Bios-Update durchführen
- Memory Remapping einschalten 1

Spass haben
Bitte warten ..
Mitglied: horst98
30.11.2009 um 14:35 Uhr
Problem gelöst - Grund unbekannt.

@xhennex
Mit dem Memory Remapping habe ich auch gespielt. Hat aber nix gebracht.
Das BIOS ist auf dem neuesten Stand.
Ich habe nun erst einmal die ECC RAMs durch 'normale' 1800MHz Riegel getauscht. Und siehe da 6GB wurden auch durch das BIOS erkannt! Einmal gebootet und auch Windows erkennt die 6GB.

Wie bitte?

Als nächstes habe ich die 6 GB des ECC Memorys wieder eingebaut und vermutlich eine andere Reihenfolge erwischt. Jetzt werden sie nicht nur im Memory-Inventar sondern auch im POST erkannt.

@Snowman25
Und jetzt läuft der Memorytest. Denn so wirklich glaube ich nicht, dass das Memory wirklich in Ordnung ist. Obwohl ich bei ca. 100 GB verbauter DIMMs noch nie einen defekten Riegel von Kingston hatte.

Danke und Gruß
Horst
Bitte warten ..
Mitglied: Petrof
30.11.2009 um 19:15 Uhr
Moin,

wenn ich mir die Kingston Angaben ansehe, könnte das auch daran liegen:

DDR3 1333MHz speed requires Intel Xeon X5550 or higher processors. 1066MHz requires Xeon E5520 or higher, Xeon E5506 or lower support 800MHz only. Memory speed will be reduced as the number of modules installed increases. 1333MHz is supported with one DIMM per channel only using Xeon X55xx series.

Defekte Kingston Module sind wirklich äußert selten! Hatte bisher vieleicht 20-30 Stck. insgesamt, bei ca. 15.000 Modulen

Gruß
Peter
Bitte warten ..
Mitglied: horst98
01.12.2009 um 09:10 Uhr
Hallo Petrof,

danke für den Hinweis. Das war mir völlig neu. Ich muss zugeben, dass ich gerade erst auf DDR3 umstelle und dies das dritte Board ist, das ich in der Mache habe. Wenn ich diese Aussage in Gänze ventiliere, dann ist DDR3 ja:

1. richtig kompliziert
2. für große Memory-Mengen nicht wirklich gut geeignet

Das Board hat pro Prozessor sechs Memory-Slots, die jeweils zu dritt auf einem Kanal zusammenarbeiten. Bei 1333 MHz kann ich also pro CPU nur zwei Riegel einbauen. D.h. aktuell maximal 16 GB (2*8GB) für über 1.000 EUR. Und dazu noch eine CPU für mehr als 700 EUR. Und dann erhält man noch nicht einmal eine echte DualProzessor-Ausführung. Diese gibt es derzeit wohl erst in L55- und E55-Ausführungen auf dem 1366er Sockel. Tja, es war schon immer etwas teurer ...

Dieser erste Server ist die 'Billigausführung', die offline als Ersatz vorgehalten wird. Es wird noch ein zweiter Server aufgebaut werden, der einen E5530 Prozessor haben wird. Ich werde also das 'teure', schnelle Memory in diesen zweiten Server übernehmen und für den vorgehaltenen Backup-Server 800MHz nachkaufen. Dafür sollten dann auch 4 GB ausreichen. Das schnelle Memory wird dann aber nur mit 1066MHz laufen können.

Damit wird mir jetzt auch klar, warum die 'kleinen' XEON 4.80GT/s haben und die größeren 5.86GT/s. Bzw. andersherum. Die Prozessoren mit den schnelleren GT/s können auch schnelleres Memory bedienen. Und die X55-Prozessoren mit den 6.40GT/s gibt es, wie oben geschrieben, nicht in DualProzessor-Ausführung.

Gruß und vielen Dank
Horst
Bitte warten ..
Mitglied: horst98
14.12.2009 um 09:29 Uhr
Am WE habe ich den zweiten Server mit einer XEON E5530 CPU und dem selben Board aufgebaut. Und obwohl das verwendete Kingston Memory (das oben besprochene) auf der Liste drauf ist: Kingston KVR1333D3E9SK3/2G (3*2GB=6GB), bekomme ich den Rechner nicht wirklich zum stabilen Laufen. unter Leerlaufbedingungen habe ich den Server hoch bekommen. Wenn ich dann aber einen Memorytest unter Windows 2008 R2 64bit laufen lasse, dann friert der Rechner ein.

Ich habe Boards und Prozessoren durchgetauscht und immer dieses Verhalten erlebt. Aber mir schwant, dass das Memory nicht wirklich kompatibel zu der Board/Prozessor-Kombination ist.

Wenn Memory so kritisch ist, was soll ich dann für anderes Memory im schnellen Server einsetzen? Einmal ist klar, dass ich kein 1333MHz Memory brauche, da der Prozessor nur 1066er kann. Soll ich wegen der stabileren Funktion auf Registered RAM umstellen? Ich verliere dabei wohl einen Takt. Gewinne aber an Stabilität.

Außerdem kommt es mir, wenn ich das Kingston-Zitat von Petrof lese so vor, als ob zwei Module 'sicherer' laufen werden, als drei.

Ideal erscheint mir deshalb 2 Stk. 1066MHz, 4GB, ECC, REG. Liege ich da falsch? Das KVR1066D3D4R7S/4G Teil wäre wohl die Wahl.

Kann Jemand von Erfahrungen mit diesem Riegel im Speziellen und mit Registered DDR3-RAMs im Allgemeinen berichten?

Gruß
Horst Lüning
Bitte warten ..
Mitglied: Petrof
14.12.2009 um 09:49 Uhr
Moin,

sollte funktionieren.

Schau Dir einfach noch mal die genauen Spezifikationen für das Board an:

http://www.ec.kingston.com/ecom/configurator_new/modelsinfo.asp?id=1&am ...


Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...