Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

7141 als basis und SL WLAN als Repeater - Problem nach Firmwareupdate bei SL WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: michael-20er

michael-20er (Level 1) - Jetzt verbinden

21.06.2007, aktualisiert 12.01.2008, 6497 Aufrufe, 2 Kommentare

1x Fritzbox 7141 als Basis (WPA-TKIP)
1x Fritzbox SL WLAN als Repeater (WPA-TKIP)

Hallo,

ich habe folgendes Problem:
Die 7141 ist als Basis konfiguriert und stellt einen DSL-Zugang her.
Die SL WLAN ist als Repeater konfiguriert und stellt im ersten Obergeschoss ein LAN mit Rechnern den DSL-Zugang über die 7141 her.

Die beiden WLAN Netze (WLAN-Basis, WLAN-Repeater) sind identisch konfiguriert (WPA-TKIP)
Die Verbindung zwischen 7141 und der SL WLAN sind mit WPA2 konfiguriert.

Besser gesagt, sie waren es. Nach einem Firmwareupdate von 09.04.30 auf 09.04.33 an der SL WLAN, klappt das nicht mehr.
Ich weis nicht was bei dem Update schief ging, auf jeden Fall ist sie danach nicht mehr richtig hochgefahren.
Über die Notfall IPs 192.168.178.1 bzw. 192.168.178.254 war auch kein rankommen an die SL WLAN.
Nach einem Anruf beim AVM Support war ich schlauer -> 169.254.1.1 funktionierte.

Ich setzte die Box zurück, spielte die Firmware nochmal drüber uns stellte alles so ein wie vorher. Hat ja schließlich wochenlang ohne Problem geklappt.
Doch gestern klappte irgendwas nicht. Die SL WLAN meldete sich 10 sek. nach der ANmeldung an der Basis wieder ab. Selbstständig.


Nach stundenlangen probieren, deaktivierte ich auf beiden Geräten die Verschlüsselung untereinander um diese Verbindung zu testen.
Auf einmal gings. Auch mit der WEP Verschlüsselung gehts noch. Nur wenn ich WPA2 einstelle, mit identischem Passwort (Copy&Paste über Firefox) kommt die SL-WLAN nicht mehr hoch.

Kennt jemand dieses Problem oder weiß jemand Abhilfe?
Der AVM-Support hat mir nur eine Anleitung zum Einrichten von Basis und Repeater zukommen lassen. mehr wissen die auch nicht.

Gruß Michi
Mitglied: aqui
21.06.2007 um 15:12 Uhr
Das ist auch normal. Mit WDS Repeating ist kein WPA supportet. Sehr selten bieten Hersteller sofern man nur deren Komponenten verwendet auch ein customiztes WPA bei WDS Repeating an aber das ist selten. Siehe hier:

http://www.heise.de/netze/artikel/83757/3

Deshalb muss man sich bei WDS Betrieb auf WEP verlassen...leider !
Nicht gut wenn jemand in der Umgeged wohnt der das hier:

http://www.cdc.informatik.tu-darmstadt.de/aircrack-ptw/

betreibt
Bitte warten ..
Mitglied: usa123
12.01.2008 um 21:31 Uhr
Sry, wenn ich jetzt so spät poste.

Aber ich hab beide einige Zeit lang mit WPA2 betrieben und hat alles wunderbar geklappt. Sind ja auch vom gleichen Hersteller.
Bitte warten ..
Ähnliche Inhalte
Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

Utilities
gelöst WLan Repeater Verständnisfrage (5)

Frage von trxit0 zum Thema Utilities ...

LAN, WAN, Wireless
WLAN Repeater DNS und DHCP (3)

Frage von Angelo131095 zum Thema LAN, WAN, Wireless ...

Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...