Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

802.1Q Tagging unter VMWare Player 4.0.2 build-591240 und W7-64 ! Wie geht das ?

Frage Virtualisierung Vmware

Mitglied: MikeAlt

MikeAlt (Level 1) - Jetzt verbinden

22.05.2012 um 13:20 Uhr, 2572 Aufrufe, 2 Kommentare

Auf meinem Notebook W7-64 benötige ich eine VM für eine Demo die mir getaggte Pakete über die LAN Schnittstelle transportiert.
Ich habe es schon mit W2K3, W2k8R2 und auch Linux Versionen probiert und bis heute nich hinbekommen.
Mit Wireshark in Erfahrung gebracht dass die Frames innerhalb der jeweiligen VM mit Taggs verschickt werden, jedoch auf der physikalischen Schnittstelle ohne Taggs aufs LAN kommen.
Also entweder kappt der VMWare Player die Taggs, oder das W7-64.
Ungetaggte Frames laufen ohne Probleme.

Wurde das in dieser Konstellation schon mal zum Laufen gebracht ?
Also ein 802.1Q Trunk in der VM mit dem Player und W7-64 ?

Ich wäre echt dankbar wenn mir jemand da den entscheidenden Tip geben könnte.

Oder geht das gar nicht mit W7 ?

Danke und Gruß

Mike
Mitglied: admn01
24.05.2012 um 19:28 Uhr
Steht, dass die Versi Win 7 Kompatibel ist?


Wenn ja, schreib zurück...

Nein... dann schlag es dir aus dem Kopf!
Bitte warten ..
Mitglied: win-dozer
25.05.2012 um 07:47 Uhr
Wie hast du denn die virtuelle NIC konfiguriert? Bridged Mode oder NAT?

Wenn du die NIC an einem virtuellen Switch verwendest werden die VLAN Tags beim verlassen des virtuellen Switches entfernt.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...