Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

802.1x RADIUS Authentifizierung Windows IAS AD

Frage Sicherheit Sicherheitsgrundlagen

Mitglied: Testuser123

Testuser123 (Level 1) - Jetzt verbinden

17.09.2010, aktualisiert 18.10.2012, 6438 Aufrufe, 5 Kommentare

Hallo Forum,

bin noch ein ziemlicher Anfänger in dem Thema. Ich möchte eine ganz primitive 802.1x RADIUS Authentifizierung realisieren.

Ich habe:

-Windows Server 2003
-Cisco Switch 2960
-Testsupplicant Windows Laptop

Ich habe bisher den Switch konfiguriert:
aaa-Konfig:

conf t
aaa new-model
dot1x system-auth-control
aaa authentication login default enable
aaa authentication dot1x default group radius
aaa authorization network default group radius
end
show dot1x

Zugangssicherung Terminal/ Telnet:

conf t
line con 0
password xxxx
enable secret yyyy
exit
conf t
line vty 0 4
password zzzz
end

Radius-Konfig:

conf t
radius-server host 192.168.126.149 auth-port 1645 acct-port 1646 key xxxxxxxx
end
show running-config

Interface-Konfig:

conf t
interface FastEthernet 0/10
switchport mode access
switchport access vlan 21
dot1x port-control auto
end

Übernehmen als geltende Konfig:

show running-config
copy running-config startup-config
Dann habe ich bisher noch den IAS soweit eingerichtet. Meiner Meinung nach richtige RAS-Richtlinien erstellt und auch nen Testuser im AD eingerichtet.
Mein Ziel ist es ganz einfach nur meinen Testlaptop am Switch anzuschließen und dann entweder anhand der IP-Adresse eine Verweigerung oder eine
Erlaubnis zu bekommen. Ich habe aber keine Zertifikate erstellt. Brauche ich das unbedingt?

Ich möchte wirklich nur diese einfache Sache realisieren. Kann mir jemand helfen? Anleitung gibt es ja genug, aber irgendwie hilft nichts wirklich.

Grüße
Mitglied: aqui
17.09.2010 um 12:09 Uhr
Mit der IP Adresse ist das bei .1x technisch nicht möglich ! Lies dir dazu den 802.1x Standard durch, denn da hast du wohl ganz falsche Vorstellungen !
http://de.wikipedia.org/wiki/IEEE_802.1X
Wenn, dann geht es nur mit Mac Adresse, User/Passwort oder Zertifikat !
Ansonsten findest du hier ein HowTo um das im Handumdrehen zum Laufen zu bringen:
http://www.root.sg/?view=article&catid=40:switched-network-security ...
Bitte warten ..
Mitglied: Testuser123
17.09.2010 um 15:26 Uhr
Ja gut, ok mit IP geht nicht. Mir geht es jetzt hier erstmal hauptsächlich darum ob die Switch-Config soweit stimmt, oder sieht da jemand aufn ersten Blick nen Fehler?
Bitte warten ..
Mitglied: aqui
17.09.2010, aktualisiert 18.10.2012
Nöö, die sieht OK aus. Den Radius kannst du auch mit dem NTradping Tool vorab testen:
http://www.novell.com/coolsolutions/tools/14377.html
FreeRadius Beispiel findest du u.a. hier:
http://www.administrator.de/forum/dynamisches-vlan-bei-freeradius-mit-a ...
Bitte warten ..
Mitglied: brammer
17.09.2010 um 21:27 Uhr
Hallo,

die Konfig dürfte soweit passen wobei ich immer einen SSH Zugsng mit konifguriere:

line con 0
login local
logging synchronous
line vty 0 4
login local
transport input ssh
transport output ssh
transport preferred ssh
logging synchronous
line vty 5 15
logging synchronous
login local
transport input ssh
transport output ssh
transport preferred ssh


brammer
Bitte warten ..
Mitglied: Testuser123
23.09.2010 um 12:43 Uhr
Hallo,

vielen Dank erstmal. Hab jetzt schon so einiges hinbekommen u.a. mit Hilfe dieses Forums.

Ich habe noch eine konkrete Frage. Ich möchte noch immer die MAC-Adressen-Authentifizierung machen. Bis jetzt gehen nur alle möglichen
Arten der User Authentifizierung. Kann mir dazu jemand Tipps geben. Und ganz konkret, geht die MAC-Authentifizierung nur mit EAP-TLS oder auch mit EAP-MD5 oder PEAP? Weil bei diesen beiden Verfahren muss man sich ja immer mit Username, Kennwort anmelden.

Vielen Dank schonmal im Vorraus!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RADIUS 802.1x Geräte Authentifizierung
gelöst Frage von CloudyWindows Netzwerk3 Kommentare

Hallo, Ich habe hier ein kleines Problem bei der Konfiguration meines neuen RADIUS Servers. Ich möchte, dass sich alle ...

LAN, WAN, Wireless
802.1x Authentifizierung - NPS - RADIUS MAC
gelöst Frage von LKaderavekLAN, WAN, Wireless4 Kommentare

Hallo, ich erstelle gerade eine WiFi Lösung mit XIRRUS Access Points, die ich in der Cloud verwalte. Als Authentifizierungsmethode ...

LAN, WAN, Wireless
RADIUS Authentifizierung am entferntem AD
Frage von Netsn00pLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich möchte ein Netzwerk über einen RADIUS Server an ein anderes Netzwerk mit einem AD anzubinden. Die ...

LAN, WAN, Wireless
802.1X-Authentifizierung
gelöst Frage von Alex29LAN, WAN, Wireless25 Kommentare

Hallo in die Runde, ich bin Hobby-Admin und würde in meinem Netzwerk gern eine 802.1X-Authentifizierung einrichten. Dazu habe ich ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...