Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ca. 90 Prozent Auslastung ohne Prozess

Frage Microsoft

Mitglied: ThomasSpandau

ThomasSpandau (Level 1) - Jetzt verbinden

29.11.2009 um 02:38 Uhr, 6708 Aufrufe, 9 Kommentare

Hi Leute,

ok, erstmal eine kurze Beschreibung meines Systems:

BS: Windows XP SP3 mit aktuellen Updates
Pr: AMD Athlon XP 3100+
GK: Nividia Geforce 6800 GT
MB: K7NF2-Raid
Ram: 3 GB DDR1
In einem Netzwerk ohne Domaine

nun zu meinem Problem.
Seit einiger Zeit (der genaue Zeitpunkt ist nicht mehr feststellbar) hatte ich das Gefühl der Rechner läuft plötzlich viel langsamer.
Jetzt ist mir aufgefallen, das der Taskmanager unter Systemleistung eine dauerhafte Auslastung von ca. 80 % aufweisst, ich jedoch unter Prozesse keinen mit einer ähnlichen belastung sehe. Nur der Leerlauf kommt den Werten nah. Ich hatte dann einen "schlauen" Virus im Sinn, habe das System dann von einer Boot-CD nach Vieren untersucht - ohne Ergebniss !
Mit STM habe ich nach versteckten Tasks gesucht, allerdings auch das ohne Ergebnis !
Auch im Evtlog steht nichts auffälliges.

Das einzige Auffällige sind die Seitenfehler einiger Prozesse (nach 1 Stunde Laufzeit!)

JQS.exe = 931000
svchost.exe = 200000
avguard.exe = 116000
SMC.exe = 106000
explorer.exe = 62000
Firefox.exe = 57000

Nach einem Neustart ist es immer kurzzeitig besser, allerdings nach kurzer Zeit....

Ich weiss nicht ob es da einen zusammenhang gibt, aber machmal, wenn ich den Arbeisplatz öffne, reagiert die explorer.exe nicht mehr, und ich muss diese über den Taskmanager beenden und neu starten.

Dies scheint aber nix mit dem aktuellen Problem zu tun zu haben, da ein neustart der explorer.exe die Systemleistung nicht entlastet.

Hat noch wer ne Idee was das sein könnte ?

Danke

Thomas
Mitglied: TsukiSan
29.11.2009 um 06:20 Uhr
Hallo ThomasSpandau,

wenn es kein Virus ist, dann könnte eines der letzten Updates von MS dafür verantwortlich sein.
Kannst du mal versuchen, auf einen Stand von vor einer Zeit zurück zu gehen, als der Rechner noch
ohne hohe Systemlast lief?
Das der "Leerlauf" so hoch ist, ist eigentlich ok, dass heisst ja nur, dass es im Moment nichts zu tun gibt und dafür
die restlichen Resourcen eigentlich zur Verfügung stehen sollten.

Hast du Auffälligkeiten im Hardwaremanager?

Gruss
Tsuki
Bitte warten ..
Mitglied: perseues
29.11.2009 um 09:16 Uhr
Hi,

hast Du im Taskmanager den Punkt "Prozesse aller Benutzer anzeigen" gesetzt? Oft laufen Prozesse unter anderen Accounts.

Grüße p
Bitte warten ..
Mitglied: TsukiSan
29.11.2009 um 09:39 Uhr
du kannst ja mal zusätzlich HiJackThis deine Prozesse durchscannen lassen und dir das Logfile mal anschauen.

Fällt mir gerade so ein.

Gruss
Tsuki
Bitte warten ..
Mitglied: Terminatorthree
29.11.2009 um 10:43 Uhr
Ich würde empfehlen, die Auslastung mal mit ProcessExplorer zu prüfen. Darin sieht man z.B. auch wenn der Rechner nur mit (unsinnigen) Interrupts beschäftigt ist. So war bei mir ein DVD Brenner genau an dem Phänomen schuld, das du beschreibst.
http://download.sysinternals.com/Files/ProcessExplorer.zip

MfG
Terminatorthree
Bitte warten ..
Mitglied: TsukiSan
29.11.2009 um 11:02 Uhr
@Terminatorthree

dein Tool ist gar nicht schlecht! Danke dafür!

Gruss
Tsuki
Bitte warten ..
Mitglied: Terminatorthree
29.11.2009 um 12:12 Uhr
kein Problem, freut mich wenn ich helfen kann
MfG
Terminatorthree
Bitte warten ..
Mitglied: ThomasSpandau
30.11.2009 um 12:33 Uhr
Hi Tsuki,

verwirrend ist halt das er mit im TSM ansagt er fährt im Leerlauf, obwohl er bei systemleistung voll beschäftigt ist !

Nein, im Hardwaremanager ist nix auffälliges.
Bitte warten ..
Mitglied: ThomasSpandau
30.11.2009 um 12:34 Uhr
Logisch habe ich das. Da ist der "böse" Task aber auch nicht zu finden !
Bitte warten ..
Mitglied: ThomasSpandau
30.11.2009 um 12:37 Uhr
@Terminatorthree:

Hm, danke. Werde das Tool mal ausprobieren...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
Server 2012 cpu Auslastung durchgehend bei 10 prozent (1)

Frage von thomasreischer zum Thema Microsoft ...

Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (3)

Link von Frank zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...