Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

939A785GMH 128M 4 RAM Module funktionieren nicht

Frage Hardware CPU, RAM, Mainboards

Mitglied: Freund.der.Nacht

Freund.der.Nacht (Level 1) - Jetzt verbinden

21.11.2013, aktualisiert 06.12.2013, 1595 Aufrufe, 2 Kommentare

Hallo an alle!

Ich versuche dieses Motherboard mit RAM zu bestücken. In der Anleitung steht dazu:
01.
939A785GMH/128M motherboard provides four 184-pin DDR (Double Data 
02.
Rate) DIMM slots, and supports Dual Channel Memory Technology. For dual 
03.
channel configuration, you always need to install identical (the same brand, 
04.
speed, size and chip-type) DDR DIMM pair in the slots of the same color. In other 
05.
words, you have to install identical DDR DIMM pair in Dual Channel A (DDR1 
06.
and DDR2; Blue slots; see p.12 No.6) or identical DDR DIMM pair in Dual Chan- 
07.
nel B (DDR3 and DDR4; Black slots; see p.12 No.7), so that Dual Channel Memory 
08.
Technology can be activated. This motherboard also allows you to install four 
09.
DDR DIMMs for dual channel configuration, and please install identical DDR 
10.
DIMMs in all four slots. You may refer to the Dual Channel Memory Configuration 
11.
Table below. 
12.
[...] 
13.
For the configuration (3), please install identical DDR DIMMs in all four slots.
Allerdings habe ich 4 identische RAMs vebaut (4x Buffalo Select DD4002-S512/BJ) doch der PC startet nicht (nicht einmal das BIOS - gar nichts).
Ich habe die Module auch schon einzeln getestet (mit MemTest) - keine Fehler.

Woran kann das liegen?

MfG
Freund Der Nacht

PS: Nochmal zu den Modulen:
01.
Buffalo Select 
02.
DD4002-S512/BJ 
03.
PC3200U-25330-A1 
04.
512 MB 400 MHz CL2.5 
05.
64 M x 64 DDR SDRAM 
06.
NonECC Unbuffered 
07.
Assembled in Taiwan 
08.
S/M: 80904 
09.
 
10.
Alle Angaben sind auf allen 4 Modulen identisch.
Mitglied: Dirmhirn
LÖSUNG 21.11.2013, aktualisiert 06.12.2013
Hi!

funktionieren die Module einzeln oder wo machst du den Memtest?

ev. passt das Timing nicht (CL2.5) die alten Mobos + RAM sind da heikler. Kannst teilweise im BIOS umstellen.

was passiert wenn du ohne RAM Module startest - piepst es zumindest oder laufen die Lüfter an?

sg Dirm
Bitte warten ..
Mitglied: Freund.der.Nacht
21.11.2013 um 17:36 Uhr
Hallo Dirnhirn!

funktionieren die Module einzeln oder wo machst du den Memtest?

Ja, sie funktionieren einzeln. Habe sie einzeln getestet. Liefen auch ohne Probleme in den vorherigen Systemen.

ev. passt das Timing nicht (CL2.5) die alten Mobos + RAM sind da heikler. Kannst teilweise im BIOS umstellen.

K.a. - ich komm' mit 4 Modulen nicht einmal ins BIOS.

was passiert wenn du ohne RAM Module startest - piepst es zumindest oder laufen die Lüfter an?

kann ich im Moment nicht testen.

MfG
Freund der Nacht
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Dell Powerconnect 6224 SFP+ Module (3)

Frage von janosch12 zum Thema Router & Routing ...

Peripheriegeräte
ILO USB Modul??? (3)

Frage von ChrisIO zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Kompatible SFP-Module (4)

Frage von Alex29 zum Thema Switche und Hubs ...

Sicherheit
gelöst TPM-Modul mit Bitlocker (6)

Frage von ITHG13 zum Thema Sicherheit ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (19)

Frage von Xaero1982 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...