Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Olympus Kamera wird nicht erkannt

Frage Microsoft

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

08.11.2010 um 14:15 Uhr, 6223 Aufrufe, 4 Kommentare

hi@all

Ich habe hier eine ältere Olympus FE-360 Kamera, welche per USB mit dem PC verbunden wird. Weder XP, Vista noch Win7 machen jedoch einen Wank, wenn das USB-Kabel eingesteckt wird. Die Kamera merkt jedoch, dass ein Verbindungsversuch unternommen wird und zeigt die Optionen PC => Speicher oder PC => MTP an. Danach kommt "Bitte warten" und dann geschieht nichts mehr an der Kamera. Auch das Tool von Olympus (Olympus Master 2) sieht keine Kamera. In der Datenträgerverwaltung und im gerätemanager taucht ebenfalls nichts auf. Jemand eine Idee?
Mitglied: Coreknabe
09.11.2010 um 10:39 Uhr
Moinsen,

was für ne Speicherkarte ist da drin? Hast Du ein Kartenlesegerät,. an dem Du versuchen kannst, die auszulesen? Anderer USB-Port probiert? BIOS-Einstellungen: USB 1.x kompatibel?
Bitte warten ..
Mitglied: gijoe
09.11.2010 um 17:02 Uhr
Da ist so eine xD Karte drinnen, die alle (!) meine Leser nicht lesen können. Habs an drei PCs versucht (XP, Vista, Win7), einer davon war 5 Jahre alt und somit USB 1.x Kompatibel...

Der Akku war relativ leer (leuchtendes Blinken) vielleicht verweigert er ja deshalb die Connection??
Bitte warten ..
Mitglied: Coreknabe
09.11.2010 um 17:54 Uhr
Zitat von gijoe:
Da ist so eine xD Karte drinnen, die alle (!) meine Leser nicht lesen können.

Dann haste Dir die Antwort ja schon selbst gegeben.
Bitte warten ..
Mitglied: gijoe
12.11.2010 um 00:27 Uhr
Naja, Ziel war es, über das USB Kabel an die Daten zu kommen, und nicht Geld für einen Kartenleser auszugeben. Werde aber wohl nicht drumherum kommen...
Bitte warten ..
Neuester Wissensbeitrag
Windows Installation

Nach Hardwaretausch PC wieder starten (inkl. Physikalisch - Virtuell)

(3)

Anleitung von Cloudy zum Thema Windows Installation ...

Ähnliche Inhalte
Multimedia & Zubehör
Das Mic. meines Headsets wird nicht richtig erkannt (5)

Frage von Sculker zum Thema Multimedia & Zubehör ...

Windows Server
gelöst Migration von SBS 2011 auf Win2012R2 wird neuer DNS Server nicht erkannt (11)

Frage von tomeknfr zum Thema Windows Server ...

Apache Server
VirtualHost Verzeichnisse ohne www nicht erkannt . mit www alles ok

Frage von hand.andos zum Thema Apache Server ...

Heiß diskutierte Inhalte
Hardware
Computer Kaufempfehlung (38)

Frage von thomasreischer zum Thema Hardware ...

Server-Hardware
Wie baue ich einen anständigen Homeserver? (24)

Frage von sascha382 zum Thema Server-Hardware ...

Audio
gelöst Mehr als ein Boxen-Paar an eine grüne Audio-Buchse ? (12)

Frage von donnyS73lb zum Thema Audio ...