Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

A7N8X-E SATA und Raid Promise Fasttrack 100 TX2/TX4

Frage Hardware Festplatten, SSD, Raid

Mitglied: tom777

tom777 (Level 1) - Jetzt verbinden

12.02.2006, aktualisiert 14.02.2006, 12272 Aufrufe, 2 Kommentare

Bootet von SATA (einzelne SATA Platte) erkennt kein RAID Stripe System! Booten mit Windows PE, nach installation über F6 Treiber für SATA und Promise Raid wird alles erkannt!

Wie in der Einleitung beschrieben taucht folgendes Problem auf.

Board: A7N8X-E Bios VErsion 10.13 neuste Version
SATA Platte Western Digital (Von dieser gebootet wird)
Zwei IBM Platten an dem Promise RAID Controller Fasttrack 100 TX2/TX4
RAID eingestellt als Raid 0 Stripe

Das OS befand sich vorher auf dem RAID System, die SATA Platte wurde nur als Zusatz eingebaut.

Nun sollte es umgedreht laufen, d.h. von SATA booten mit OS und Raid System als Zusatz.
OS wurde auf SATA Platte installiert ohne Probleme mit WinXP SP2 neusten Updates
Es wurde auch der Promise Raid Controller gefunden und der Treiber von Promise installiert ohne Probleme
Der einzige Treiber den er nicht erkannte war der SCSI Prozessor Device für den Promise Controller, obwohl dieser auch ohne Probleme funktioniert wenn man das ganze System über Windows PE bootet und den Treiber per F6 einfügt!
Wenn man den Treiber für SCSI Prozessor Device trotzdem hinzufügt obwohl Windows meint der Treiber passt nicht, funktioniert das RAID System nicht.
Vorab das Raid System mit dem Promise funktioniert wurde davor immer gebootet und wenn man im Bios wieder umstellt bootet es auch wieder, es wird nur nicht erkannt wenn man über die SATA Platte bootet.
Neusten Treiber sei es von Asus oder von Promise sind vorhanden !!!

Für Tipps und Hilfe wäre ich Dankbar !!!

GruÃ? Tom
Mitglied: Supaman
14.02.2006 um 14:44 Uhr
versuch mal die karte in einen anderen pci slot zu stecken. manchmal hilft das..

gruß,

supa
Bitte warten ..
Mitglied: tom777
14.02.2006 um 16:59 Uhr
Leider hat das mit PCI Slot wechseln kein Erfolg gehabt!
WIN XP erkennt die Raid Karte von Promise neu und will Treiber installieren, das klappt auch mit den Treibern die man bei Promise(neusten) findet. Bis er den Treiber für "Promise RAID Console SCSI Processor Device" installieren will. Da sagt Win das er den passenden Treiber nicht finden kann, obwohl mit diesen Treibern unter Windows PE das RAID läuft.
Wo bekomm ich vielleicht diesen Treiber extra her??? das ich vielleicht eine andere Version testen könnte??

Gruß TOM
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst Prozessorlast bei 100 und passender Eventeintrag (5)

Frage von Yannosch zum Thema CPU, RAM, Mainboards ...

E-Mail
Exchange Mailinfrastruktur für 100 Mailboxen (13)

Frage von staybb zum Thema E-Mail ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
Eingebauter RAID-Controller wird nicht gefunden (5)

Frage von Norbertos zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin zum Thema Vmware ...

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Information von Penny.Cilin zum Thema Datenschutz ...

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Information von Penny.Cilin zum Thema Sicherheit ...

Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Freigabe aus anderem Netz nicht erreichbar (44)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Windows Netzwerk
Netzwerk Neustrukturierung (16)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...

Windows Server
RDP macht Server schneller??? (15)

Frage von JaniDJ zum Thema Windows Server ...