Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

A7N8X-E SATA und Raid Promise Fasttrack 100 TX2/TX4

Frage Hardware Festplatten, SSD, Raid

Mitglied: tom777

tom777 (Level 1) - Jetzt verbinden

12.02.2006, aktualisiert 14.02.2006, 12227 Aufrufe, 2 Kommentare

Bootet von SATA (einzelne SATA Platte) erkennt kein RAID Stripe System! Booten mit Windows PE, nach installation über F6 Treiber für SATA und Promise Raid wird alles erkannt!

Wie in der Einleitung beschrieben taucht folgendes Problem auf.

Board: A7N8X-E Bios VErsion 10.13 neuste Version
SATA Platte Western Digital (Von dieser gebootet wird)
Zwei IBM Platten an dem Promise RAID Controller Fasttrack 100 TX2/TX4
RAID eingestellt als Raid 0 Stripe

Das OS befand sich vorher auf dem RAID System, die SATA Platte wurde nur als Zusatz eingebaut.

Nun sollte es umgedreht laufen, d.h. von SATA booten mit OS und Raid System als Zusatz.
OS wurde auf SATA Platte installiert ohne Probleme mit WinXP SP2 neusten Updates
Es wurde auch der Promise Raid Controller gefunden und der Treiber von Promise installiert ohne Probleme
Der einzige Treiber den er nicht erkannte war der SCSI Prozessor Device für den Promise Controller, obwohl dieser auch ohne Probleme funktioniert wenn man das ganze System über Windows PE bootet und den Treiber per F6 einfügt!
Wenn man den Treiber für SCSI Prozessor Device trotzdem hinzufügt obwohl Windows meint der Treiber passt nicht, funktioniert das RAID System nicht.
Vorab das Raid System mit dem Promise funktioniert wurde davor immer gebootet und wenn man im Bios wieder umstellt bootet es auch wieder, es wird nur nicht erkannt wenn man über die SATA Platte bootet.
Neusten Treiber sei es von Asus oder von Promise sind vorhanden !!!

Für Tipps und Hilfe wäre ich Dankbar !!!

GruÃ? Tom
Mitglied: Supaman
14.02.2006 um 14:44 Uhr
versuch mal die karte in einen anderen pci slot zu stecken. manchmal hilft das..

gruß,

supa
Bitte warten ..
Mitglied: tom777
14.02.2006 um 16:59 Uhr
Leider hat das mit PCI Slot wechseln kein Erfolg gehabt!
WIN XP erkennt die Raid Karte von Promise neu und will Treiber installieren, das klappt auch mit den Treibern die man bei Promise(neusten) findet. Bis er den Treiber für "Promise RAID Console SCSI Processor Device" installieren will. Da sagt Win das er den passenden Treiber nicht finden kann, obwohl mit diesen Treibern unter Windows PE das RAID läuft.
Wo bekomm ich vielleicht diesen Treiber extra her??? das ich vielleicht eine andere Version testen könnte??

Gruß TOM
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung (4)

Frage von harald.schmidt zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Festplatten in anderen Server verschieben (7)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID 10 Systemfestplatte vom Board Controller oder vom Perc h310 Controller? (8)

Frage von babylon05 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...