Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Abbruch Treiber Setup

Frage Microsoft Windows Installation

Mitglied: 55671

55671 (Level 1)

18.10.2007, aktualisiert 24.10.2007, 4038 Aufrufe, 3 Kommentare

hallo zusammen,

bin seit einigen minuten mitglied dieser seite und muß mir erst mal den durchblick verschaffen.
habe trotzdem ein problem (wer eigentlich nicht)
ich versuche seit geraumer zeit den grakatreiber zu aktuallisieren.geht nicht.das setup wird mittendrin abgebrochen.
mit der fehlermeldung das adminrechte benötigt werden, obwohl ich über ein adminkonto angemeldet bin.das gleiche gilt auch für den chipsatz- und cpu treiber.
programme installieren usw. geht.nur die treiber aktuallisieren ist ein problem.
könnte die möglichkeit bestehen das in der registry daten versehentlich gelöscht wurden ?
eigentlich lösche ich immer dateireste von deinstallierten spielen oder programme.
ccleaner oder eusing free registry cleaner finden nicht immer alle.

mein system:
hp pavillion media center
windows xp/pro/sp2
amd athlon 64 x2 4600+
graka ati x1600 512 mb
mainboard asus a8m2n-la
1gb ram
Mitglied: rc-computer
19.10.2007 um 11:02 Uhr
Hi Prey125-A,

versuche mal die Grafikkarte im Geraete-Manager zu aktualisieren. Nicht ueber das Setup. Extrahiere hierzu die Treiber entweder mit einem zip programm vom Setup, oder fuehr das Setup nicht ganz aus, sondern nur bis zur stelle wo die treiber extrahiert werden.

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: 55671
19.10.2007 um 23:26 Uhr
hi rc-computer,
kann jetzt erst antworten da ich den ganzen tag an der mosel unterwegs war.
also die graka aktuallisieren ging nicht.kam fehlermeldung das kein aktueller hardwaretreiber gefunden werden konnte(grob wiedergegeben)
wie hast du das gemeint setup abbrechen bis an der stelle wo die treiber installiert werden?
button"abbrechen "ging nicht ,"schließen"auch nicht ,war wohl zu langsam oder so.
habe versucht original treiber von der hp seite zu installieren.kam fehlermeldung: versuchen sie vor dem ausführen von setup standart-vga treiber für ihre graka zu laden.fehlschlag.auch im abgesichertem modus versucht.von wegen.kam die fehlermeldung das keine kompatieble hardware gefunden werden konnte (grob übersetzt)werde wohl das system neu auf setzen.
rc-computer :trotzdem vielen dank
allerdings muß ich noch hinzufügen , als der rechner erworben wurde,das kein einziges medium dabei war.weder xp-install cd noch irgendwelche andere treiber cds.
Bitte warten ..
Mitglied: 55671
24.10.2007 um 08:48 Uhr
hallo zusammen,

bin seit einigen minuten mitglied dieser
seite und muß mir erst mal den
durchblick verschaffen.
habe trotzdem ein problem (wer eigentlich
nicht)
ich versuche seit geraumer zeit den
grakatreiber zu aktuallisieren.geht nicht.das
setup wird mittendrin abgebrochen.
mit der fehlermeldung das adminrechte
benötigt werden, obwohl ich über
ein adminkonto angemeldet bin.das gleiche
gilt auch für den chipsatz- und cpu
treiber.
programme installieren usw. geht.nur die
treiber aktuallisieren ist ein problem.
könnte die möglichkeit bestehen
das in der registry daten versehentlich
gelöscht wurden ?
eigentlich lösche ich immer dateireste
von deinstallierten spielen oder programme.
ccleaner oder eusing free registry cleaner
finden nicht immer alle.

mein system:
hp pavillion media center
windows xp/pro/sp2
amd athlon 64 x2 4600+
graka ati x1600 512 mb
mainboard asus a8m2n-la
1gb ram

habe problem durch neuinstallation des system gelöst. wurde auch mal wieder zeit
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Firewall
Checkpoint R76 VPN-Abbrüche (2)

Frage von Leo-le zum Thema Firewall ...

Exchange Server
EX 2106 Setup bricht ab (2)

Frage von akae11 zum Thema Exchange Server ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...