Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abbruch der VPN Verbindung.

Frage Microsoft Windows Server

Mitglied: JohnCarter

JohnCarter (Level 1) - Jetzt verbinden

13.06.2013 um 10:54 Uhr, 3714 Aufrufe, 6 Kommentare

Hallo an alle,

folgendes Problem:

Ein SBS Server 2011 auf dem mehrere Benutzer eine VPN Verbindung über PPTP aufbauen um dann darüber mit Outlook arbeiten zu können.
Nun gibt es insgesamt 6 Leute die sich per VPN darauf verbinden, bei 5 Benutzern klappt dies ohne Probleme, Bei Benutzer Nummer 6 kommt keine VPN Verbindung zu Stande.

Auf dem Windows 7 PC wurde die VPN Verbindung ordnungsgemäß (und auch so wie bei allen anderen Benutzern) eingerichtet.
Wenn auf verbinden geklickt wird kommt dann die Abfrage nach Benutzernamen und Kennwort welches auch angenommen wird, anschließend wird der Laptop im Netzwerk registriert. und es steht für kurze zeit Verbunden da.

Sobald dies geschehen ist hat der Benutzer keine Internetverbindung mehr und kann weder Webseiten aufrufen noch irgendeine Kommunikation mit dem Server durchführen.
Nach etwa einer Minute bricht die VPN Verbindung dann ab. Dann ist auch sofort der Zugriff auf Webseiten und andere Dienste im Internet möglich.

Wenn ich in das Ereignisprotokoll des Servers schaue finde ich eine Fehlermeldung vor bei dem gesagt wird:
"Grund der Trennung: Benutzeranforderung. Verwendeter Tunnel: WAN Miniport (PPTP). Quarantänestatus: 'nicht NAP-fähig'."

Kann mir jemand sagen wo der Fehler liegt oder was ich umstellen muss?
Meines Erachtens liegt hierbei eine Fehler am Client vor, nur wo?


Für Hilfe und Tipps wäre ich sehr dankbar.


Mit freundlichem Gruß

John
Mitglied: colinardo
13.06.2013, aktualisiert 14.06.2013
Hallo John,
NAP bedeutet ja Network Access Protection, der Server definiert einen bestimmten Zustand den der Client erfüllen muss damit er ins Netzwerk darf, z.B. der Virenscanner muss aktuelle sein, oder bestimmte Windows-Updates müssen installiert sein. Wenn dies nicht der Fall ist befördert der Server den Client in einen Quarantäne-Bereich wo dieser dann keinen Zugriff auf das Netzwerk bekommt. Die Richtlinien kann man unter einem Windows Server 2008R2 mit nps.msc anzeigen lassen.
Wahrscheinlich ist der NAP-Dienst auf dem Client deaktiviert. Schau mal nach ob dieser aktiviert ist.

Grüße Uwe
Bitte warten ..
Mitglied: colinardo
13.06.2013, aktualisiert um 11:42 Uhr
NAP-Dienst am Client aktivieren:
http://technet.microsoft.com/en-us/library/cc725763%28v=ws.10%29.aspx

oder NAP für den jeweiligen User ausschalten:

f159ed18ec1358762fa87013cb80c82a - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: eumel1979
13.06.2013 um 11:26 Uhr
Hi,

schau mal beim User nach wo VPN nicht geht. Dort solltest du auch NAP deaktivieren können für den User. Analog würde ich mal bei einem User der geht schauen ob NAP über Haupt aktiviert ist.

Gruß Eumel
Bitte warten ..
Mitglied: aqui
13.06.2013 um 12:19 Uhr
Oder der Klassiker das das PPTP Gateway dann das Default Gateway ist. Fehlkonfiguration des PPTP Client !
Siehe hier:
http://www.administrator.de/contentid/117700
Kapitel "Konfiguration der Clients"
Zusätzlich solltest du das noch lesen:
http://www.heise.de/security/artikel/Der-Todesstoss-fuer-PPTP-1701365.h ...
Bitte warten ..
Mitglied: JohnCarter
14.06.2013 um 11:12 Uhr
Nicht hinzugefügte Drucker sichtbar

Hallo und Danke an Alle Helfenden,

Der stand ist nun wie folgt:


und

Zitat von eumel1979:
Hi,

schau mal beim User nach wo VPN nicht geht. Dort solltest du auch NAP deaktivieren können für den User. Analog
würde ich mal bei einem User der geht schauen ob NAP über Haupt aktiviert ist.

Gruß Eumel

Der Dienst ist deaktiviert!
Wenn ich von meinen Laptop eine VPN Verbindung zum selben Server aufbauen möchte komme ich auch ohne Probleme darauf.
Bei mir ist der Dienst ebenfalls deaktiviert.

Auch ein Aktivieren des Dienstes hat nichts gebracht, leider.


oder NAP für den jeweiligen User ausschalten:

Ich hatte mich schon gefreut das dies die Lösung wäre,
aber auch hier leider keine Verbindung zum Server.
Wäre ja auch zu schön gewesen einfach nur einen Hacken zu ändern.



Zitat von aqui:
Oder der Klassiker das das PPTP Gateway dann das Default Gateway ist. Fehlkonfiguration des PPTP Client !
Siehe hier:
http://www.administrator.de/contentid/117700
Kapitel "Konfiguration der Clients"

Tja das ändern des Standardgateway´s hat leider nur bewirkt das meine Teamviewer Sitzung nicht mehr abbricht wenn ich versuche eine VPN Verbindung von dem Gerät aus zu starten.
Ansonsten aber leider auch nicht mehr =(


MfG John
Bitte warten ..
Mitglied: colinardo
14.06.2013, aktualisiert um 11:49 Uhr
prüfe mal ob der Client eine IP aus dem Ziel-Netz zugewiesen bekommt.
siehe auch hier: http://www.mcseboard.de/topic/148809-nap-und-kein-ende/

Checke die NPS-Richtlinien
http://technet.microsoft.com/de-de/library/dd441006.aspx

Verbose Logging einstellen:
http://technet.microsoft.com/de-de/library/cc771276%28v=ws.10%29.aspx

Geh das Dok mal durch (Abschnitt Client vorbereiten)
http://openbook.galileocomputing.de/windows_server_2008/windows_server_ ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Tipps & Tricks
gelöst Portforwarding üner VPN Verbindung Client side (4)

Frage von fibs7000 zum Thema Tipps & Tricks ...

Router & Routing
gelöst VPN Verbindung bei kaskadierten Routern (9)

Frage von MrNight zum Thema Router & Routing ...

Windows Server
RODC über VPN - Verbindung weg (11)

Frage von stefan2k1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...